[HELP] Carte reseaeu non reconnue :(

Discussion dans 'Hardware, matos' créé par BelZe, 10 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    BelZe *
    'Soir,

    Je suis en train de monter un petit reseau de 2 pcs chez ma copine mais y au un gros probleme :

    Pas moyen que son pc ( P4 1.5 , ECS , 256 ddr ) sous xp reconnaisse cette foutue carte reseau ( Realtek ) en PCI ...

    Le pc etait sous win 2k, je l ai formaté et reinstallé xp dessus en esperant qu avec ca, il voudrait bien accepter la carte reseau mais rien y fait :/

    J ai ete dl les drivers de la carte sur le site de Realtek, j instal tout mais comme il ne reconnait pas la carte, ca sert a rien :/

    J ai deja essayé 2 slots PCI ca n a rien changé... J ai regardé dans le BIOS et je ne vois rien qui pourait faire que les ports PCI ou quoi sont desactivés ...

    Bref, jsuis la dessus depuis cette aprem, j en ai marre, je comprends pas pq il me fait chi*r comme ca, alors je m en remets a vous :]

    Merci ;)
    BelZe, 10 Février 2005
    #1
  2. Online
    eGm_ Guinea Trump
    carte non reconnue par windows c'est les hardware ou software ?

    as-tu une petite led sur la carte reseau ???

    est-elle allumée ?
    eGm_, 10 Février 2005
    #2
  3. Offline
    BelZe *

    La led verte est bien allumé, sinon elle n est pas reconnue physiquement ... Je peux la pluggée, la repluggée autant de fois que je vois, il fait comme si elle n existait pas :/
    BelZe, 10 Février 2005
    #3
  4. Online
    eGm_ Guinea Trump
    donc elle n'apparait pas dans le gestionnaire de périphériques de windows.

    Dans un autre pc est-elle reconnue ????
    eGm_, 10 Février 2005
    #4
  5. Offline
    BelZe *
    Rien du tout dans le gestionnaire de periph et oui elle fonctionne niquelle puisque je l utilisais jusqu a hier avec mon pc :/
    BelZe, 10 Février 2005
    #5
  6. Online
    eGm_ Guinea Trump
    soit une incompatibilé matériel ou alors tu as peté ta carte peu-etre de l'électricité statique.

    j'ai eu le même prob avec un pc, il fallait juste bien mettre la carte a la verticale car les ports PCI était devenu capricieux
    eGm_, 10 Février 2005
    #6
  7. Offline
    Branlettor ex membre
    oui j'ai vu le même prob sur un autre forum, dès que une réponse convaincante est formulée je te le fais savoir
    Branlettor, 10 Février 2005
    #7
  8. Offline
    Fish Bouillant même !
    possibilité :

    la carte reseau est une carte rezo low cost : solution le bracket fait peut etre legerement sauter la carte hors du port pci donc ta carte est alimentée mais pas les connecteur data donc pas reconnue il suffit de plier le bracket pour qu il pousse bien le bout de la carte dans le slot pci
    Fish, 10 Février 2005
    #8
  9. Offline
    BelZe *
    Honte a moi ...

    C etait ca :roll: :roll:

    Un grand merci en tout cas :D :D :D :D

    Ma tete commence enfin a refroidir, ca commencait a sentir la surchauffe la dedans :p

    Autres petites questions, elles sont connes mais j arrive plus a reflechir donc voila :p :

    :arrow: Comment retirer le FW d xp ?
    :arrow: Ou c est c'quon partage la connec internet encore ?
    BelZe, 10 Février 2005
    #9
  10. Offline
    Fish Bouillant même !
    clic droit sur favoris reseau
    propriété
    selectionner ta carte reseau
    clic droit
    propriété
    parametres avancé

    premier pc ( avec connection internet )
    ip 192.168.0.1
    sub mask 255.255.255.0
    passerelle rien
    dns primaire rien
    dns secondaire rien

    deuxieme pc
    ip 192.168.0.2
    sub mask 255.255.255.0
    passerelle 192.168.0.1
    dsn primaire 192.168.0.1
    dns secondaire rien
    Fish, 10 Février 2005
    #10
  11. Offline
    Noir Never forget who i am !
    google -> XP ANTISPY -> menu "spécial", "limitation de connexion", tu changes 50 par defaut en illimité.

    Ensuite tu fais le reste avec le programme pour enlever les rapports d'érreurs et tout ce que tu veux.

    a+
    Noir, 10 Février 2005
    #11
  12. Offline
    BelZe *
    Merci, le truc qui faisait foirer c est qu il faut faire ca en etant deconnecté :p
    BelZe, 10 Février 2005
    #12
  13. Offline
    Fish Bouillant même !
    ca fonctionne ?
    Fish, 10 Février 2005
    #13
  14. Offline
    BelZe *
    Oui, tout va sur des roulettes now :p

    Merci ;)
    BelZe, 10 Février 2005
    #14
  15. Offline
    Fish Bouillant même !
    de rien :wink:
    Fish, 10 Février 2005
    #15
Statut de la discussion:
Fermée.