|| HELP: IMPOSSIBLE effacer DivX ||

Discussion dans 'Web, design' créé par titloup, 5 Septembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    titloup Elite
    Voilà, eMULE télécharge bien les DivX... je regarde pour vérifier que c'est bien ça que j'ai voulu... et aprés c'est carrément impossible de les effacer!!! :twisted:

    XP me dit qu'il est utilisé par un autre programme, ce qui est pas vrai... puisque à chaque REBOOT c'est la même chose... même avec eMULE coupé il me dit ça GRRR :x

    Quelqu'un a la même chose? :cry:
    titloup, 5 Septembre 2003
    #1
  2. Offline
    Azinou Ancienne LV
    ctrl+alt+del et tu ferme TOUS les prog qu'il ya sauf les essentiels(pour xp sais pas c'est lequel...)
    normalement il devrait plus avoir ca :)
    Azinou, 5 Septembre 2003
    #2
  3. Offline
    prozax Bite my shinny metal ass
    Suffit juste d'attendre, c'est windows qui calcule la durée :s
    prozax, 5 Septembre 2003
    #3
  4. Offline
    titloup Elite
    Heu... même si j'attends il finira toujours par me dire qu'il ne peut pas effacer le fichier... et j'ai envie d'une solution simple, pas fermer tout mes programmes, pour ça il suffit de REBOOTER en mode SANS ECHEC... :p

    Donc pas moyen de faire autrement?
    titloup, 5 Septembre 2003
    #4
  5. Offline
    Sklux Touriste
    Tiens, je viens d'avoir exactement la même chose avec edonkey
    en faisant la même manip.

    Soluce : la bonne vieille ligne de commande dos encore (Dieu merci)
    accessible sous XP

    tu te mets dans le répertoire où se trouve ton fichier
    puis tu tapes
    del nomdufichier.extension

    apparemment la commande dos passe (chez moi elle a loupé une fois mais en recommencant ctait ok)
    si tu connais pas les commandes dos pour te placer dans le bon répertoire, dans un fichier notepad tu tapes simplement

    command.com[ENTER]

    et tu le sauves sous le nom command.bat par exemple. tu place cefichier dans le même répertoire que le fichier à éliminer, tu double clique dessus et la fenêtre dos sera ouverte directement dans ton c:\titi\tutu\etc\
    Sklux, 5 Septembre 2003
    #5
  6. Offline
    Sklux Touriste
    Damned, battu à la course :wink:
    Sklux, 5 Septembre 2003
    #6
  7. Offline
    titloup Elite
    Voilà mon sauveur... :wink:

    Mais kelle merdeu ce XP :x
    titloup, 5 Septembre 2003
    #7
  8. Offline
    titloup Elite
    Merci quand même... mais c'est quand même incroyable... même pour faire un MOVE je dois me tapper le DOS... pffff :shock:
    titloup, 5 Septembre 2003
    #8
  9. Offline
    Koga ex membre
    C'est ca le futur :D
    Koga, 5 Septembre 2003
    #9
  10. Offline
    titloup Elite
    Tu parles... je vais Kicker Ze Ass of Ze BILL GATED :D
    titloup, 5 Septembre 2003
    #10
  11. Offline
    Azinou Ancienne LV
    :D :D :D :D
    Azinou, 5 Septembre 2003
    #11
  12. Offline
    Kanu Elite
    Euh moi aussi javais et en fait cetait juste parce ke il etaient en lecture seul....chaque fois qu ils sont en lecture seul il dit ke c utilise par un autre prog c tt moi no prob sinon po besoin de dos....
    Kanu, 5 Septembre 2003
    #12
  13. Offline
    PunkDeLuxe condom
    moi ds le mm registre un jour j'avais décider de rebooter sous dos sous win 2k pas moyen de formater mdr ... j'ai du exploserles partition a coup de fdisk mdr ...
    PunkDeLuxe, 5 Septembre 2003
    #13
  14. Offline
    titloup Elite
    Nope ça marche pas ton truc :D
    titloup, 5 Septembre 2003
    #14
  15. Offline
    Guest ex membre
    Salut
    Vous êtes tous des Newbis, lol non je rigole justement je ne connais pas grand chose et j'ai eu ce problème donc j'ai fait un raisonnement tout con de débutant que je suis et ca a marché.
    Comme quoi, ca sert d'être nul parfois (lol) .
    Bon, la technique toute seule et compréhensible même par les plus nuls est de faire un "couper/coller" du fichier dans la corbeille et de vider la corbeille. Voila une méthode simple de contourner ce bug de Windows XP( cette méthode n'est-elle pas plus simple que de se prendre la tête avec l'invite des commandes?)
    Aller Ciao à tous, j'espère que j'ai pu vous aider.
    Guest, 6 Novembre 2003
    #15
  16. Offline
    [HCS]Apranax ex membre
    perso, j'ouvre l'explorateur de nero et je supprime par là! le copier-coller corbeille ne marche pas à 100%!
    [HCS]Apranax, 7 Novembre 2003
    #16
  17. Offline
    [B3NZO] Papy
    Alallalaaa trop de complications tout ca ... juste clic droit, renommer et op delete c'est tout !
    [B3NZO], 7 Novembre 2003
    #17
  18. Offline
    RBC9 Elite

    tssss ...

    ton rename ... tu oublies ...

    pour ceux que la fonction recherche rebute ou que Google effraye ...

    c'est pas un bug , mais une FONCTIONNALITE de XP qui provoque ce "problème" ...
    c'est parceque Win tent de lire les infos (codec taille etc ) du fichier ... il lit de plus tout le fichier pour en connaitre la plus possible ..
    du coup si votre fichier n'est pas "complet" , est endomagé ou dans un format pas tout a fait correct ... Windows met du temps ..

    pour se defaire de problème ...

    il suffit de modifier un registre ...
    ensuite , plus jamais ce soucis ...

    un oeil sur www.tweakxp.com et en cherchant Delete AVI ... devrait vous donnez la solution ....
    RBC9, 7 Novembre 2003
    #18
  19. Offline
    titloup Elite
    Ouais... c'était aussi dans un autre POST déjà... il suffit d'effacer une clé dans le registre... :cool:
    titloup, 12 Novembre 2003
    #19
  20. Offline
    ttt3566 ex membre
    Yeah!
    Thx a toi ! :)
    ttt3566, 12 Novembre 2003
    #20
Statut de la discussion:
Fermée.