(] Help nVIDIA refresh RATE [)

Discussion dans 'Hardware, matos' créé par titloup, 7 Avril 2002.

Statut de la discussion:
Fermée.
  1. Offline
    titloup Elite
    Ben j'ai chipoté à mon fichier config.cfg et voici les valeurs:

    console "1.000000"
    fps_max "100"
    fps_modem "100"
    crosshair "1.000000"
    gamma "3.000000"
    brightness "1.000000"
    con_color "255 255 255"
    net_graph "3"
    net_scale "5"
    net_graphpos "1"
    sv_voiceenable "1"
    sv_aim "0.000000"
    hpk_maxsize "0"
    viewsize "120.000000"
    ati_subdiv "2.0"
    ati_npatch "1.0"
    r_bmodelhighfrac "5.0"
    mp_decals "900.000000"
    gl_dither "1"
    gl_polyoffset "0.1"
    gl_overbright "0.000000"
    gl_flipmatrix "0"
    gl_monolights "0"
    s_rolloff "1.0"
    s_doppler "0.0"
    s_distance "60"
    s_automin_distance "2.0"
    s_automax_distance "30.0"
    s_min_distance "8.0"
    s_max_distance "1000.0"
    s_leafnum "0"
    s_refgain "0.4"
    s_refdelay "4"
    s_polykeep "1000000000"
    s_polysize "10000000"
    s_numpolys "200"
    s_bloat "2.0"
    s_verbwet "0.25"
    s_a3d "1.000000"
    s_eax "1.000000"
    volume "1.000000"
    suitvolume "1.000000"
    hisound "1.000000"
    bgmvolume "0.000000"
    _snd_mixahead "0.1"
    name "-=(KoD)=- Wolf"
    team ""
    model "gordon"
    skin ""
    topcolor "30"
    bottomcolor "6"
    rate "9000.000000"
    cl_updaterate "40"
    cl_lw "1"
    cl_lc "1"
    cl_dlmax "128"
    cl_himodels "0.000000"
    cl_idealpitchscale "0.8"
    cl_timeout "35"
    cl_cmdbackup "2"
    cl_download_ingame "1"
    cl_allowdownload "1"
    cl_allowupload "1"
    cl_cmdrate "50"
    lookstrafe "0.000000"
    lookspring "0.000000"
    cl_forwardspeed "400"
    cl_backspeed "400"
    cl_vsmoothing "0.05"
    m_pitch "0.022"
    m_yaw "0.022"
    m_forward "1"
    m_side "0.8"
    m_filter "1.000000"
    sensitivity "6.000000"
    joystick "0.000000"
    hud_takesshots "0"
    fastsprites "0.000000"
    hud_capturemouse "1"
    hud_fastswitch "0"
    cl_drawnames "1"
    hud_centerid "1"
    voice_modenable "1.000000"
    hud_classautokill "1"
    setinfo "lefthand" "0"
    setinfo "ah" "1"
    setinfo "vgui_menus" "1"
    setinfo "dm" "1"
    +mlook
    +jlook
    titloup, 13 Avril 2002
    #41
  2. Offline
    Ventilo Elite
    Bonjour.

    Si vous voulez voir la liste des commandes rendez-vous sur http://www.ventilo.be.tf dans le section COMMAND List :cool:

    Bye!!!
    Ventilo, 13 Avril 2002
    #42
  3. Offline
    titloup Elite
    Bon quelqu'un a une réponse.... qui a essayé de la façon dont j'ai fait???
    titloup, 14 Avril 2002
    #43
  4. Offline
    Ventilo Elite
    tu parle des commandes que tu a placé?
    Ventilo, 14 Avril 2002
    #44
  5. Offline
    titloup Elite
    Non, je demande si quelqu'un a réussi à avoir les FPS à plus de 60 avec les drivers 28.xx modifiés?????????
    titloup, 15 Avril 2002
    #45
  6. Offline
    Guest ex membre

    je trouve pas ????? ?(
    Guest, 15 Avril 2002
    #46
  7. Offline
    Guest ex membre

    c meme pas traduit
    Guest, 15 Avril 2002
    #47
  8. Offline
    Guest ex membre


    thx pour l info
    Guest, 15 Avril 2002
    #48
  9. Offline
    titloup Elite
    Bon, je ne crois plus qu'il y ait eu des pilotes plus récents que les 23.11 compatibles avec le FIX!

    Je viens encore de trouver d'autres pilotes plus récents, ceux-ci http://www.nvchips-fr.com/News/news.php?date=2002-04-12&newsnumber=8, qui sont à la version 28.80, et que je doute qui marcheront avec le FIX!

    Réponse ce soir, quand je serais chez moi...
    titloup, 15 Avril 2002
    #49
  10. Offline
    Guest ex membre
    28.32 c le dernier pilote officiel et sa marche :D
    Guest, 15 Avril 2002
    #50
  11. Offline
    titloup Elite
    C'est vrai?????????????

    Et t'as fait comment? Moi je l'ai installé, mais il ne veut pas marcher! Je reste conincé aux 60 Fps!!!!

    T'as désintallé le vieux FIX avant...?
    titloup, 15 Avril 2002
    #51
  12. Offline
    Guest ex membre
    TU DESINSTAL TOUT
    PUIS TU REINSTAL LE DETONATOR PUIS LE FIX :D
    Guest, 15 Avril 2002
    #52
  13. Offline
    exact...
    TITM4v3rick, 23 Avril 2002
    #53
  14. Offline
    titloup Elite
    Ouais, c'est ce que j'ai fait pour que ça marche... :cool:
    titloup, 23 Avril 2002
    #54
  15. Offline
    ♥♥♥ ex membre
    Xcellent! :D :D :D
    ♥♥♥, 23 Avril 2002
    #55
  16. Offline
    Guest ex membre
    trop cool ce topic merci all
    g denouvo 121 fps :D
    Guest, 23 Avril 2002
    #56
  17. Offline
    titloup Elite
    No Problemo Man, mais assure toi que to nmoniteur supporte les 120 Hz sinon tu risquerais de le bruler... :D
    titloup, 23 Avril 2002
    #57
  18. Offline
    Guest ex membre
    heu comment
    Guest, 23 Avril 2002
    #58
  19. Offline
    titloup Elite
    Ben faut regarder le manuel de ton moniteur!

    Le mien accepte maximum 85Hz, je peux aller plus loin mais ça risquerait de dommager le moniteur!

    Sinon quand tu installes le FIX, il te propose la fréquence maximale de ton moniteur, à toi de voir ce c'est correct ou pas!

    Il vaut mieux avoir un FPS normal, que faire péter ton écran!

    "...ptain qui m'a lancé cette flash..."
    "...ah non, il y a aussi une fumigéne dedans..."
    "...hey, mon écran ne marche plus maintenant..."

    :D
    titloup, 23 Avril 2002
    #59
  20. Offline
    Guest ex membre
    g plus le manuelle g un philips 107 s 17 pouces

    j attend ke le ftp en 17 pouces dessant vers 20000 franc
    Guest, 23 Avril 2002
    #60
Statut de la discussion:
Fermée.