[HELP] Problème Carte graphique ou processeur?

Discussion dans 'Hardware, matos' créé par armor08, 17 Janvier 2016.

  1. Offline
    armor08 Elite
    Salut les gars,

    Je rencontre un soucis qui commence sérieusement à me faire bien chier :eek:

    Je pense que ça doit surement venir de ma carte graphique mais pas sur....

    Parfois ( souvent ces temps-ci ) il arrive que lorsque je lance un jeux, l'écran ce fige! un bel écran gris, ou parfois gris avec toute des ligne de plusieurs couleurs. J'entend toujours le son ect mais tout est complètement figé, le pc ne reboot même pas tout seul, obligé de le faire manuellement.

    J'ai aussi pas mal de saccade dans les jeux alors qu'avant tout allais très bien, ici par exemple c'est dans le jeux "Payday 2" ça devient vraiment injouable....alors que sur black ops 2 le jeux tourne en ultra à 160-180fps sans la moindre sacade.

    J'ai effectué un test OCCT tout à l'heure, un test de 3h ou j'ai tester le proco et les ram.

    J'ai essayer un test furmark pour la Cg mais à priori ça passe, j'ai l'impression qu'il n'utilise pas la mémoire de la carte graphique et pourtant je me demande si c'est justement pas elle qui fous la merde....

    Ma config:

    CM: Asus p6t-se
    PROC: Intel core i7 930
    RAM: Teamgroup Elite Kit 3x2GB PC10667
    Alim: Seasonic M12II Bronze 620W
    CG: XFX radeon HD7950

    Voici le résultat du test OCCT:

    [IMG]

    [IMG]

    [IMG]

    [IMG]

    [IMG]

    [IMG]

    [IMG]

    [IMG]

    [IMG]

    [IMG]

    [IMG]

    [IMG]

    [IMG]

    [IMG]

    [IMG]

    [IMG]

    Une idée?
    armor08, 17 Janvier 2016
    #1
  2. Offline
    Joon Squadeur.
    Hello,

    C'est effectivement un problème de mémoire graphique.
    Si ton CPU était en cause, tu aurais un freeze totale de la machine.
    Joon, 17 Janvier 2016
    #2
    lesaint9 aime ça.
  3. Offline
    armor08 Elite

    Oui je pense qu'elle est effectivement en fin de vie, enfaîte j'ai commencer a avoir des soucis avec pile à la fin de la garantie...:-(

    Ici je viens de jouer a csgo, j'ai du mal a rester à 200Fps constant alors qu'avant j'avait 300-400 va comprendre...Pourtant c'est une installe windows 10 toute fraîche :D
    armor08, 17 Janvier 2016
    #3
  4. Offline
    abiliocdf Fanatique
    Il faut verifier tes pilotes de la gpu.
    abiliocdf, 18 Janvier 2016
    #4
  5. Offline
    armor08 Elite

    Salut, déjà réinstaller plusieurs fois, et plusieurs version différente, cela na strictement rien changer.

    ici j'ai eu a prêter une Gtx760 et a priori aucun bug jusqu'à maintenant...
    armor08, 18 Janvier 2016
    #5
  6. Offline
    abiliocdf Fanatique
    Ben, donc il est temps de changer de GPU :-(
    abiliocdf, 18 Janvier 2016
    #6
  7. Offline
    armor08 Elite
    armor08, 21 Janvier 2016
    #7
  8. Offline
    Joon Squadeur.
    Joon, 21 Janvier 2016
    #8
  9. Offline
    armor08 Elite


    J'adore gigabyte, surtout la G1, mais comme j'ai plus de gpu et que j'ai besoin absolument de mon pc ce weekend je suis obligé de prendre la MSI, qui au vue des test m'a l'air pas mal non? maintenant j'espere juste qu'elle tiendra plus longtemps que XFX RADEON HD7950 BLACK EDITION!

    Car j'ai vraiment pas eu de chance, la garantie de 3 ans est périmé de 13 jours :mad::eek:
    armor08, 21 Janvier 2016
    #9
  10. Offline
    Joon Squadeur.
    Joon, 21 Janvier 2016
    #10
  11. Online
    lesaint9 Killer Instinct
    J'ai une gigabyte 980ti g1 pour 550€, juste au cas ou.
    lesaint9, 21 Janvier 2016
    #11
  12. Offline
    armor08 Elite
    Yop, je sais mais malheureusement c'est hors budget pour moi ça lol
    armor08, 21 Janvier 2016
    #12
  13. Online
    lesaint9 Killer Instinct
    Pas de souci l'ami ;). Bonne recherche.
    lesaint9, 21 Janvier 2016
    #13