[Help] probleme de pc

Discussion dans 'Hardware, matos' créé par insess, 23 Janvier 2007.

Statut de la discussion:
Fermée.
  1. Offline
    insess ex membre
    Bon voila je vous explique, depuis que j'ai reformaté, je sais pas si c'est ma carte graphique ou autre mais, quand je joue a un jeux ( nimporte lequel ) apres un certain temps ( aléatoire ) le pc freez, ou l'ecran devien noir avec un petit carré ecrit "fréquence non supportée", ou l'écran s'étein tout simplement et obligé de reboot. j'ai essayer de reinstaller plusieurs fois la carte graphique, de metre a jour les pilotes, de ouvrir mon pc pour laisser refroidir ou quoi... mais rien ne vas et je ne sais plus quoi faire donc voila j'aimerai savoir si vous pouviez maider, merci :p

    ps : j'ai une ATI RADEON 9600 series.
    insess, 23 Janvier 2007
    #1
  2. Offline
    insess ex membre
    60 hertz, mais j'ai deja essayer 70 et 75 ca plante quand meme

    et j'ai un écran Acer, ( tout allait bien avant que je reformate ) et depuis ca , ca foire, j'ai meme reformater encore une fois pour voir mais rien n'y fait.
    insess, 23 Janvier 2007
    #2
  3. Offline
    Noir Never forget who i am !
    question bête mais le branchement de ton écran à ta carte graphique est bien mit? t'as vissé les embouts?

    Ton écran est sans doute un TFT je suppose?
    Noir, 23 Janvier 2007
    #3
  4. Offline
    insess ex membre
    je n'ai jamais installer mon écran, ou alors j'ai vraiment un gros trou de mémoire, je n'ai qu'un seul CD avec l'écran et il ne sert pas a installer .

    Oui je suis d'avoir reinstaller la carte graphique comme habituellement.

    impossible de mettre en 50 hertz, c'est déconseillé automatiquement.

    oui c'est un écran TFT, deplus je l'ai ouvert quelque fois et bougé et remit la carte graphique je "suppose" que je remet tout bien :p, je n'ai pas spécialement touché au cable, je peut normalement pas me trompé en la rebranchement il n'y a que un emplacement (mais les boulont ne tienne plus tres bien pour la visser)

    et oui mon ecran est en 1280 1024. :s
    insess, 23 Janvier 2007
    #4
  5. Offline
    golog Serie Addict!
    ta carte est en passif ou il y a un ventilo ?


    Si Passif =
    Sinon désinstalle tes driver et installe les omega driver. Ensuite quand sa sera fais change un peu vers le bas les fréquence de la ram et du gpu.

    Si ventilo=
    Retire ta CG prend un aspirateur, retiré le ventilo et nettoye tout comme il faut (rad+ventilo) souffle aussi dans ton port (agp je suppose)

    En espérant que sa ira mieu ainsi :p
    golog, 24 Janvier 2007
    #5
  6. Offline
    insess ex membre
    1) J'ai juste prit les nouveaux driver que j'ai trouvé, je crois que c'est
    6-12 et 7-1

    2) non je n'ai pas configurer le catalyst controle center

    3) je ne sais pas ce qu'est VGA ou DVI

    4) normalement oui je peut surement

    5) oui elle a un ventilo

    mais je ne comprend pas, avant de reformater tout allait..
    insess, 24 Janvier 2007
    #6
  7. Offline
    Noir Never forget who i am !
    Les drivers 7.1 ne sont (faut que je retrouve l'article) que pour les cartes profitant de je sais plus quoi et des séries X18XX et 19XX

    Pour ta radeon 9600 il faut rester dans la série des pilotes 6.xx
    Noir, 24 Janvier 2007
    #7
  8. Offline
    insess ex membre
    meme apres l'aide, cela n'a rien changer , mon ecran freez toujours en m'écrivant fréquence non suportée... je suis désespéré...
    insess, 25 Janvier 2007
    #8
  9. Offline
    Noir Never forget who i am !
    test ton pc sur un autre écran. Si ça fait le même bah c'est la carte graphique. Si ça ne fait rien bah faut se pencher sur l'écran TFT.
    Noir, 25 Janvier 2007
    #9
  10. Offline
    insess ex membre
    daccord j'essayerai de faire ca se week-end.
    insess, 25 Janvier 2007
    #10
  11. Offline
    insess ex membre
    et si c'est l'ecran qui foire, que dois-je faire? il est tout neuf et avant le refomatage il fonctionnait tres bien...
    insess, 28 Janvier 2007
    #11
  12. Offline
    Noir Never forget who i am !
    Bah si il est tout neuf -> faire jouer la garantie.
    Noir, 28 Janvier 2007
    #12
  13. Offline
    golog Serie Addict!
    J'ai plus suivi vu que vous vous etes MP.

    Tu a essayé une autre carte graphique dans ton PC ?

    Tu a essayé un autre écran ?

    Bref, juste pour mieux m'éclairer :)
    golog, 28 Janvier 2007
    #13
  14. Offline
    insess ex membre
    Donc :p, je n'ai pas eu l'occasion de tester avec un autre écran ni une autre cg, mais j'ai reussi a faire que ca ne plante plus donc voila :p

    je vous remercie beaucoup pour votre aide!
    insess, 2 Février 2007
    #14
Statut de la discussion:
Fermée.