[Help] Réseau qui fait chier !

Discussion dans 'Hardware, matos' créé par Lagwagon, 6 Décembre 2008.

Statut de la discussion:
Fermée.
  1. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    Bonsoir à tous,
    J'ai besoin d'aide sur ce oup là, je suis chez des amis et j'essaye de régler un petit problème d'internet, mais je suis arrivé au bout de mes idées.
    Sur un des pc, impossible d'avoir accès à internet. Pas moyen d'afficher ne page web et les services utilisant le web ( genre iveupdate de l'anti-virus voir même msn ) ne fonctionnent pas.

    Pourtant la connexion n'a apparement aucun problèmes ! Mes 2 portables sont connectés sur le routeur et ils ont le web sans problèmes.

    Le portable qui pose problème est pourtant bien connecté au routeur, il reçoit une ip correcte et je peux le le pinguer depuis mes 2 portables et inversément.
    Il est connecté avec le wifi ou via cable, cela ne fonctionne pas mieux.
    J'ai installé lFirefox et ca n'arrange rien.
    Le portable était infecté par 1 trojan que j'ai supprimé mais cela n'a pas résolu le problème.

    Apparement cel viendrait d'un problème de dns, c'est l'outil de connexion msn qui me le dit.
    Pourtant, c'est le dhcp qui attribue l'ip et le dns au portable et cela fonctionne pour les 2 autres, je ne vois pas pourquoi cela foirerait pour celui là. Tout est en automatique niveau connexion de toute façons, donc c'est la même passerelle.

    Quelqu'un aurait une idée ?
    Merci
    Lagwagon, 6 Décembre 2008
    #1
  2. Offline
    >>AkA<< Elite
    Bon n'oublie pas par exemple pour msn faut avoir la bonne date et heure....si non va pas


    Tu as donc signal sur la wifi et pas de protection et tu n'arrive quand même pas avoir internet...

    Tu as laissé en automatique relance le pc, car tu comprend devant notre ecran ça reste dure à diagnostiquer...moi je me rappelle avoir eu des problèmes avec mon portable acer pour me connecter avec aucune explication et raisons mais bon:-'

    Good luck
    >>AkA<<, 6 Décembre 2008
    #2
  3. Offline
    Inco Elite
    alors sur ton pc tu fais : demarrer executer cmd

    ipconfig /release
    ipconfig /renew

    si ca marche tjs pas

    tu redémarres le routeurs et tu refais la même manip
    Inco, 6 Décembre 2008
    #3
  4. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    La date et l'heure du pc ne sont pas en cause. Mais bien essayé quand même. Comme dit dans mon prblème il n y a pas que msn qui merde, on s en fout un peu de msn, excepté qu'il me dit que c'est un problème de dns ;)

    Le signal wifi est sans protections oui, mes 2 portables s'y connectent tout seul et accèdent à internet sans problèmes. C'est une grosse maison de pierre au milieu de la campagne, osef du Wep ou du Wpa ;)
    Je m'y connait un peu en réseau donc le problème viens surement d'un truc un peu plus compliqué que ca. Mais bon, on sais jamais.
    Lagwagon, 6 Décembre 2008
    #4
  5. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    Pas de problèmes d'ip, j'ai tenté pas mal de ipconfig release et renew et le dhcp attribue toujours la meme ip.
    Je teste le redémarrage du routeur meme si j y crois peu vu que mes 2 autres portables et ma psp accedent au net easy game ( je vais tester avec l iphone tiens :D )



    Par contre, je n ai pas accès a la config routeur, le propriétaire n est pas la et j ai pas le password. Mais bon, ca fonctionnait et il n y a pas touché ( il n a pas les compétences ) donc je pense pas que la configuration se soit modifiée d elle meme :-(
    Lagwagon, 6 Décembre 2008
    #5
  6. Offline
    >>AkA<< Elite
    Très bizarre tu esssaye avec quel portable de te connecter..??

    Donc wifi pas de protection

    Donc avec tes 2autres portables tout en automatiques

    connection ok

    Tu es sûr que justement sur ce portable il n'a pas introduit de dns manuelle ou quoi...


    Je me rappelle chez une personne je voyais vraiment pas et puis il avait essayé de configurer lui même, bon par contre il avait pas trouvé utile de me le dire, mais bon

    normalement en rj-45 c'est plus probable que wifi d'avoir internet si problème si non tu prend le portable du type tu le lance par la fenêtre et tu dit qu'il en faut un nouveau pour y arriver:-D
    >>AkA<<, 6 Décembre 2008
    #6
  7. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    La solution de la fenetre risque de me poser des problemes pour le futur, vu que c'est dans ma belle-famille.
    Tout est en auto coté config.
    Lagwagon, 6 Décembre 2008
    #7
  8. Offline
    >>AkA<< Elite

    Alors je vois pas d'idée simple à par si le pc est genre bloqué sur paramètre routeur ou alors je vois pas car normalement si le fonctionne nickel si internet nickel sur tes autres pc si en automatiques et même sur rj-45 je vois pas:-'

    Moi je me tournerais plus vers un prob materiel? drivers?? conflit ???
    Quelques chose qui dérange le pc
    >>AkA<<, 6 Décembre 2008
    #8
  9. Offline
    Kuzco El Lama Bazinga!
    Kuzco El Lama, 6 Décembre 2008
    #9
  10. Offline
    Nikolas Cscup
    Démarre internet explorer et va voir la config pour se connecter au net..

    Outil->option internet ->connexion et enlève tout...

    quand tu fais un cmd ->ipconfig /all qu'est ce que tu as??

    Mets le dns toi même Si c'est belgacom 195.238.2.21 195.238.2.22

    C'est un clé usb ou un wifi intégré??

    L'antivirus ne bloquerait pas ??

    Vérifie le firewall...

    si tu as un doute tu desactive toutes les softs de protection ...
    Nikolas, 6 Décembre 2008
    #10
  11. Offline
    Gylian Limace Paraplanaire
    dans la ligne de commande

    netsh int ip reset resetlog.txt

    reset du stack tcp ip
    Gylian, 6 Décembre 2008
    #11
  12. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    Lagwagon, 6 Décembre 2008
    #12
  13. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    option internet explorer vidée,

    j ai comparé mon ipcofig /all sur les 2 portables et ca me semble cohérent ( au besoin je recopie tout ici si il faut )

    je peux ajouter les dns moi meme mais bon, cela fonctionne avec les dns actuel pour mes 2 autres portables + psp et iphone :[]

    c est le wifi intégré mais ca bloque aussi en cablé. Je rappelle que le réseau fonctionne bien, j'arrive a pinger le pc et a pinger depuis le pc ( en local )

    L'anti virus et les firewall windows sont désactivés.
    Lagwagon, 6 Décembre 2008
    #13
  14. Online
    Lagwagon Jésus
    Equipe GamerZ.be

    tu peux vérifier stp, il ne trouve pas la commande INT.
    et en regardant les parametres, je ne trouverais rien qui ressemble a INT.
    Lagwagon, 6 Décembre 2008
    #14
  15. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    Aparement, le ping de la machine malade vers mon portable fonctionnel ne passe plus ! Dans l'autre sens ca passe par contre. Et le ping machine malade vers routeur passe aussi.
    Lagwagon, 6 Décembre 2008
    #15
  16. Offline
    Nikolas Cscup
    bonne chance parce que sans etre devant le pc, là ça devient dur.

    Essaye de mettre en manuel les options reseaux, si ça ne passe pas c'est ailleurs.

    Soit méthodique et enlève une possibilité à chaque fois.

    Moi à ta place, avant de vouloir le mettre en wifi, j'essaierai avec le cable. Quand tout sera ok avec le cable, là tu peux configurer ton wifi.

    Il y a trop de paramètres qui peuvent bloquer.

    Un formatage serait la solution la plus radicale et efficace.
    Nikolas, 7 Décembre 2008
    #16
  17. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    il est connecté en wifi ou en cable et ca ne passe pas, j ai bien sur essayé les 2.

    Et un formatage pour régler un problème réseau, hum comment dire : lolilol o//
    Lagwagon, 7 Décembre 2008
    #17
  18. Offline
    Kuzco El Lama Bazinga!

    c'est pas un problème réseau puisque http://216.239.59.103/ fonctionne.


    Il s'agit donc d'un problème DNS. Toutefois, je ne pense pas que la configuration réseau puisse-etre mise à defaut; donc, un fichier windows est certainement verrolé, ou une clé reistre faussée. Une formatation en règle n'est donc pas superflue.


    Si tu as encore le nom du virus qui est passé par la avant, ce sera plus simple.
    Kuzco El Lama, 7 Décembre 2008
    #18
  19. Offline
    Gylian Limace Paraplanaire
    ma ligne de commande est bonne et passe chez moi sans probleme donc ...
    Gylian, 7 Décembre 2008
    #19
  20. Offline
    Kuzco El Lama Bazinga!
    pas chez moi, sauf en remplacant int par interface :eek:
    Kuzco El Lama, 7 Décembre 2008
    #20
Statut de la discussion:
Fermée.