[Help] .:: SCSI or NOT SCSI ::.

Discussion dans 'Hardware, matos' créé par [J F], 9 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    [J F] Elite
    Bonjour à tous,

    J suis en train d essayer de formater le pc d une cops, mais malheureusement je recontre un probleme lors de l installation de windows :cry:

    Je pense situer le problème au niveau du graveur qui est un Plextor et qui devrait être en SCSI.

    Le problème c est que je connais pas trop la différence entre SCSI et non SCSI, pour vous dire je sais même pas ou je peux savoir s il l est ou pas :?

    Pourriez vous m aider à identifier ce graveur et aussi m expliquer qu est ce çà change au niveau des connections des nappes :?:

    Merci d avance
    [J F], 9 Novembre 2004
    #1
  2. Offline
    Gh0$T Elite
    hihi lol scusi misieur :p


    scsi :p c'est mieux.


    Tu peux voir en ouvrant la tour et voir la connection du graveur si c'est une nappe "normal donc IDE" et aloersd plus large, ou alors de couleur bleu parfois torsader entres eux, alors c'est du scsi.

    Si c'est relier sur la CM directement forte chance que ça soit en IDE si c'est relier a un contrleur SCSI ben c'est en SCSI, car peu de carte mere "de Mr tout le mponde" possède un controleur scsi integrer sur leur CM.
    Gh0$T, 9 Novembre 2004
    #2
  3. Offline
    bobmaurane Antiélite
    Où est ton problème,tu lance l'install à partir du graveur ou d'un autre lecteur ?
    Si tu lance l'install à partir d'un autre lecteur ça ne pose aucun problème pour l'installation de windows.Après windows détectera le controleur SCSI dans la majorité des cas et le graveur avec,et installera ce qu'il faut comme pilotes tout seul comme un grand.
    S'il n'y a que le graveur dans la tour,démonte un lecteur d'un autre PC et met le dedans pour faire l'install :cool:
    Comme dit Ghost,un cable IDE est plus étroit (40 pins) qu'un SCSI (50 pins) et passera par une carte controleur SCSI spécifique :!:
    bobmaurane, 9 Novembre 2004
    #3
  4. Offline
    Gh0$T Elite
    Ouech enfin ça depend du scsi qu'il a, moi j'ai du scsi plus fin que l'ide, (l'ultrawide ... )

    Sinon, tu peux toujours aller chercher sur le net les piots du controleur scsi pour qu'il soit pris en charge :D
    Gh0$T, 9 Novembre 2004
    #4
  5. Offline
    [J F] Elite
    Ok Merci Ghost et sorry pour l appelation SCUSI, mais comme j le disais dans le post j y connais rien dans ce domaine :s

    Ben au vu de tes explications, ca ne devrait pas être une lecteur SCSI alors, mais bien un IDE, ce qui n arrange pas mes affaires ceci dit ...

    J vais essayer de vous expliquer un peu ce qui s est passé depuis l installation du nouvel OS

    Voilà donc j ai commencé par un formatage, durant lequel j ai rencontré un ecran bleu juste au passage du decompte, lors de l installation de Win XP pro.
    Déjà bizzare mais soit je reboot et reprend donc l installation ou il en etait et ce jusqu a la fin.
    Au demarrage de windows, il m affiche "Recuperation d une erreur" :? et je me suis aprecu par la suite que le graveur n apparaissait pas dans le poste de travail mais bien dans le bios :evil:
    J installe le cd contenant les drivers du graveur (premiere fois que je vois ca) ainsi que les tools fournis sur ce même CD et là, il me retrouve bien le graveur dans poste de travail mais entraîne une serie de plantages qui aboutissent à un reboot...

    Que pensez vous que je puisse verifier :?:

    J attend avec impatience vos suggestions et remercie d avance tout ceux qui vont participer à ce post ;)


    Ps : En attendant j essaierai bien de formater le pc en debranchant le graveur, qu en pensez vous :?:
    [J F], 9 Novembre 2004
    #5
  6. Offline
    Gh0$T Elite
    nGné :/


    Clique droit dans poste de travail, puis gerer puis management des disques,e t vérifie si ton CD-rom est là.

    Sinon, clique droit sur post de travail, proprieter, puis materiel, device manager.

    Et regarde si tu vois des point d'exclamation jaune, ou des point d'interogation jeune
    Gh0$T, 9 Novembre 2004
    #6
  7. Offline
    [J F] Elite
    Encore Merci Ghost ;)

    J pense avoir trouvé le Stuut... Juste un sale bidouillage de nappes lors du montage du graveur, mais la j pense que c est résolu.

    J suis déjà en train de reformatter et ca à l air de se passer bcp mieux que la première fois ;)

    Y en à qui crée de serieux bidouillages, tout ca pour pas acheter une nappe plus longue à 5 sous :roll:

    Encore merci pour vos reply :D
    [J F], 9 Novembre 2004
    #7
  8. Offline
    bobmaurane Antiélite
    J'ai bazardé tout mon matos SCSI,il me reste juste une 2930 en full box quasi neuve dans mon armoire :cool:
    bobmaurane, 9 Novembre 2004
    #8
Statut de la discussion:
Fermée.