[Help] Son ne sort que dans un écouteur

Discussion dans 'Hardware, matos' créé par batto, 11 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    batto Mendokse Familialu
    J'ai une cm dfi lanparty équipé d'un carte son intégré realtek.
    le son est sur écouteur (sortie verte) et le son ne sort que via mon écouteurs droit !

    c'est la sortie arrière de ma carte mère (et pas front du boitier car je les ai pas connecté).

    J'ai regardé dans le logiciel realtek et via le menu son de windows je ne trouve rien qui puisse regler ce problème ...

    Si qqun a une idée...
    batto, 11 Février 2006
    #1
  2. Offline
    Azinou Ancienne LV
    Vérifie que la balance est centrée, que t'es en stéréo, et vérifie si c'est pas ton écouteur qui est cassé.

    Si ca marche pas, je sais pas t'aider :p'
    Azinou, 11 Février 2006
    #2
  3. Offline
    batto Mendokse Familialu
    c'est pas ca ;) merci qd mm d'avoir pris la peine de répondre
    batto, 11 Février 2006
    #3
  4. Offline
    Eagor Croqueur de pomme
    Essaie p-ê tes enceintes sur un autre pc ou d'autres enceintes sur ton pc.
    Eagor, 12 Février 2006
    #4
  5. Offline
    gregsting Elite
    essaye de connecter la sortie front voir si c'est pareil...
    gregsting, 12 Février 2006
    #5
  6. Offline
    batto Mendokse Familialu
    le systeme pr connecter les prise front a la cm sur une dfi est vraiment mal foutu, c'est bien trop eloigné de connecteur donc malheureusement je sais pas testé !

    Mais ca ne vient pas des ecouteurs !
    batto, 12 Février 2006
    #6
  7. Offline
    Noir Never forget who i am !
    t'as pas un logiciel qui c'est installé dans ta barre des tâches (pres de l'horloge) et qui te permet de regler tout ça??
    Noir, 12 Février 2006
    #7
  8. Offline
    batto Mendokse Familialu
    si il y a bien ce logiciel que l'on peut atteindre également via le panneau de config mais rien pour regler le probleme du son ds un ecouteur ...
    batto, 12 Février 2006
    #8
  9. Offline
    Noir Never forget who i am !
    question con, t'as déjà testé tes écouteurs sur un autre pc pour voir si le côté droit du casque n'est pas grillé?

    il s'agit peut être d'un mauvais contact entre la sortie de la carte et l'entree de ton casque ... essaies un autre casque sur cette même entrée (tant qu'à faire).
    Noir, 12 Février 2006
    #9
  10. Offline
    batto Mendokse Familialu
    oui j'ai deja essayé avec des enceintes ca le fait pareil ..
    batto, 12 Février 2006
    #10
  11. Offline
    aRok Abrax*s
    Nettoie peut-être en profondeur ton oreille gauche?

    :arrow: :roll:
    aRok, 12 Février 2006
    #11
  12. Offline
    gregsting Elite
    Pour moi c'est le connecteur de la carte qui est abimé, donc c'est le seul moyen que je voie pour en être sur...
    Sinon il y a des logiciels ou tu vois sur vu-metre ce qui sort de chaque coté... comme ca tu sera fixé pour savoir si le probème est software ou hardware.
    gregsting, 13 Février 2006
    #12
Statut de la discussion:
Fermée.