(] HELP = Themes XP [)

Discussion dans 'Windows' créé par titloup, 14 Septembre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    titloup Elite
    Vlà, j'ai réinstallé XP (ça devient une habitude :-() mais j'ai perdu les thémes qui viennent avec!

    Quelqu'un sait comment les remettre? Un site ou simplement me les envoyer par MSN? ?(
    titloup, 14 Septembre 2002
    #1
  2. Offline
    Pouls Touriste
    va voir sur le site de microsoft ou a partir de ton Panneau de config tu va dans installation de windows et je pense ke tu peu réinstaller les themes a partir de la!? :cool:
    Pouls, 14 Septembre 2002
    #2
  3. Offline
    titloup Elite
    Ben c'était le premier réfléxe que j'ai eu, mais il n'y a pas cette fonctionnalité.... dans Win98 oui mais pas dans XP :beuh: !

    Sur le site de microsoft ils n'ont rien non plus.... :beuh:

    Mais si quelqu'un d'entre vous a XP, faites une recherche sur les fichiers *.theme... et envoyez-moi :-(
    titloup, 14 Septembre 2002
    #3
  4. Offline
    Lamahtitude ex membre


    http://www.forum-windows.com/index-themes.htm
    Lamahtitude, 14 Septembre 2002
    #4
  5. Offline
    ReVaN Elite
    ReVaN, 14 Septembre 2002
    #5
  6. Offline
    titloup Elite
    Et pourquoi il faut installer un programme pour utiliser les thémes??? ?(
    titloup, 14 Septembre 2002
    #6
  7. Offline
    Lamahtitude ex membre
    parcequ on ne c po mettre des themes qui ne sont po made in crosoft
    Lamahtitude, 14 Septembre 2002
    #7
  8. Offline
    titloup Elite
    Pfff quelle suxage...

    J'ai quand même une erreur, qui me dit que le service thème n'est pas en cours d'exécution...
    titloup, 14 Septembre 2002
    #8
  9. Offline
    titloup Elite
    Depuis j'ai contacté MICROSOFT et voici l'état du probléme:


    1.
    J'ai réinstallé XP Pro dû à une erreur qui se produit assez souvent! J'ai l'écran BLEU de XP qui s'affiche et il me dit IRQ_LEVEL_LESS_OR_EQUAL ou un truc dans le genre! J'ai déjà soumis le probléme par l'internet plusieurs fois, mais je n'ai jamais reçu une résolution!

    Cet erreur m'a aussi empêché de démarrer XP, j'ai don réinstallé tout depuis le début! Mais maintenant je nai plus les THEMES de XP qui sont d'habitude installés par défaut... :-(

    Quand je fais parcourir et je choisis le THEME XBOX que j'ai pris sur le NET, il me dit que le "service thème" n'est pas activé et i me dit de l'activer!

    Quand je vais dans les services, le service thème n'est pas présent, je ne sais donc pas l'activer!!!!!! Pourrez-vous m'expliquer comment faire??????

    Merci...

    1.1
    Monsieur,

    Vous nous avez contacté pour un souci avec le service themes.
    Le message irql_not_less_or_equal est dû en général à un problème de pilotes incompatibles avec xp. La solution consiste à installer les pilotes xp des constructeurs de vos périphériques.
    Pour votre souci avec le service themes, pourriez-vous svp cliquer sur 'demarrer' puis 'executer'.
    Taper maintenant la commande msconfig et validez sur 'ok'. Cliquez maintenant sur l'onglet 'démarrage' puis sur le bouton 'désactiver tout'. Redémarrer l'ordinateur . Le service themes est-il démarré ?

    Je vous remercie de me faire parvenir les informations dans les meilleurs délais.


    2.
    J'ai installé des nouveaux drivers pour ma carte réseaux embarquée!. C'était une SYS9000 de chez ELITE... pour l'instant ça l'air d'aller...

    Sinon pour le "SERVICE THEMES", j'ai fait ce que vous avez dit, mais sans résultat, je continue à avoir le même message:

    "ERREUR DE CHARGEMENT DE THEME - Le thème n'a pas pu être chargé car le service thème n'est pas en cours d'exécution. Vous pouvez activer le service dans les outils d'aministration de Gestion de l'ordinateur."

    Donc du coup, je ne sais toujours RIEN faire car ce service n'est pas présent... :-(

    2.1
    Monsieur,

    Vous nous avez contacté pour un souci avec le service themes.
    Pourriez-vous svp aller dans la base de registre ('démarrer-->'executer'--->'regedit'--->'ok').
    Vérifiez ensuite dans la clé HKLM--->SYSTEM--->CurrentControlSet--->Services, que vous avez bien la clé 'themes'.

    Je vous remercie de me faire parvenir cette information dans les meilleurs delais.


    3.
    Non, cette clé n'existe pas... ça vient de ça peut-être...

    Je dois faire quoi pour l'ajouter, où est-ce que je pourrais la trouver?

    3.1
    Monsieur,

    Je vous remercie de la rapidité de votre réponse.
    Vous trouverez ci-joint le fichier themes.reg. Enregistrez-le svp sur votre disque dur.
    Désactivez votre antivirus puis doublecliquez sur ce fichier puis redémarrer votre ordinateur.

    Je vous remercie de me faire parvenir le résultat des manipulations dans les meilleurs délais.


    4.
    Description de l'incident : J'ai bien reçu votre email en ce qui concerne le fichier theme.reg, mais je n'ai pas eu de piéce jointe avec... l'adresse email que j'avais mis était sans doute erronée...

    Sinon, vous pouvez me l'envoyer à cette adresse email: iamwolf@wanadoo.be...

    Merci de votre aide, qui a été SUPER RAPIDE... ;)

    4.1
    Monsieur,

    Je vous envoie le message à votre nouvelle adresse
    Vous trouverez ci-joint le fichier themes.reg. Enregistrez-le svp sur votre disque dur.
    Désactivez votre antivirus puis doublecliquez sur ce fichier puis redémarrer votre ordinateur.

    Je vous remercie de me faire parvenir le résultat des manipulations dans les meilleurs délais.


    5.
    Je n'arrive toujours pas à accéder à la piéce jointe! Même dans Outlook je n'arrive pas, il me met l'icône "PIECE JOINTE" mais quand j'essaye de sauvegarder il me dit "NEANT"! Comment je dois faire?

    ==============================================================
    Le serveur POP refusait le fichier themes.reg, le type de microsoft m'a alors envoyé le fichier au format themes.txt que j'ai renommé en themes.reg afin de pouvoir l'installer, le voici:
    ==============================================================

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
    "Type"=dword:00000020
    "Start"=dword:00000002
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
    "DisplayName"="Thèmes"
    "Group"="UIGroup"
    "ObjectName"="LocalSystem"
    "FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,04,00,03,\
    00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00,00,00,00,00,00,00,00,00
    "Description"="Fournit un système de gestion de thème de l'expérience utilisateur."

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    73,00,68,00,73,00,76,00,63,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "ServiceMain"="ThemeServiceMain"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Enum]
    "0"="Root\\LEGACY_THEMES\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001
    titloup, 20 Septembre 2002
    #9
Statut de la discussion:
Fermée.