[help] Universal-USB-Installer-1.8.3.4 et Asus G60Jx series

Discussion dans 'Windows' créé par C@n, 5 Mars 2011.

  1. Offline
    C@n Elite
    Bonjour,

    Je viens quémander votre aide de professionnel, j'essaye d'intaller un linux sur une clé usb avec "Universal-USB-Installer-1.8.3.4".

    J'ai essayé avec la dernière Ubuntu, la dernière debian, en kde ou gnome, mais quand je boot sur l'usb, en debian ca met une ligne de texte et ca bloque direct, mais en ubuntu il démarre il me demande si je veux lancer ubuntu ou l'installer et je vois plein de texte qui défile et puis la ou normalement devrait apparaitre des fenêtres et du texte, j'ai des bugs graphique...

    Mon portable est équipé d'un processeur i5 520 et d'une Nvidia GTS 360M.

    D'ou vient le problème? Faut il une version spécial ou bien les versions linux ainsi sur usb ne fonctionne pas sur tout système?
    C@n, 5 Mars 2011
    #1
  2. Offline
    vegeta Fais tes prières !
    Utilise un autre logiciel pour rendre bootable ta clé USB.
    vegeta, 5 Mars 2011
    #2
  3. Online
    enebre ex membre
    enebre, 5 Mars 2011
    #3
  4. Offline
    C@n Elite
    Selon vous c'est mon programme pour rendre ma clé usb bootable qui fait déconner les graphismes?

    Parce que la clé boot bien, y a aucun soucis à ce niveau, c'est surtout qu'ubuntu ou debian on l'air de déconner grave avec ma carte graphique... c'est une version mobile.

    Ca vaut le coup de tenter avec un autre?
    C@n, 5 Mars 2011
    #4
  5. Offline
    vegeta Fais tes prières !
    Sérieusement comment veux-tu avoir une réponse complète si tu nous ne décris pas précisément ton problème :colere:
    vegeta, 5 Mars 2011
    #5
  6. Offline
    C@n Elite
    Je l'ai fais... la clé boot, j'ai le menu d'ubuntu pour choisir entre lancer ou installer ubuntu mais quand je lance ou veut installer ubuntu il lance l'interface graphique et ca ressemble à rien comme si ma carte graphique était naze, des carrés de couleurs à la rien à voir et qui ressemble à rien.
    C@n, 5 Mars 2011
    #6
  7. Offline
    vegeta Fais tes prières !
    Ca peut etre du à plein de facteurs. Tu as essayé une installation en mode console ? As-tu été faire un tour sur le forum Ubuntu voir si quelqu'un n'a pas déjà eu ce problème ? Bref, c'est pas en demandant une réponse qu'on finit par l'obtenir en claquant des doigts. Il faut te renseigner par toi-même, chercher de ton côté, et voir si la question n'a pas déjà été résolue.
    vegeta, 5 Mars 2011
    #7
  8. Offline
    C@n Elite
    Je viens pas ici pour rien, à part mettre problème graphique ubuntu, je trouve pas grand chose... :D

    Surtout que sous virtual box ca fonctionne très bien, ici je veux l'utiliser avec une clé usb et avoir toute la puissance du pc derrière.

    Les versions d'ubuntu ne sont pas censée tourner sur tout type de carte graphique?
    C@n, 5 Mars 2011
    #8
  9. Offline
    C@n Elite
    C@n, 5 Mars 2011
    #9
  10. Offline
    vegeta Fais tes prières !
    La solution est indiquée ici par Marius :
    A la fin, un membre ayant testé cette méthode a réussi à installer les drivers de la carte.
    vegeta, 5 Mars 2011
    #10
  11. Offline
    C@n Elite
    Mais je sais pas atteindre le menu d'installation, les graphismes déconnent... :pfiou:
    C@n, 6 Mars 2011
    #11
  12. Offline
    vegeta Fais tes prières !
    As-tu testé la solution que je t'ai proposée ci-dessus ? As-tu vérifié les sommes MD5 ?

    Si tu ne fais pas un minimum d'effort pour être aidé, alors débrouille toi tout seul :colere:
    vegeta, 6 Mars 2011
    #12
  13. Offline
    Nmy Touriste
    unetbootin essaie ce soft marche impecc je l' utilise en production
    Nmy, 15 Mars 2011
    #13
  14. Offline
    Nmy Touriste
    Nmy, 15 Mars 2011
    #14