Images merdiques sous les jeux (far cry entre autres)

Discussion dans 'Hardware, matos' créé par baboune_bel, 12 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    baboune_bel Touriste
    Salut à tous,

    j'ai acheté une MSI 6600GT en AGP. Je viens d'installer far cry pour continuer mon évolution mais la qualité graphique est plus que merdique.

    Pour preuver, aller jeter un oeil http://users.skynet.be/fa016300/farcry.htm

    Je suis retourné au magasin pour expliquer mon cas, il m'en a rendu une autre et même résultat. En fait les 6 premières sont avec la première carte et les 3 suivantes avec la deuxième. Est-ce que vous auriez une idée du problème ?? Les drivers installés sont les derniers (fournis sur le cd de la carte).

    En extérieur sous Far Cry ça peut encore aller. Les images sont mieux avec mon ancienne 9800Pro.
    baboune_bel, 12 Février 2005
    #1
  2. Offline
    Serius ex membre
    à ce qu'on m' as dit les différences entre une 9800 pro et une 6600 etait pas vraiment flagrande... fain je sais pas règle peut-etre l' AA :wink:
    Serius, 12 Février 2005
    #2
  3. Offline
    baboune_bel Touriste
    Et comment on le règle le AA car je ne vois pas ca dans le control panel, je pensais que c'était le jeu qui gérait ça.

    Poun info, j'ai du monter un PC pour ma soeur, ma 9800Pro est donc partie là-dedans et vu qu'il me fallait une carte pas trop chère et aux bonnes performances, j'ai pris la 6600GT :wink:
    baboune_bel, 12 Février 2005
    #3
  4. Offline
    Serius ex membre
    j ai une 9800 xt donc je sais pas exactement mais bon ca doit se trouver dans les options de ta carte.. du style un onglet 3d ou tu peux régler anticrénélage anti-aliasing etc et tu le met à fond si tu veux vraiment que se soit nickel mais sa risque peut-etre de lager si tu le met à fond
    Serius, 12 Février 2005
    #4
  5. Offline
    guismow Elite
    Essaye plutot de mettre un filtrage aniso du genre 8x d'abord pour ameliorer la qualité d'image!
    Et puis mettre en high dans les options du jeu aussi:p'
    guismow, 12 Février 2005
    #5
  6. Offline
    baboune_bel Touriste
    le problème c'est que même mond fond d'écran pixélise à mort alors que j'ai laissé les paramètres par défaut, j'ai rien modifié.

    Vais essayer en faisant un format c: :cry:
    baboune_bel, 12 Février 2005
    #6
  7. Offline
    baboune_bel Touriste
    voilà, format effectué et toujours le même problème.

    Est-ce que par hasard quelqu'un aurait eu le même problème que moi ?? j'ai une ASUS K8N-E Deluxe avec un AMD 64 3400+
    baboune_bel, 12 Février 2005
    #7
Statut de la discussion:
Fermée.