Impossible de joindre certains site web

Discussion dans 'Windows' créé par GUMBAL, 20 Avril 2007.

Statut de la discussion:
Fermée.
  1. Offline
    GUMBAL 1337
    Voila, sur le portable de ma mere, il n y'a plus d'accés à certains sites, comme google, gamerz, etc, mais par exemple msn, pc banking, etc fonctionnent sans problème.

    J'ai fait un flushdns, j'ai également été voir si le fichier host comportait des ip, mais non, seul localhost est présent. J'ai aussi vidéo les coockies, cache internet, page hors connexion, fichiers tempory. J'ai fait un scan antivirus en mode sans echec, un coup d'ad-aware.

    Tout m'a l'air à présent ok, mais cela continue à ne pas fonctionner comme cela le devrait. A savoir que sur mon pc (en wifi également) j'ai bel et bien les sites web comme google, etc. Donc le problème vient du pc (j'ai djà rebooter routeur/modem).

    J'ai suivit ce tuto : http://www.google.com/support/bin/answer.py?answer=502&topic=359 Mais aucun résultats.

    J'ai été voir sur le net, je vois souvent ce problème, mais hélas, résolut avec l'option de l'ect\host : <

    Une solution valable qui pourrait être possible sur le pc ?

    Merci à vou.
    GUMBAL, 20 Avril 2007
    #1
  2. Offline
    Noir Never forget who i am !
    C'est quoi comme navigateur ?

    T'as vérifié si ceux-ci n'était pas dans les sites "indésirable" (ou quelque chose comme ça)??
    Noir, 20 Avril 2007
    #2
  3. Offline
    GUMBAL 1337
    IE et MyIe2 et ils ne sont pas dans les sites indésirables. Je viens de faire un scan spybot, il a trouvé qq trucs, mais rien qui ne résoud le problème.

    J'ai remarqué que, dans les onglets du naviguateur Internet (myie2) il met met, lorsqu'une page ne peut se connecter : "Erreur de syntax" (ceci uniquement dans l'onglet).

    Je peux également faire un ping sur chaque site, ils sont tous ok, donc je vois vraiment pas d'où vient le problème
    GUMBAL, 20 Avril 2007
    #3
  4. Offline
    Noir Never forget who i am !
    Et si tu fais un scan avec hijackthis ?

    Histoire de voir ce que le log donnera.
    Noir, 20 Avril 2007
    #4
  5. Offline
    [ KL3R ] #belgium
    Ce que je dis ne va certainement pas t'aider, mais j'ai eu une fois ce problème lors de mon achat d'un nouveau routeur.

    En fait j'avais réglé, dans type de connexion, PPPoE au lieu de PPPoA (pour Belgacom) Donc quand j'étais en PPPoE, ben j'avais accès à certains sites et pas à d'autres comme c'est le cas chez toi. Une fois mis en PPPoA, tout était nickel.

    On sait jamais...
    [ KL3R ], 20 Avril 2007
    #5
  6. Offline
    GUMBAL 1337
    Je suis chez tvcable net, et google (et autres) fonctionnent parfaitement sur les 3 autres pc's. Merci de ton aide, mais le routeur a toujours été configuré en (obtain an Ip automatically) et je tiens à rester avec ce mode :-' . (merci quand même pour ton aide).

    Non, je test hijackthis de suite
    GUMBAL, 20 Avril 2007
    #6
  7. Offline
    [ KL3R ] #belgium
    Ah désolé, je n'avais pas vu que tout fonctionnait sur les autres PC. :oops:

    En espérant que tu trouves vite le problème.
    [ KL3R ], 20 Avril 2007
    #7
  8. Offline
    kevz BF3 ?
    Je suis sous mobistar

    Et j'ai pas acces a certain site aussi ...
    Avec BELGACONNN j'allait sur BE-DANCE comme je voulait
    Maintenant , avec mobi : Impossible d'afficher la page

    Je comprend pas non plus :-(
    kevz, 20 Avril 2007
    #8
  9. Offline
    Noir Never forget who i am !
    Pour ce qui est de mobistar, téléphone peut être au helpdesk et demande de l'aide, après tout ils sont payé pour ça :-D

    ps: ton avatar me nique les yeux, incroyable... :gne:
    Noir, 20 Avril 2007
    #9
  10. Offline
    GUMBAL 1337
    Rien ne me semble bizarre, (à noter que c'est un portable Acer (dès fois que des noms de logiciels vous parraissent bizarre, c'est tout ce qui gère touchpad etc) mais si vous voyez qq chose d'anormale, faites moi signe

    Je vois également que c'est Ie v6 (alors qu'on est au 7), je vais mettre à jour, mais bon, si cela fonctionnait jusque à présent, il n'y a pa de raison pour que cela ne va plus maintenant. (Tout Windows xp est également à jour).

    Code:
    Logfile of HijackThis v1.99.1
    Scan saved at 20:18:33, on 20/04/2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\wltrysvc.exe
    C:\WINDOWS\System32\bcmwltry.exe
    C:\WINDOWS\system32\LEXBCES.EXE
    C:\WINDOWS\system32\LEXPPS.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Acer\eManager\anbmServ.exe
    C:\Program Files\Network Associates\Common Framework\FrameworkService.exe
    C:\Program Files\Network Associates\VirusScan\Mcshield.exe
    C:\Program Files\Network Associates\VirusScan\VsTskMgr.exe
    C:\WINDOWS\System32\PAStiSvc.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\keyhook.exe
    C:\WINDOWS\SOUNDMAN.EXE
    C:\Program Files\Synaptics\SynTP\SynTPLpr.exe
    C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
    C:\Program Files\Arcade\PCMService.exe
    C:\Program Files\Launch Manager\QtZgAcer.EXE
    C:\Acer\Empowering Technology\eRecovery\Monitor.exe
    C:\Program Files\Network Associates\VirusScan\SHSTAT.EXE
    C:\Program Files\Network Associates\Common Framework\UpdaterUI.exe
    C:\Program Files\Fichiers communs\Network Associates\TalkBack\TBMon.exe
    C:\Program Files\Java\jre1.5.0_08\bin\jusched.exe
    C:\Program Files\MessengerPlus! 3\MsgPlus.exe
    C:\Program Files\Lexmark X1100 Series\lxbkbmgr.exe
    C:\Program Files\Lexmark X1100 Series\lxbkbmon.exe
    C:\Program Files\QuickTime\qttask.exe
    C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe
    C:\Program Files\Adobe\Adobe Photoshop Lightroom\apdproxy.exe
    C:\WINDOWS\system32\sistray.exe
    C:\Program Files\MSN Messenger\msnmsgr.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\Program Files\MyIE2\MyIE.exe
    C:\Program Files\Java\jre1.5.0_08\bin\jucheck.exe
    C:\Documents and Settings\Pascale&Franck\Bureau\HijackThis.exe
    
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.be/
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://global.acer.com/
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - c:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_08\bin\ssv.dll
    O2 - BHO: (no name) - {77701e16-9bfe-4b63-a5b4-7bd156758a37} - (no file)
    O4 - HKLM\..\Run: [LaunchApp] Alaunch
    O4 - HKLM\..\Run: [SiSPower] Rundll32.exe SiSPower.dll,ModeAgent
    O4 - HKLM\..\Run: [SiS Windows KeyHook] C:\WINDOWS\system32\keyhook.exe
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [SynTPLpr] C:\Program Files\Synaptics\SynTP\SynTPLpr.exe
    O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
    O4 - HKLM\..\Run: [PCMService] "C:\Program Files\Arcade\PCMService.exe"
    O4 - HKLM\..\Run: [LManager] C:\Program Files\Launch Manager\QtZgAcer.EXE
    O4 - HKLM\..\Run: [eRecoveryService] C:\Acer\Empowering Technology\eRecovery\Monitor.exe
    O4 - HKLM\..\Run: [ShStatEXE] "C:\Program Files\Network Associates\VirusScan\SHSTAT.EXE" /STANDALONE
    O4 - HKLM\..\Run: [McAfeeUpdaterUI] "C:\Program Files\Network Associates\Common Framework\UpdaterUI.exe" /StartedFromRunKey
    O4 - HKLM\..\Run: [Network Associates Error Reporting Service] "C:\Program Files\Fichiers communs\Network Associates\TalkBack\TBMon.exe"
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_08\bin\jusched.exe"
    O4 - HKLM\..\Run: [MessengerPlus3] "C:\Program Files\MessengerPlus! 3\MsgPlus.exe"
    O4 - HKLM\..\Run: [Lexmark X1100 Series] "C:\Program Files\Lexmark X1100 Series\lxbkbmgr.exe"
    O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
    O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe"  -osboot
    O4 - HKLM\..\Run: [Adobe Photo Downloader] "C:\Program Files\Adobe\Adobe Photoshop Lightroom\apdproxy.exe"
    O4 - HKCU\..\Run: [MessengerPlus3] "C:\Program Files\MessengerPlus! 3\MsgPlus.exe" /WinStart
    O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\MSN Messenger\msnmsgr.exe" /background
    O4 - Global Startup: Utility Tray.lnk = C:\WINDOWS\system32\sistray.exe
    O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
    O8 - Extra context menu item: Ajouter au tueur de pub - C:\Program Files\MyIE2\config/blacklist.htm
    O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_08\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_08\bin\ssv.dll
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1177088162203
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1177088142015
    O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
    O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
    O23 - Service: Notebook Manager Service (anbmService) - OSA Technologies Inc. - C:\Acer\eManager\anbmServ.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
    O23 - Service: Service Framework McAfee (McAfeeFramework) - Network Associates, Inc. - C:\Program Files\Network Associates\Common Framework\FrameworkService.exe
    O23 - Service: Network Associates McShield (McShield) - Network Associates, Inc. - C:\Program Files\Network Associates\VirusScan\Mcshield.exe
    O23 - Service: Network Associates Task Manager (McTaskManager) - Network Associates, Inc. - C:\Program Files\Network Associates\VirusScan\VsTskMgr.exe
    O23 - Service: STI Simulator - Unknown owner - C:\WINDOWS\System32\PAStiSvc.exe
    O23 - Service: Broadcom Wireless LAN Tray Service (wltrysvc) - Unknown owner - C:\WINDOWS\System32\wltrysvc.exe
    GUMBAL, 20 Avril 2007
    #10
  11. Offline
    GUMBAL 1337
    problème résolu (ouf). Mise à jour vers IE7 ...

    Microsoft à programmé un truc pour qu'on migre vers chaque logiciel nouveau de sa gamme ? Car y'a deux semaine, le même pc (celui de ma mere) ne voulait plus se connecter sur msn, mais une fois le live 8 installé, c'était bon, ici idem avec IE7.

    Heureusement, tout fonctionne, mais c'est quand même lourd qu'on soit pas prévenu avec un message nous indiquant que cela fonctionne pas et qu'il faut donc upgrader. : \
    GUMBAL, 20 Avril 2007
    #11
  12. Offline
    Noir Never forget who i am !
    j'allais justement t'écrire que si avec IE7 ça ne fonctionnait pas, je n'aurais pas su t'aider.
    Noir, 20 Avril 2007
    #12
Statut de la discussion:
Fermée.