Impossible de jouer a TM

Discussion dans 'Action, Shooters' créé par DeScH, 14 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    DeScH AstaLaVista
    Quand je me connecte sur le net, je vois : problème de connection : clé invalide. Il est devenu payant ou quoi?

    "ok"
    :shock:

    Y'avais pas de prob y'a 1/2h
    DeScH, 14 Février 2006
    #1
  2. Offline
    Dolu Touriste
    C'est un problème avec les serveurs TM (de Nadeo)


    ==> trop de monde.
    Dolu, 14 Février 2006
    #2
  3. Offline
    Gouja comique
    moi c'est probleme avec directx... :cry: jamais réussi a le lancer
    Gouja, 14 Février 2006
    #3
  4. Offline
    DeScH AstaLaVista
    Merci bien. J'ai refait et ca marche now. Je me dis ils abuseraient quand meme de faire payer le jeu car bcp de gens y jouent :shock:
    DeScH, 14 Février 2006
    #4
  5. Offline
    DeScH AstaLaVista
    DeScH, 14 Février 2006
    #5
  6. Offline
    Gouja comique
    oki c'est sympa...merci bien :wink:
    Gouja, 14 Février 2006
    #6
  7. Offline
    DeScH AstaLaVista
    DeScH, 14 Février 2006
    #7
  8. Offline
    Gouja comique
    j'avais pas vu...hihi ...merci encore je vais jeter un coup d'oeil :wink:
    Gouja, 14 Février 2006
    #8
  9. Offline
    Gouja comique
    eh ben non ...je dois avoir un ordi récalcitrant car pas moyen de jouer...toujours ce meme problème de directx... :cry:
    Gouja, 14 Février 2006
    #9
  10. Offline
    DeScH AstaLaVista
    Et pq ca veut pas?
    Qu'est-ce qu'il y a comme message d'erreur?
    DeScH, 14 Février 2006
    #10
  11. Offline
    Gouja comique
    exactement ce que le type met sur ton forum...une petite fenetre s'ouvre et il y a écrit: could not find DirectX9...
    Gouja, 14 Février 2006
    #11
  12. Offline
    DeScH AstaLaVista
    et tu as bien désinstallé et remis le jeu apres avoir mis a jour tes pilotes et le directx9.0c?
    DeScH, 14 Février 2006
    #12
  13. Offline
    [wAly] bibi j'en suis baba
    tu as fait tout ce qui marqué ???

    installé directx 9.0c puis réinstallé ???

    edit: merde trop lent :p
    [wAly], 14 Février 2006
    #13
  14. Offline
    DeScH AstaLaVista
    Desch, le posteur plus rapide que son ombre :cool:
    DeScH, 14 Février 2006
    #14
  15. Offline
    Gouja comique
    héhé on se bouscule pr moi... ben j'ai tout viré puis j'ai fais ce qui était marqué à savoir installer directx9 puis trackmania....mais est ce normal qd on installe directx9c qu'il demande où je veux l'installer? enfin dans quel repertoire...
    Gouja, 14 Février 2006
    #15
  16. Offline
    DeScH AstaLaVista
    C'est pour l'extraction qu'il te demande un repertoire. Fin si pas tu laisses tout par défaut ;)
    DeScH, 14 Février 2006
    #16
  17. Offline
    Gouja comique
    Gouja, 14 Février 2006
    #17
  18. Offline
    DeScH AstaLaVista
    il te propose de l'extraire dans un dossier. Tu crées un dossier n'importe ou. Puis tu execute setup.exe qui est dans ce dossier ;)
    DeScH, 14 Février 2006
    #18
  19. Offline
    Gouja comique
    aaahhhhhhh...jsuis con...:cool: merci bien :D
    Gouja, 14 Février 2006
    #19
  20. Offline
    [wAly] bibi j'en suis baba
    DeScH a encore frappé :cool:





    :D
    [wAly], 14 Février 2006
    #20
Statut de la discussion:
Fermée.