Imprimante Wifi qui ne répond plus...

Discussion dans 'Hardware, matos' créé par MbK_, 3 Août 2010.

  1. Offline
    MbK_ Etudjant
    Bonjour,

    J'ai acheté l'imprimante Canon M640 wifi que j'ai installé sur mon PC. J'ai réussi sans soucis à imprimer sans fil.

    Le problème est que lorsque je la débranche et que je la rebranche, mon PC ne la reconnait plus. Je suis obligé de désinstaller le driver et le réinstaller pour pouvoir l'utiliser en Wifi. Vous avez une idée de comment faire pour éviter cela?

    Merci

    PS: j'ai essayé en redémarrant l'ordi, j'ai cherché sur google des cas similaires etc mais rien trouvé.
    MbK_, 3 Août 2010
    #1
  2. Offline
    admix G!v3 m3 a 60v3rnm3n7
    mets le cable usb
    admix, 3 Août 2010
    #2
  3. Offline
    MbK_ Etudjant
    gamerz n'est plus ce qu'il était...

    bon, amusez vous bien entre vous n'est-ce pas

    bye bye
    MbK_, 3 Août 2010
    #3
  4. Offline
    admix G!v3 m3 a 60v3rnm3n7
    Mais ça fait longtemps ça!

    plus sérieusement, en USB tu n'as pas la possibilité d'éditer les paramètres wifi de l'imprimante et de lui spécifier une adresse fixe que tu pourras indiquer dans le port du driver de ton imprimante?
    admix, 3 Août 2010
    #4
  5. Offline
    MbK_ Etudjant
    par adresse tu veux dire IP?

    Je pense que je peux faire ca mais mon IP change à chaque connexion...

    Y'a une option "configuration TCP/IP" ou j'ai coché "obtenir l'IP automatiquement"
    MbK_, 3 Août 2010
    #5
  6. Offline
    EINST Elite
    admix te suggère de fixer l'IP utilisée par l'imprimante au lieu qu'elle soit attribuée automatiquement par DHCP.

    Tu dois pouvoir accéder à ce paramètre via le panneau de contrôle de l'imprimante.
    Ou bien quand elle est connecté en wifi sur ton réseau, tu peux accéder à ces paramètres via un browser internet en tapant l'ip de l'imprimante.

    [IMG][IMG]
    EINST, 3 Août 2010
    #6
  7. Offline
    MbK_ Etudjant
    j'ai fixé l'ip comme tu as dit (192.168.2.5) mais l'imprimante se dit toujours hors ligne alors qu'en tapant cette ip dans le navigateur, j'accède à une page similaire à la tienne...

    de plus il me signale ceci :

    Signal Strength : 80%
    link quality : 100%

    il se fout de moi?
    MbK_, 3 Août 2010
    #7
  8. Offline
    [IrishSetter] /// LADA
    Canon n'est plus ce que c'était ;)

    :D
    [IrishSetter], 4 Août 2010
    #8
  9. Offline
    EINST Elite
    Ouais, il se fout de toi et ça veut dire que ton imprimante est bien connecté au réseau, maintenant faut voir pourquoi le pc ne la voit pas.

    Sous ton OS, quand tu vas voir la liste d'imprimantes et que tu cliques sur "Propriétés" puis l'onglet "Ports", c'est bien le "Canon BJ Network Port" qui est sélectionné ?

    Si ce n'est pas le cas et qu'il n'est pas dans la liste, tu peux ajouter un nouveau port et choisir "Canon BJNP Port" comme type de port et ensuite tu arriveras à la fenêtre de détection d'imprimante (par IP, par MAC, automatique).




    PS : Jamais eu de blèmes avec mes Canon, ni avec le wifi.
    EINST, 4 Août 2010
    #9
  10. Offline
    admix G!v3 m3 a 60v3rnm3n7
    Dans les paramètre de ton imprimante (dans le panneau de config de ton pc), dans l'onglet "port", il y a une adresse IP, modifies là en mettant celle que tu as attribuée manuellement.
    admix, 4 Août 2010
    #10
  11. Offline
    MbK_ Etudjant
    Tchu j'ai trouvé l'erreur...

    C'est tout con mais dans les paramètres de l'imprimante (dans le panneau de config), il suffisait que je clique droit sur l'imprimante et que je sélectionne "Utiliser l'imprimante en ligne"

    A ce moment mon PC l'a reconnue!

    Merci pour votre aide, même si le problème était tout con!
    MbK_, 4 Août 2010
    #11