Install OS

Discussion dans 'Windows' créé par zolo123, 25 Juin 2007.

Statut de la discussion:
Fermée.
  1. Offline
    zolo123 Elite
    Bonjour,

    Voila j'ai un petit souçis au niveau d'une installation Windows :pfiou:

    J'ai changé de carte mère (DFI Lanparty Ultra-D), dès que je met mes 4 barettes de ram (2*512 Kingston, 1*512 corsair value & 1*1 corsair xms) paff écran noir o_O par contre si je met que 2 barette ça passe, j'ai testé avec chaque barette et ça passe mais ça ne démare que quand je comble que 2 slots o_O

    Autre souçis (après m'être fait à l'idée de rester avec 2 barettes) je lance mon installation de windows (MCE) paff écran bleu avec des lignes de codes o_O Après je retest une nouvelle install et paff bloqué .... je tente ma chance avec une install de vista ulti et beh idem tout se bloque .... c lent et ne répond pas ... je tourne en rond depuis 13h donc voila si quelqu'un peut m'aider avant que je ne balance tout par la fenêtre ...
    zolo123, 25 Juin 2007
    #1
  2. Offline
    max_evans Elite
    d apres google, tu n es pas le seul a avoir ce probleme qui vient du melange de 4*512 mo de ram ... il y a une solution proposee ICI

    @+
    max_evans, 25 Juin 2007
    #2
  3. Offline
    zolo123 Elite
    Ici je test une réinstall avec ma 1go xms en espérant que ça passe :pfiou:

    Car avec mon ancienne carte mère j'avais aucun souçis, j'amais eu ce genre de bug :baille:
    zolo123, 25 Juin 2007
    #3
  4. Offline
    MikeTronic Elite
    Niveau bios t'as regardé que tout était ok ? pas des réglages oublié par asard ?
    Je sais que les DFI niveau configuration bios c'est pas de la me**** :D
    MikeTronic, 25 Juin 2007
    #4
  5. Offline
    zolo123 Elite
    Je devrais faire quoi comme éventuel réglage ? car m'y connais pas et comme c'est en US un peu peur de faire des boulettes :oops:
    zolo123, 25 Juin 2007
    #5
  6. Offline
    MikeTronic Elite
    Tu sais pas régler la langue de ton bios ? sur les nouvelles carte mere en général on sait changer cela.
    Sinon demande a immo il pourra t'aider il me semble qu'il a une DFI ou qu'il a eu ;)
    MikeTronic, 25 Juin 2007
    #6
  7. Offline
    zolo123 Elite
    Pas sur hein mais pour le moment l'install va plus loin que tantot et j'ai seulement laissé ma xms 1go ....

    Mais bon je me retrouve avec 1 go de ram au lieu de 2.5 et 3 barettes de 512 qui ne me servent plus :roll:

    Personne n'aurait une XMs Lol ....
    zolo123, 25 Juin 2007
    #7
  8. Offline
    zolo123 Elite
    Voila, je me trouvais sur le bureau de windows media center ... tout allais bien, j'ai installé mon driver ethernet, je reboot et paff un menu vista apparait et m'empêche de lancer mon os :-s

    Pourtant avant de réinstaller media center, j'ai bien formater, pas le mode rapide mais l'autre (45 minutes ...) et maintenant encore bloqué ... que faire encore une installl ? ... :-(
    zolo123, 25 Juin 2007
    #8
  9. Offline
    Noir Never forget who i am !
    de toute façon t'es 1Go de mémoire en XMS sont sûrement plus performant que ce que tu avais avant avec tes 2,5Go ;)
    Noir, 25 Juin 2007
    #9
  10. Offline
    zolo123 Elite
    Je ne pige plus rien MDR
    tantot mon install vista à même pas été jusqu'au bout ...
    J'ai tout formaté et maint après avoir accompli mon install media center beh j'ai un menu (sous dos) avec vista qui me bloque l'amorçe de mon media center

    :gne: :gne: :gne:
    zolo123, 25 Juin 2007
    #10
  11. Offline
    zolo123 Elite
    Quand je met ma barette 1go Corsair Xms dans un des 2 slots du dessus ça passe le pc s'allume par contre si je met la même barette dans une des slots du bas écran noir, c normal ?
    zolo123, 25 Juin 2007
    #11
  12. Offline
    zolo123 Elite
    Un peu plus de détail sur le message qui me bloque au démarrage ...


    "Windows n'a pas pu démarer. Une récente modification du logiciel pourrait être la cause de cet incident. Pour corriger le problème:

    1. Insérez le disque d'installation de windows et redémarrez l'ordinateur.
    2. Choissisez les paramètres de langue et cliquez sur "suivant".
    3. Cliquez sur "réparer votre ordinateur".

    Si vous n'avez pas ce disque contactez votre administrateur système ou le fabricant de votre ordinateur afin d'obtenir de l'assistance.

    Fichier: \windows\system32\winload.exe

    Statut: 0xc000000e

    Infos: Impossible de charger l'entrée sélectionnée car l'application est absente ou endommagée."

    Voila si quelqu'un sait m'aider :oops:
    zolo123, 25 Juin 2007
    #12
  13. Offline
    max_evans Elite
    je fais quelques recherches mais essaye deja fe faire un chkdsk

    @+
    max_evans, 25 Juin 2007
    #13
Statut de la discussion:
Fermée.