Internet anormalement lent...

Discussion dans 'Réseau, Wifi' créé par Tarnak, 14 Mai 2008.

Statut de la discussion:
Fermée.
  1. Offline
    Tarnak »Tarnakeur«
    Salut, je le dis direct c'est pas une question de quota.

    J'ai eu qq problèmes de virus (que j'ai corrigé) et maintenant firefox, internet explorer et MSN sont super lent...
    Super lent à se lancer et super lent à charger une page

    Comme je l'ai dis ca n'est pas la limitation de vitesse de belgacom. Quand j'ouvre une vidéo sur Youtube, il faut super longtemps pour que la page s'ouvre, puis la vidéo se charge rapidement.

    Rien de spécial dans le gestionnaire des taches, j'ai presque tjs 99% de processus inactif. Rien n'utilise l'UC et il n'y a pas de processus suspect.



    Alors, qu'est ce qui peu provoquer ca? Un virus? Si oui, quel genre? AVG ou Bitdefeder ne le détecte pas en tout cas...
    Tarnak, 14 Mai 2008
    #1
  2. Online
    KikouzZz Elite
    Regarde, avec le gestionnaire des taches, la partie réseau voir si il y a du trafic sans que tu ne face rien (no msn, no explorer, ... ).

    Fais un ping google pour regarder les délais de réponse, quand tout est ok ca se trouve dans les 16 ms.

    Le problème peut tout simplement ne pas venir de chez toi.
    KikouzZz, 14 Mai 2008
    #2
  3. Offline
    DeugZ Elite
    hier en tout cas, j'ai eu 3/4 potes chez belgacom qui n'avaient plus de signal dutout...
    DeugZ, 14 Mai 2008
    #3
  4. Offline
    chez moi (qui suis chez dommel) un ping de google (son pendant .com et .be) donne respectivement 35 et 34 ms... donc ne t'en fais pas si ça se situe dans ces eaux là.
    Alucard, 14 Mai 2008
    #4
  5. Offline
    Vorsarius Yeah well..
    t'as visiblement un prob de DNS, normalement y'en a pas besoin donc supprimes-les
    Vorsarius, 14 Mai 2008
    #5
  6. Offline
    Matsuto Elite
    idem pour moi hier! plus de signal
    Matsuto, 14 Mai 2008
    #6
  7. Offline
    Tarnak »Tarnakeur«
    Pas de probleme au niveau du signal.
    Quand je fais un test de connexion j'ai une vitesse normale
    48ms quand je ping google...
    Quand je regarde avec le gestionnaire de tache ou avec netlimiter, il n'y a rien qui pompe sur ma connexion

    Probleme de DNS? Comment ca? qu'est ce que je peux faire?



    Le plus bizarre c'est le temps d'ouverture de msn ou de firefox. Tout mes programmes s'ouvre normalement mais ces 2 la il faut 20 secondes pour qu'ils s'ouvrent après que j'ai cliqué dessus...
    Tarnak, 14 Mai 2008
    #7
  8. Offline
    Tarnak »Tarnakeur«
    Comment ca marche le "hijackthis"?
    Qu'est ce qu'on peut voir la dessus?

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 13:09:29, on 14/05/2008
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\csrss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    c:\program files\fichiers communs\logishrd\lvmvfm\LVPrcSrv.exe
    C:\WINDOWS\Explorer.EXE
    C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
    C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
    C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
    C:\WINDOWS\system32\inetsrv\inetinfo.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\PnkBstrA.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\Windows Live\Messenger\MsnMsgr.Exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\Program Files\Mozilla Firefox\firefox.exe
    C:\Program Files\Windows Live\Messenger\usnsvc.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\Program Files\Grisoft\AVG7\avgcc.exe
    C:\Program Files\Grisoft\AVG7\avgwa.dat
    C:\Documents and Settings\Tarnak\Bureau\HijackThis.exe
    C:\WINDOWS\SoftwareDistribution\Download\f5d7738acf9c48c006cd814026ee1a38\update\update.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = file://c:/windows/homepage.html
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = file://c:/windows/homepage.html
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = file://c:/windows/homepage.html
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = file://c:/windows/homepage.html
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
    F2 - REG:system.ini: UserInit=userinit.exe,C:\WINDOWS\system\svchost.exe
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: Spybot-S&D IE Protection - {53707962-6f74-2d53-2644-206d7942484f} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: (no name) - {6daabffb-ba18-4c2c-9d80-b5156f3068ad} - C:\WINDOWS\system32\iifGYSJd.dll (file missing)
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.:gne:6\bin\ssv.dll
    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O2 - BHO: Ask Toolbar BHO - {F4D76F01-7896-458a-890F-E1F05C46069F} - C:\Program Files\AskPBar\bar\1.bin\ASKPBAR.DLL
    O2 - BHO: Microsoft copyright - {ffffffff-bbbb-4146-86fd-a722e8ab3489} - sockins32.dll (file missing)
    O3 - Toolbar: Ask Toolbar - {F4D76F09-7896-458a-890F-E1F05C46069F} - C:\Program Files\AskPBar\bar\1.bin\ASKPBAR.DLL
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [LogitechCommunicationsManager] "C:\Program Files\Fichiers communs\LogiShrd\LComMgr\Communications_Helper.exe"
    O4 - HKLM\..\Run: [LogitechQuickCamRibbon] "C:\Program Files\Logitech\QuickCam10\QuickCam10.exe" /hide
    O4 - HKLM\..\Run: [WinampAgent] "C:\Program Files\Winamp\winampa.exe"
    O4 - HKCU\..\Run: [SpySweeper] "C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe" /0
    O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\Windows Live\Messenger\MsnMsgr.Exe" /background
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
    O4 - HKUS\.DEFAULT\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'Default user')
    O7 - HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System, DisableRegedit=1
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.:gne:6\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.:gne:6\bin\ssv.dll
    O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe
    O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe
    O9 - Extra button: Run IMVU - {d9288080-1baa-4bc4-9cf8-a92d743db949} - C:\Documents and Settings\Tarnak\Menu Démarrer\Programmes\IMVU\Run IMVU.lnk (file missing)
    O9 - Extra button: (no name) - {dfb852a3-47f8-48c4-a200-58cab36fd2a2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {dfb852a3-47f8-48c4-a200-58cab36fd2a2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O14 - IERESET.INF: START_PAGE_URL=http://www.google.fr/
    O16 - DPF: {0eb0e74a-2a76-4ab3-a7fb-9bd8c29f7f75} (CKAVWebScan Object) - http://www.zebulon.fr/outils/antivirus/kavwebscan_unicode.cab
    O16 - DPF: {5d86ddb5-bdf9-441b-9e9e-d4730f4ee499} (BDSCANONLINE Control) - http://www.zebulon.fr/scan8/oscan8.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{EFD2EDEE-252E-4411-8DD0-6EC5F97F8387}: NameServer = 195.238.2.21 195.238.2.22
    O20 - Winlogon Notify: awtsRKDS - awtsRKDS.dll (file missing)
    O20 - Winlogon Notify: crypt - crypts.dll (file missing)
    O20 - Winlogon Notify: WinNt32 - C:\WINDOWS\SYSTEM32\WinNt32.dll
    O21 - SSODL: WebProxy - {66186F05-BBBB-4a39-864F-72D84615C679} - sockins32.dll (file missing)
    O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Fichiers communs\Adobe Systems Shared\Service\Adobelmsvc.exe
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
    O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
    O23 - Service: AVG Firewall (AVGFwSrv) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgfwsrv.exe
    O23 - Service: ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762## (Bonjour Service) - Unknown owner - C:\Program Files\Bonjour\mDNSResponder.exe (file missing)
    O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - C:\Program Files\Fichiers communs\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: Process Monitor (LVPrcSrv) - Logitech Inc. - c:\program files\fichiers communs\logishrd\lvmvfm\LVPrcSrv.exe
    O23 - Service: LVSrvLauncher - Logitech Inc. - C:\Program Files\Fichiers communs\LogiShrd\SrvLnch\SrvLnch.exe
    O23 - Service: MSSQL$SONY_MEDIAMGR - Unknown owner - C:\Program Files\Sony\Shared Plug-Ins\Media Manager\MSSQL$SONY_MEDIAMGR\Binn\sqlservr.exe (file missing)
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: PnkBstrA - Unknown owner - C:\WINDOWS\system32\PnkBstrA.exe
    O23 - Service: SQLAgent$SONY_MEDIAMGR - Unknown owner - C:\Program Files\Sony\Shared Plug-Ins\Media Manager\MSSQL$SONY_MEDIAMGR\Binn\sqlagent.EXE (file missing)

    --
    End of file - 7815 bytes
    Tarnak, 14 Mai 2008
    #8
  9. Offline
    SkankerS Groove Master
    Alors là, j'aimerai savoir comment tu arrive à cette fausse conclusion via les infos qu'il nous donne ! Ca m'intrigue ! :D

    Secondo, sans DNS dans tes paramètres IP, tu fera pas un pas sur la toile !!! Il faut toujours lui donner l'IP d'un serveur DNS : soit celle de la passerelle, et ton routeur ira chercher totu seul comme un grandce dont il a besoin sur des serveurs DNS distant existant, soit directement une des ip d'un des serveurs belgacom.
    SkankerS, 14 Mai 2008
    #9
  10. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Dites... J'ai aussi un méga stuut.

    Connecté chez Dommel depuis 3 jours, depuis 2 jours j'ai une vitesse de download de +- 20 ko/sec maximum. Le premier jour, c'était nickel. J'ai déjà désinstallé la carte réseau, au cas où, mais ça n'a rien changé, j'ai laissé le modem/routeur débranché toute la nuit, rien de changé.

    Comme je découvre seulement l'adsl, j'ai pas trop d'idée de comment ça marche ce routeur Philips. (6600SNA)
    Ps : je suis raccordé via RJ45, c'est donc pas le wifi qui couillerait, vu qu'il est off.
    Need backup !
    Elian, 16 Mai 2008
    #10
  11. Offline
    Vorsarius Yeah well..
    Les symptômes qu'il décrit son typiques d'un mauvais DNS, et si jamais c'est pas chez lui alors c'est chez son provider

    Tarnak, fais un screenshot des paramètres de ta carte réseau et de la config DSN de ton routeur
    Vorsarius, 16 Mai 2008
    #11
  12. Offline
    SkankerS Groove Master
    Si le DNS est mauvais, il n'arrivera pas à joindre les pages ! De plus il à le même soucis avec "msn", et là le DNS n'interviens pas.

    Tarnak : Fait un peu quelque trace route sur les sites genre google & co, j'aimerai voir par où il passe.
    SkankerS, 17 Mai 2008
    #12
  13. Offline
    Tarnak »Tarnakeur«
    J'ai réussit à régler le problème!
    J'ai lancé windows en safe mode et j'ai fait un scan antivirus la bas. Il m'a a trouvé 8... (alors qu'il ne trouvait rien en mode normal).
    Je les ai viré et j'ai redémarré, maintenant tout va bien.
    Tarnak, 17 Mai 2008
    #13
  14. Offline
    Kanu Elite
    Cetait certainement des virus qui attaquent les dns mdr :)

    Ok ==>:D
    Kanu, 17 Mai 2008
    #14
Statut de la discussion:
Fermée.