jeux qui freeze avec hd 4870 et disque dur ssd :s, à laide!

Discussion dans 'Windows' créé par Miyoumer, 11 Mai 2009.

Statut de la discussion:
Fermée.
  1. Offline
    Miyoumer Elite
    bonjours,
    excuser, je ne savais pas trop ou mètre ce poste...

    voila, je viens de me monter une nouvelle config,

    cpu -> e6600 + NOKTUA
    CM -> p5q pro
    CG -> HD 4870
    disque dur, SSD 32gb
    4gb ram

    et tout les jeux que je lance freeze... certain jeux comme crysis, je peux jouer 30min au début du jeux mais si il y a trop d'actions sa freeze,

    j'ai tester burnout, pareil, celui la il freeze direct

    et ce qui est le plus bizarre, c'est que quand je fais un ALT+TAB pour sortir du jeux et que jy retourne, le freeze disparait et tout fonctionne nikel, mais quelques secondes après sa recommence :s

    à l'aide...
    Miyoumer, 11 Mai 2009
    #1
  2. Offline
    StarflaM Elite
    Peut-être du à une surchauffe. Regarde la t° de ton ordi avec un petit programme quand tu joues.
    StarflaM, 11 Mai 2009
    #2
  3. Offline
    eGm_ Guinea Trump
    normal installe ati tray tools et configure la vitesse du ventilo en fonction de la température du gpu et tout sera régler.
    eGm_, 11 Mai 2009
    #3
  4. Offline
    Tifox ou pas
    C'est quoi la marque de ton SDD ?

    Tu n'as pas de disque dur classique a coté ?
    Tifox, 11 Mai 2009
    #4
  5. Offline
    Miyoumer Elite
    le problème persiste, je sais maintenant voire, grâce à ati tray tools que mon fps vas de 60 a 1 en quelques secondes, je fais un ALT+TAB et ensuite je reviens dans le jeux et hop! me revoilà pour quelques secondes seulement :-( à 60 fps pour retomber ensuite a 14, 4, 1 FPS :-(

    j'ai pourtant, à mon havi bien installer ATT en désactivant le CCC de chez ati

    j'ai un LDLC SSD25SM-32 - SSD 32 Go 2.5" MLC Serial ATA II

    ou mon windows est installer et j'ai deux autre disque dur de 80GB en WesterDigital ou mon jeux est installer, (donc il n'est pas installer sur le disque ssd ou mon OS est installer)
    Miyoumer, 11 Mai 2009
    #5
  6. Offline
    Miyoumer Elite
    tu sais me préciser ou dans les paramètre je dois activer cette option? merci

    ps: j'ai installer la toute dernier version la 1.6.9
    Miyoumer, 11 Mai 2009
    #6
  7. Offline
    eGm_ Guinea Trump
    clic droit sur l'icône dans la barre des tâches.

    ensuite matériel --> "ajustements d'overclocking" --> onglet "ventilateurs".

    Met le a fond pour tester dans les jeux, si ca plante encore ben c'est qu'il y a un problème ailleur.
    eGm_, 11 Mai 2009
    #7
  8. Offline
    Miyoumer Elite
    voila, donc après test, le problème ne viens pas de la température, mon HD 4870 même à 45C° plante toujours.


    à l'aide! un grand merci
    Miyoumer, 11 Mai 2009
    #8
  9. Offline
    Noir Never forget who i am !
    Je penche pour un problème lié au disque SSD ;)

    Il est totalement géré sous Windows Seven. Si t'es sous XP ou Vista, ça peut venir de la... C'est bien beau la technologie mais quand l'OS ne gère pas totalement le périphérique...
    Noir, 11 Mai 2009
    #9
  10. Offline
    Miyoumer Elite
    ok je vais donc tester cette os sur un de mes disques, la version qui est pour le moment téléchargeable est t'elle correct ? ou est t'il plus intéressant d'attendre le peux qu'il reste pour la version officiel final?
    Miyoumer, 11 Mai 2009
    #10
  11. Offline
    Noir Never forget who i am !
    Noir, 11 Mai 2009
    #11
  12. Offline
    Miyoumer Elite
    je viens de toute installer sur un disque sata 80GB et le problème persiste, donc le problème ne vient pas du disque dur SSD...

    je vais tester d'installer seven sur mon disque ssd et en espèrent que les drivers ce trouve sur windows 7...

    merci Noir ;) je vous tien au courent...
    Miyoumer, 12 Mai 2009
    #12
  13. Offline
    Tifox ou pas
    Tu as vérifié ta RAM ?
    Tifox, 12 Mai 2009
    #13
  14. Offline
    Miyoumer Elite
    oui avec memtest

    aucun probleme
    Miyoumer, 12 Mai 2009
    #14
  15. Offline
    Miyoumer Elite
    SUPER probleme résolu!! je vien d'installer windows 7 sur mon SSD, tout fonctionne super bien, méme mes jeux, je vien de tester burnout, il tourne nikel!

    ps: c'est quand méme grave que sois windows xp les drivers ne fonctionne pas correctement :s

    un grand merci à toi Noir et un grand merci à ce super forum qui aprés temp d'année reste toujours aussi génial!
    Miyoumer, 12 Mai 2009
    #15
  16. Offline
    zoheir cvm.mangaleet()
    pq tu as mewtwo en avatar?
    zoheir, 12 Mai 2009
    #16
  17. Offline
    Noir Never forget who i am !
    Parce que seul les poissons morts vont dans le sens du courant.
    Noir, 12 Mai 2009
    #17
Statut de la discussion:
Fermée.