laaag

Discussion dans 'Action, Shooters' créé par Pablo91183, 8 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Pablo91183 Touriste
    Salut si quelqu'un pouvait me donner une idée de quoi faire ça m'arrangerait beaucoup!Je ne sais plus jouer à cs que ce soit le source ou le 1.6 car c'est hyper pas fluide!!!Avant je pouvais jouer sans problème et ici c'est impossible j'y comprend rien!Et le plus bizarre c'est que cs 1.6 lag encore + que cs source o_O!!!J'avais déjà rencontré ce problème puis c'était parti comme c'était venu mais ici voilà facile 1mois que je peu plus jouer alors j'aimerais vraiment trouver une solution!!!j'attends vos conseils cher gamerz thx ;)
    Pablo91183, 8 Février 2006
    #1
  2. Offline
    woomZ Pok3r L33T
    Déja parle tu de ping ou de fps?
    Config du pc? connection?
    woomZ, 8 Février 2006
    #2
  3. Offline
    Pablo91183 Touriste
    Mon ping est excellent il est entre 30 et 40 donc le problème ne vient pas de la!Ma config n'est pas énorme j'ai 768RAM et une carte graphique nvidia geforce fx 5200 mais avnt je jouai cs 1.6 sans aucun lag et source aussi en mettant tout au minimum mais ici plus moyen!!!
    Pablo91183, 8 Février 2006
    #3
  4. Offline
    Pablo91183 Touriste
    pliiiiz help me :D
    Pablo91183, 8 Février 2006
    #4
  5. Offline
    woomZ Pok3r L33T
    Donc ton pc rame , cest pas qu'il lag ...

    Tu dois surment avoir un virus , spyware ou autre qui ralenti ton pc et de faite cs rame.

    Logiquement avec une 5200 tu devrais avoir 100fps constant sauf dans les smokes sur 1.6 donc essaye avec un antivirus ou antispyware pour voir le resultat

    Sinon cela peut venir des drivers, va les mettre à jour sur le site de nvidia
    woomZ, 8 Février 2006
    #5
  6. Offline
    Oro_ Touriste
    mattes ton netgraph loss choke ms fps.
    (commande net_graph 3)

    suffit de modif une valeur cvar comme un gland pour perdre en qualité d image.
    On sais jamais et c est préferable de perdre 2 min a jeter un coup d oeil qu'une demi heure a se battre a reinstaller drivers et cie.
    Oro_, 8 Février 2006
    #6
  7. Offline
    _MaCTaByLiS Elite
    delete CFG et c'est réparer
    _MaCTaByLiS, 8 Février 2006
    #7
  8. Offline
    Pablo91183 Touriste
    ok v tester ça et jvous dis quoi!!!merci à tous les deux!!
    Pablo91183, 8 Février 2006
    #8
  9. Offline
    woomZ Pok3r L33T
    Dis nous ce que tu as trouvé ;)
    N'oublie pas net_graph 3 , et donne nous ton nombre de fps et si il varie ou pas
    woomZ, 8 Février 2006
    #9
  10. Offline
    Pablo91183 Touriste
    Lol j'ai un fps de 7+/- c monstrueux!!! Et je n'ai que 20 fps dans le menu o_O un truc de ouf!!!
    Pablo91183, 8 Février 2006
    #10
  11. Offline
    Pablo91183 Touriste
    si j'ai changer une commande cvar comment la rechanger pour que ca refonctionne???
    Pablo91183, 8 Février 2006
    #11
  12. Offline
    woomZ Pok3r L33T
    Comment ca dans le menu? enfin 7fps c'est pas très normale ... pour avoir facile efface ta config et reinstalle la.

    Si toujours pas ca , comme j'ai dit : analyse antivirus , spyware, malware ect...

    Désinstalle tes drivers et met les derniers sortis
    woomZ, 8 Février 2006
    #12
  13. Offline
    Oro_ Touriste
    oue coupe config.cfg et userconfig.cfg de ton dossier counter strike ou counter strike "french".
    tu les colles sur le bureau pour garder tes cfg des fois qu il s agirais d autre chose.

    si sans tes cfg t as tjs des fps en carton, ça viens pas de steam. (koike check toujours tes options videos)
    Oro_, 8 Février 2006
    #13
  14. Offline
    Pablo91183 Touriste
    Ben dans le menu pour choisir un serveur ma fleche est même pas fluide non plus MDR!!! Je change de config et jvous tiens au courant!!!Merci encore ;)
    Pablo91183, 8 Février 2006
    #14
  15. Offline
    Oro_ Touriste
    sachant qu il ne load pas le cfg dans le menu ça vient pas de là.
    (sauf peut etre si ça te l a fait après avoir play et non avant, je sais pas trop...)

    Verifie tes parametres videos et si tout est normal, c est ta cg ou un programme malveillant comme disais woomz.
    Oro_, 8 Février 2006
    #15
  16. Offline
    woomZ Pok3r L33T
    Ha oui aussi , dans la console si tu le savait pas , faut mettre fps_max 100 sinon il block a 72 fps ( aide pour optimiser )
    woomZ, 8 Février 2006
    #16
  17. Offline
    Pablo91183 Touriste
    ah non je savais pas :p
    Pablo91183, 8 Février 2006
    #17
  18. Offline
    Pablo91183 Touriste
    Bon c'est pas la config donc je vais installer un driver à jour!!!pouvez vous me dire comlment tster mes options vidéos dans steam?
    Pablo91183, 8 Février 2006
    #18
  19. Offline
    Oro_ Touriste
    opengl 800x600 affichage normal et qualité 16 bits.

    si avec une config de ce type tu plafonnes a 20 fps y a un gros problème.

    Precise par acquis de conscience, t as config pc.

    Quand tu lis une video sur media player ou autre logiciel, ça donne quoi?
    Oro_, 8 Février 2006
    #19
  20. Offline
    Pablo91183 Touriste
    jai pas de problème je sais même jouer à cod2 avec plus de fps que ça MDR!!!
    Pablo91183, 8 Février 2006
    #20
Statut de la discussion:
Fermée.