Lag malgré une bonne config

Discussion dans 'Hardware, matos' créé par nico59200, 26 Juin 2013.

  1. Offline
    nico59200 Touriste
    Bonjour,
    Je vous écris aujourd'hui car j'ai un gros problème avec mon pc.
    Je viens de le refaire (presque) complètement. J'ai actuellement ceci :
    CG : NVIDIA GeForce GTX 570
    RAM : 8Go
    Processeur : Intel Core i5-3570K 3.40GHz
    HD : 1000 Go

    Le problème est le suivant. J'utilise principalement mon pc bureau pour jouer aux jeux vidéo. Or, malgré ma config (qui est je pense plutôt pas mal), mon pc rame régulièrement. Il rame parfois même quand je ne fais rien (avec aucun jeu lancé). Ca se traduit par des lag de la souris (quand je suis sur le bureau), des lag d'affichage (quand je joue).

    J'utilise un gadget de bureau "CPU Usage", qui m'indique l'utilisation des Core de 1 à 4 en pourcentage. Et j'ai remarqué que lorsque ca lag, le Core 1 est à 100%, et les autres à 0 (ou proche de 0).

    Dans le gestionnaire de taches, quand je regarde en même temps le "Processus", aucune application n'utilise le CPU (en excès bien sur)... (Mise à part le jeu).

    Je ne suis pas très connaisseurs, donc je ne sais pas trop comment ca marche, ni si ca a un lien.

    Qu'en pensez vous ? Ca m'embete vraiment beaucoup :/ J'espere pouvoir trouver une solution avec vous

    Merci beaucoup !
    nico59200, 26 Juin 2013
    #1
  2. Offline
    Ch4zyx Elite
    La loupiote d'activité du disque dur reste allumée quand ça rame ?

    T'a essayer sans antivirus (ou en désactivant COMPLETEMENT le tiens) une journée ?

    T'a pas un soft de défragmentation d'installer qui tourne en tâche de fond ? (pas celui de windows)

    L'utilisation de ta ram est full ou pas quand ça "rame" ?

    Tous les drivers sont à jour (chipset, carte graph, carte son, etc.) ?
    Ch4zyx, 26 Juin 2013
    #2
  3. Offline
    nico59200 Touriste
    merci pour ta réponse
    Alors désolé je suis pas très expert :p Mais je vais essayer

    Pour le Disque dur, je comprend pas trop ce que tu veux dire par là. Ou est ce que je peux vérifier ca ? :/

    Oui j'ai déjà essayer sans anti-virus, sans succès :/

    Pour un soft qui tournerait en tache de fond, j'ai vérifier sur un deuxieme écran pendant le jeu le processus du pc, dans le gestionnaire de tache. Mais il n'y a rien qui utilise le CPU de mon pc anormalement (rien ne dépasse les 2%, mise à part le jeu). Donc non je ne pense pas que ce soit ca, sinon j'imagine qu'il serait affiché dans le processus

    Non lu'itlisation de ma ram n'est pas full quand ca rame. J'ai de la marge. Je pense qu'elle ne dépasse pas les 3Go. Et j'ai 8Go de rame

    Oui les drivers sont bien mis à jour :/ Ca ne vient pas de là malheureusement :/
    nico59200, 26 Juin 2013
    #3
  4. Offline
    nico59200 Touriste
    Le plus bisare c'est que le CPU est utilisé qu'à environ 25% quand ca rame pendant le jeu. Donc je ne pense pas que ca vient du CPU.

    J'ai remarqué pendant le jeu que ca commencait à ramer lorsqu'il y avait beaucoup de mouvement. Par exemple beaucoup de monde qui arrivait, ou qui tiraient (pour les jeu de tir). Comme si le pc n'était pas assez puissant. :/
    nico59200, 26 Juin 2013
    #4
  5. Offline
    armor08 Elite
    J'ai déjà eu le même soucis sur une de mes ancienne machine et c'était le disque dur qui commençai à rendre l’âme, dés que je l'ai changer plus aucun problème, Sinon tu peux aussi tester la stabilité de ton système avec Memtest...
    armor08, 26 Juin 2013
    #5
  6. Offline
    Aliruto Let Freedom Reign
    Soit le disque dur, soit la ram, soit la carte graphique ...niveau refroidissement, ça donne quoi ?

    Et à tout hasard ,c'est bien un pc fixe ? :)
    Aliruto, 26 Juin 2013
    #6
  7. Offline
    ISH Elite
    Ou une saloperie de malware
    ISH, 26 Juin 2013
    #7
  8. Offline
    golog Serie Addict!
    Quand tu regard les processus qui utilise le processeur via le gestionnaire de tâche, tu clique bien sur "afficher tous les processus de tous les utilisateur" pour justement tous les affiché ?
    golog, 26 Juin 2013
    #8
  9. Offline
    vegeta Fais tes prières !
    On peut savoir quelle est ton alim ?
    vegeta, 26 Juin 2013
    #9
  10. Offline
    nico59200 Touriste
    armor08 : Ha ouai ? Le même probleme ? Et tu sais si il y a moyen de savoir si le probleme vient de là ? Parce que j'ai pas vraiment envie d'investir dans un nouveau disque dur si le problème ne vient pas de ca :p
    Ok ok merci pour le programme, je vais tester ca tout de suite.

    Aliruto : Niveau refroidissement je pense que c'est niquel. J'ai changer de boitier en même temps que tout mon matos. J'ai 3 ventilo dans le boitier, plus le ventilo du CPU. Ca tourne bien, aucune surchauffe à premiere vue.
    Oui oui je confirme, c'est bien un pc fixe

    ISH : Qu'est ce que tu entends par malware ? J'ai fais des tests complets de mon pc avec un anti-virus, rien à été détecté. Tout semble niquel. Et il a été formatté il n'y a pas très très longtemps, quand j'ai installé tout le nouveau matos.

    golog : Je vais tester ca maintenant. Je te tiens au courant ! Merci beaucoup.
    Mais le gestionnaire des tâches m'indique bien que seulement 25% de mon CPU est utilisé (Ce qui j'imagine correspond au 100% du Core 1)

    vegeta : Mon alim je l'ai changé en même temps que tout mon nouveau matos. Je me souviens m'être renseigné pour en prendre une qui pourra alimenter convenablement tout ce que j'ai dedans. Je n'ai plus la capacité exacte, mais je vais essayer de voir ca et je vous dis. J'ai pensé aussi à ca.
    nico59200, 26 Juin 2013
    #10
  11. Offline
    nico59200 Touriste
    Golog : En vérifiant, la case était déjà cochée. Donc rien à signaler pour le gestionnaire de tâche :/


    Vegeta : Pour mon alim', j'ai un boitier d'alim' Corsair CX500, donc je pense que c'est du 500W.
    nico59200, 26 Juin 2013
    #11
  12. Offline
    dryemack OH!Mon!Dieu!
    Bête question, la qualité d'un disque dur peut avoir un tel impact sur la rapidité de la machine ? Y compris en jeu ?

    Ca peut par exemple, influencer les FPS ?
    dryemack, 27 Juin 2013
    #12
  13. Online
    Totoleheros83 Petit chat
    Totoleheros83, 27 Juin 2013
    #13
  14. Offline
    nico59200 Touriste
    Merci beaucoup, nikel j'vais checker ça.
    Donc tu penses pas que ça peut venir du disque dur qui commence à lâcher ?

    Et tu penses que ca pourrait venir d'un manque d'alim' ? :/
    nico59200, 27 Juin 2013
    #14
  15. Offline
    D0GMA p0rn c4t
    Avant de se pencher sur un possible problème côté hardware, faut d'abord être sûr que t'as pas choppé une saloperie.

    Scan antivirus, anti malware, etc. Si tjs le prob : formatage et réinstallation toute propre de l'OS =]
    D0GMA, 27 Juin 2013
    #15
  16. Offline
    nico59200 Touriste
    Ba le truc c'est que j'ai monté mon nouveau matos il y a quelques mois seulement, et j'ai très peu utilisé mon pc. Et pratiquement pas de navigation internet. Donc je pense pas que mon pc a quelque chose de mauvais genre virus. En plus j'ai déjà fait un scan avast complet, rien trouvé. J'ai peur que si je formate j'ai toujours ce probleme :/

    Vous pensez que ca peut venir du Disque dur qui serait en train de lacher ? Ou d'un manque d'alim' ? Même si je pense que l'alim' est sufisament bonne pour faire tourner tout ce matos.
    nico59200, 27 Juin 2013
    #16
  17. Offline
    vegeta Fais tes prières !
    Les CX sont des blocs de piètre qualité. Malgré les 500W qui sont suffisants, tu n'as peut-être pas assez de courant sur le rail +12V, ce qui explique tes problèmes de saccades.

    Mais avant de tirer une conclusion définitive sur l'alim, vérifie l'état de santé de ton disque dur. Télécharges CrystalDisk Info, tu le lances et tu verras tout de suite si ton dédé est à l'agonie.
    vegeta, 27 Juin 2013
    #17
  18. Online
    Totoleheros83 Petit chat
    Du matos de merde (ram, alim) n'explique pq un process bouffe tout le CPU,
    Sauf si windows détecte des erreurs venant du disque et qu'il switch le transfert de data en PIO mode au lieu de DMA.
    C'etait assez courant il ya quelques années avec windows xp, je ne sais pas si ca se passe encore comme ca avec win 7.

    ton os c'est windows XP ou 7 ?

    à faire selon moi:

    - checker les process
    - faire antivirus avec live cd (permet de détecter plus facilement les rootkits)
    - checker le mode de transfert du disque (surtout si ce sont les drivers standard microsoft)
    - checker l'état du disque
    Totoleheros83, 27 Juin 2013
    #18
  19. Offline
    vegeta Fais tes prières !
    J'adore la façon dont les gens interprètent et déforment les propos. Je n'ai jamais dit que du matos de mauvaise qualité bouleversait l'ordonnancement des process.

    Va mettre une alim Advance de 800W sur sa config et dis moi si son jeu tourne.

    Dans un problème comme le sien, il faut procéder par élimination et par ordre. Tu vas pas commencer à scanner le disque à la recherche de malware alors qu'il s'agit peut-être d'un problème hardware (disque, alim, etc). Tu fais les choses dans le désordre selon moi toto.

    De plus, OP n'a jamais dit que son jeu bouffait tout son CPU comme tu l'affirmes. Le process mange 100 % sur 1 coeur, comme il a 4 coeurs, je te laisse faire le calcul, ses ressources CPU ne sont pas saturées.
    vegeta, 27 Juin 2013
    #19
  20. Offline
    D0GMA p0rn c4t

    Cela dépend des conséquences du problème. Evidemment que tu ne va pas lancer une détection de virus/malware si ton PC commence à fumer, redémarre tout seul après 15 min de jeu, ou fait des bip bip au boot.

    Ici, il y a des chances que ses lags soient causé par une saloperie, ça me semble logique de faire un scan. Ensuite effectivement, on se penche sur le hard' et on procède par élimination...

    PS : J'ai le même CPU, je ne pense pas qu'il a été "codé" de façon à utiliser 100% de ressource sur le coeur #1, et rien sur les 3 autres. Il y en a toujours un qui est plus sollicité, le #1 justement, mais jamais au détriment des autres car ils sont fait pour fonctionner ensemble et pour partager les tâches. Bref, il doit donc y avoir un problème à ce niveau là IMO !
    D0GMA, 27 Juin 2013
    #20