Lag sur Wow/lol connection belgacom nouveau pc

Discussion dans 'Action, Shooters' créé par Jupil, 17 Juillet 2011.

  1. Offline
    Nikolas Cscup
    Ca peut être ta carte wifi sur le nouveau pc, un problème de virus , un problème de drivers..

    C'est un peu con de tester ton ping via à un jeu car au lieu de limiter les paramètres qui peuvent influencer ton ping, tu en rajoutes....

    Ca peut être un problème de jeu sur le pc, un problème de serveur etc...

    Moi à ta place je lance une fenêtre dos ( démarrer cmd) et ping www.google.be /l .

    Regarde si tu as des variations....ou si c'est stable. Si ce n'est pas stable arrête de te casser la tête avec des drivers graphiques...

    Pour savoir si c'est le wifi, test avec le câble..

    Ensuite comme déjà dis ailleurs, test ta vitesse de connexion plusieurs fois et compare les chiffres. Si ça varie c'est surement un problème de ligne...ou de connexion.

    Si tout est bon alors ça vient des jeux ou des drivers ou un virus ou .... plein de possibilités..
    Nikolas, 17 Juillet 2011
    #41
  2. Offline
    Jupil Touriste
    bon donc pour tenter de répondre a nikolas :p c'est pas que sur UN jeu que ca lag, mais sur plusieurs :s je me suis embété a réinstaller CoD pour tester en multi, et la ... pareil je lag...
    niveau de la manip avec la fenetre dos, et bien j'ai des variations, donc je suppose probléme de connection.
    LE cable il faudra que j'attende tard ce soir pour essayer.
    merci pour vos réponses a tous =)
    Jupil, 17 Juillet 2011
    #42
  3. Offline
    MonArk Elite
    Quand tu te connectes sur wow, est-ce que ton autre pc ( ou même tout autre périphérique pouvant bouffé ta bande passante ) est connecté en même temps ? Si oui éteinds les et réessaye...

    C'est d'office un problème de connection...

    Sinon p-e un problème de compatibilité avec ton routeur vu que tu as un nouveau pc. Ton routeur date de quelle année ?
    MonArk, 18 Juillet 2011
    #43
  4. Offline
    Liandoran Redeemer and Destroyer
    Liandoran, 18 Juillet 2011
    #44
  5. Offline
    Jupil Touriste
    Voila, en fait le technicien de belgacom est passé, il m'as dis que vus que je suis a la campagne, bah je saurai pas avoir mieux, faut juste que tout soit éteint poru qu'on aie un bon wifi, du coup j'ai du mettre un cable, (20metres de long) pour relier ma B-box a ma chambre
    dans tous les cas je vous remercie pour votre aide ! franchement merci bcp ! =)
    Jupil, 18 Juillet 2011
    #45