Le "re-Nouvo" à déjà des problème :'(

Discussion dans 'Action, Shooters' créé par spycer, 11 Mars 2006.

Statut de la discussion:
Fermée.
  1. Online
    spycer ex membre
    Alors voilà comme déjà précédemment dit , j'ai des prob de lag sur cs ...

    avant j'essayais de jouer au bureau , avec la connection wi-fi, ca passe pas .

    Donc j'ai acheter un new pc a la maison , j'ai fait mettre l'adsl "normale" acheter source , cz et une nouvelle clé half life et me suis dit chouette c'est bon maintenant j'ai tout ce qu'il me faut ...

    et non ... je lagg a mort ...

    je crois savoir d'ou ca vient mais j'aimerais de l'aide , niveau config ca m'étonnerais ca viendrais plutot du hardware ...

    j'ai l'impression que plus ma carte graphique chauffe plus je lagg ... en effet au début j'ai 1 lag toute les 10 sec , 100 fps constant et parfois 1 de choke...

    au bout d'une demi-heure d'utilisation j'ai 10 la par secondes :d , 60 fps et 50 de choke ... bizzare ...

    alors ma config matériel est la suivante : Amd dual Core X2 4400 + avec comme carte graphique la X800 XL radeon De chez ATI.
    j'ai beau télécharger les derniers drivers , rien ne marche ....


    SVP helppppppppppppppppppppppppppppppppppppppppppp :d

    Merci @tous :d
    spycer, 11 Mars 2006
    #1
  2. Offline
    MaRTIaL Dayvan Cowboy
    au cas ou..

    les coups des gros lags de temps en temps, scan antivurus qui se met en route, update automatique de differents programmes (windows,antivirus, etc.), fragmentation importante, peu d'espace libre sur le dd.

    Verifie p-ê déjà ça, sinon c'est sur tous les serveurs cs où tu mets les pieds ou juste un?
    MaRTIaL, 11 Mars 2006
    #2
  3. Online
    MikeTronic Elite
    Si t'as l'impression que ta CG ou CPU chauffe de trop regarde dans le bios et met un plus gros ventilo essaye de voir en laissant la plaque ouverte sur le coté de ton PC si tu vois que là tu lag pas aussi vite bah alors c'est que sa chauffe un peu trop :wink:
    Pour tes loss/choke faut configurer tes rates =>
    Essaye sa :
    rate 25000
    cl_rate 20000
    cl_cmdrate 101
    cl_updaterate 101
    HF :]
    PS : Une cfg pareille pour CS c'est gros quand meem :D
    MikeTronic, 11 Mars 2006
    #3
  4. Online
    spycer ex membre
    pour ce qui est des antivirus , download , ect je viens d'installer le pc rien encore mis dessus appart cs :d ... trop envie d'y jouer :p ... et puis rien :'(( ...

    pour ce qui est des rate , ect , j'ai tout mis déjà ... et rien ne changeais ...

    ce matin après avoir poster j'ai réduit ma carte graphique au minimum , désactiver tout les "booster" de frames . je l'ai mise en agp 4X au lieu de 8 avant + réduit a 128 mo , j'ai amélioré la qualité de l'image a fond (pour la ralentir) et ensuite mis tout le reste au minimum dans les propriété . résultat : j'ai 1 lag d'une sec toute les 8 secondes et quand elle chauffe un peu , toute les 6 secondes .. .BIzzare ... grrrrr

    j'ai l'impression que ma carte essaye d'accélérer au max le jeu , et que cs la bloque ...

    aidez moiiii ...

    merci pour vos soluces , pour le moment j'avance ... mais c'est pas encore top :d ; loss et choque , je n'en ai plus apparement

    @ toute
    spycer, 11 Mars 2006
    #4
  5. Online
    MikeTronic Elite
    Moi je te conseillerais de reprendre tout a 0.
    1. Tu formates
    2. T'installe bien TOUT les drivers de la carte mere pour les chipset video etc... pour que ton matériel soit bien utiliser a 100% de ces capacités (oublie pas de brancher l'alim de ta CG si il y'en a une).
    3. T'installe les driver CG-sound etc... (driver secondaire si je peux dire :wink: )
    4. Essaye de downloader avast (gratos en fr et performant) sur le net avant ton formatage et tu le stock si une partition qui sera pas formater comme sa apres ton formatage AVANT d'allumer le net tu l'installe :wink:
    5. T'installes CS etc... et tu configure le tout pour le mieux et sa devrait aller :]

    Bonne chance :wink:
    MikeTronic, 11 Mars 2006
    #5
  6. Online
    spycer ex membre
    re ...


    apparement cela viendrai de ma carte graphique qui a un problème , je dois aller la reporter pour test ....

    je vous tiens au courant :d :d :d

    en tout cas merci pour tout
    spycer, 16 Mars 2006
    #6
  7. Offline
    golog Serie Addict!
    Sinon je te conseille les Omega drivers, il on sorti du pétrin plusieure personne dont moi. (problème de compatibité avec les jeux etc..).

    Sinon, c'est clair que ta carte graphique est peu etre défecteuse, mais tu a d'autre problème a part avec CS? ta essayé d'autre jeux pour voir si sa lagait pas ?
    golog, 16 Mars 2006
    #7
  8. Offline
    sANCHEZ_- POKERPADAWAN
    t'as essayer avec un autre jeux?
    sANCHEZ_-, 16 Mars 2006
    #8
  9. Online
    spycer ex membre
    Disons que ca ne viens pas de ma carte graphique ... elle a été testée et il n'y a aucun prob ...

    par contre j'ai quelque souci avec mon écran de veille qui lag aussi lol ... j'affiche l'heure comme écran de veille et ca lag a mort ...

    concernant ma carte graph j'ai essayé avec une autre et j'ai tjs ce lag toutes les 8 sec .. .bizzare ...

    le prob viendrai plutôt d'une mauvaise mise à jour de mon bios m'a t on dit ...

    donc je v essayer de flasher mon bios .. en espérant ne rien casser :d


    @ bientôt et merci pour tout ...

    PS: si on ne se revoit plus c que j'ai tout peter :d
    spycer, 22 Mars 2006
    #9
  10. Offline
    GaZou Touriste
    cs a un probleme avec les double core processeur faut te renseigner de ce coté tu dois lui dire de n utiliser k un cpu pour cs , et ton probleme sera regler enfin du moins j espere pour twa
    GaZou, 22 Mars 2006
    #10
  11. Online
    zqzou ex membre
    Ou alors c'est tout simplement que tu as dépasser ton cota de gb par mois.
    Verifie aupres de ton fai pour voir on t'en ai dans ta consommation du moi.
    Cela mais deja arriver plusieurs fois de dépasser mes 10gb et j'avais alors des lags en jouant a cs.
    zqzou, 24 Mars 2006
    #11
  12. Online
    MikeTronic Elite
    Des freez toute les 8 sec pour un quota HS o_O ? Encore jamais eu sa moi :p
    A mon avis c'est un probleme avec driver ou le bios comme on lui a sugerer :wink:
    MikeTronic, 25 Mars 2006
    #12
Statut de la discussion:
Fermée.