Les DNS qui déconne

Discussion dans 'Réseau, Wifi' créé par admix, 5 Juin 2008.

Statut de la discussion:
Fermée.
  1. Offline
    admix G!v3 m3 a 60v3rnm3n7
    Salut, on me file un pc qui déconne.

    si je surf sur http://www.google.be ça foire
    si je surf sur http://66.249.91.103 ça fonctionne...


    une idée?


    PS: c'est dans le pc et pas mon routeur vu que 3 pc en automatique connecté et y a que celui là qui foire

    Merci
    admix, 5 Juin 2008
    #1
  2. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    et si tu tape les serveur DNS en dur dans la config réseau ?

    Fichier HOSTS clean ?
    Jereck, 6 Juin 2008
    #2
  3. Offline
    leval Gnagnagna
    oue le host ?? aussinon verifie tes serveur DNS
    leval, 6 Juin 2008
    #3
  4. Offline
    admix G!v3 m3 a 60v3rnm3n7
    oui, msn marche sans prob
    et avec dns en dur c est kiff
    admix, 6 Juin 2008
    #4
  5. Offline
    [HCS]VaLiuM Elite
    firewall ?
    [HCS]VaLiuM, 6 Juin 2008
    #5
  6. Offline
    admix G!v3 m3 a 60v3rnm3n7
    désactivé :-s

    ça me faisait aussi penser à un port bloqué... mais je ne vois rien qui pourrait...
    admix, 6 Juin 2008
    #6
  7. Offline
    admix G!v3 m3 a 60v3rnm3n7
    et firefox focntionne, ça sent le trojan
    admix, 6 Juin 2008
    #7
  8. Offline
    SkankerS Groove Master
    SkankerS, 6 Juin 2008
    #8
  9. Offline
    REmmm *
    C'est surement un trojan qui t'empeche d'envoyer les requetes sous forme d'URL ?! Il veut t'empecher l'accès au DNS.

    Vu que tu tapes direct l'IP du server que tu veux joindre, et donc éviter le DNS, tu arrives à le tromper. C'est comme ça que je vois la chose.

    Bien que tu passes quand mm par le DNS avec l'IP.. mais bon.. :p
    REmmm, 6 Juin 2008
    #9
  10. Offline
    Kuzco El Lama Bazinga!
    démarrer éxécuter ipconfig /flushdns ?
    Kuzco El Lama, 7 Juin 2008
    #10
  11. Online
    [Mj] King of the world
    Si firefox fonctionne, tu dois avoir l'erreur sous ie, donc va dans les option, et fait un reset de la config(rétablir par défault) tu ne perd rien (favoris etc)
    [Mj], 10 Juin 2008
    #11
  12. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Foirage d'un proxy ?
    Jereck, 11 Juin 2008
    #12
  13. Offline
    DeaN Touriste
    Salut, j'ai un problème similaire à celui décrit ci-dessus depuis 2 jours. Grosso modo, tout ce qui requiert des dns déconne, tout le reste fonctionne.

    Je peux aller sur ventrilo/teamspeak, jouer à cs, visiter des sites pour autant que je connaisse l'adresse IP du serveur host, mais impossible de surfer "normalement" en entrant les noms de domaine. Aucune différence entre Firefox et IE.

    J'ai un routeur Philips avec Belgacom ADSL, plusieurs ordinateurs sur le réseau qui ont tous le même souci. Quand je me log sur mon routeur, il me met qu'il est connecté à internet (ce que je vérifie en me connectant sur ventrilo par exemple), il me donne des infos cohérentes niveau range d'adresses IP, passerelle par défaut, serveur DNS primaires & secondaire etc, bref, tout semble normal.

    J'ai essayé de reboot le routeur plusieurs fois, rien n'y fait. J'ai vérifié toute la config, rien n'y fait.

    A priori c'est lié aux DNS, mais comment, j'en sais rien du tout...

    Donc si quelqu'un peut m'aider, je prends volontiers!

    Merci d'avance.
    DeaN, 3 Août 2008
    #13
  14. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    utilises un autre serveur DNS que cekui de Skynet
    Jereck, 3 Août 2008
    #14
  15. Offline
    AssiuM Fan
    AssiuM, 3 Août 2008
    #15
  16. Offline
    DeaN Touriste
    Non, j'avais déjà essayé ça et ça n'avait rien réglé. Finalement, j'ai su contourner le problème en indiquant les IP des serveurs DNS directement dans la config réseau de mon pc plutôt que dans le routeur. En gros, le routeur déconne toujours, mais je n'en suis plus dépendant.

    Merci pour vos réponses.
    DeaN, 4 Août 2008
    #16
  17. Offline
    La Poubelle Elite
    Est-ce que le service "Client DNS" est démarré au moins
    La Poubelle, 10 Août 2008
    #17
Statut de la discussion:
Fermée.