les .iso que je télécharge sont corrompus...

Discussion dans 'Windows' créé par EmO_TiiOn, 8 Octobre 2015.

  1. Offline
    EmO_TiiOn Chadolf
    (Méga faute dans le titre désolé !)

    Voilà, je viens vous faire part d'un problème qui commence tout doucement à me taper sur les nerfs.

    A peu près tous les .iso que je télécharge sont ensuite corrompus, partiellement du moins.

    Quand j'essaie de les installer, un fichier totalement random à un moment ou à un autre (Parfois au début, parfois en plein milieu, parfois même tous les fichiers) me lance cette erreur :

    Sans titre2.png


    Quand j'essaie de déplacer l'iso sur mon DD externe (Et peu importe où je veux le déplacer c'est pareil), je me tape ça, de façon random aussi, parfois tout de suite, parfois presque à la fin de la copie :

    Sans titre.png


    Ce que j'ai déjà essayé :

    - En pensant d'abord que ça pouvait venir soit de l'uploader de l'iso, soit de ma connexion, j'ai téléchargé un autre .iso pour tester. Il est passé sans soucis, et c'est d'ailleurs le seul pour lequel tout s'est passé normalement (C'était le jeu " Stasis ", qui pèse +- 2 Go, je sais pas si ça a une importance en sachant que tous les .iso qui me posent problèmes font + de 6-7 Go généralement).

    Donc c'était ni l'uploader, ni ma connexion. J'ai retéléchargé 4 fois le même jeu, chaque fois avec une version différente (Et un poids différent), venant chacun d'un uploader différent -> Tous corrompus

    Cette après-midi, j'ai téléchargé un jeu de 12 Go... Corrompu.

    Certains qui avaient le même soucis ont tout réglé en supprimant une MAJ de Windows Update qui causait le problème pour eux (La MAJ KB2670838 pour être exact), j'ai d'abord cru que ça avait fonctionné car l'installation se lançait normalement, mais au final la même erreur est revenue, juste quelques dizaines de secondes après au lieu de le faire immédiatement comme avant.

    D'autres qui avaient le même soucis aussi avaient découvert qu'une de leurs barrettes de ram était défectueuse, et du coup rendait impossible l'installation ou la copie de pratiquement n'importe quel fichier, après vérification, ce n'est pas mon cas.



    DONC.. Je vois pas du tout de quoi ça peut venir. Avant que ça ne m'arrive tout fonctionnait parfaitement, j'ai rien changé entre-temps que ce soit au niveau de la connexion ou du reste donc je comprends vraiment pas.. Et ce qui me tue c'est que c'est genre 99% des .iso que je télécharge qui deviennent corrompus mais pas tous puisque " Stasis " est passé sans problème donc c'est d'autant plus incompréhensible.

    Quelqu'un aurait une idée ? :-(

    EmO_TiiOn, 8 Octobre 2015
    #1
  2. Offline
    tqz_ Elite
    j'avais ça aussi, essaye de Télécharger sur un disque externe ou autre disque dur. Mon ssd déconnait
    tqz_, 8 Octobre 2015
    #2
  3. Offline
    Durango Six-Roses Jack
    Stop pirater comme un mécréant, la voilà ta solution :p
    Durango, 8 Octobre 2015
    #3
    Thibz et YoupiDollarZ aiment ça.
  4. Offline
    eGm_ Guinea Trump
    ca pue l'écriture décalée qui est activée ou un disque/ram qui commence a avoir des croutes
    eGm_, 8 Octobre 2015
    #4
  5. Offline
    EmO_TiiOn Chadolf
    J'ai pas pensé à tester ça, je vais essayer du coup.. Pourtant en dehors de ça tout fonctionne comme une horloge donc si c'est vraiment le DD, comment je peux connaitre le problème exact ? Je l'ai defragmenté et optimisé les clusters récemment en plus

    L'écriture décalée, c'est à dire ?

    Et pour le typiak, bah.. Quand j'ai les moyens j'achète :D Mais là déjà j'ai pas d'argent à dépenser et en plus je préfère m'assurer que ça tourne avant de payer ! (Et puis ça va je suis pas le seul !)
    EmO_TiiOn, 8 Octobre 2015
    #5
    eezzy5 aime ça.
  6. Offline
    Pizdec Elite
    fait le proprement desinstalle daemon tool

    ensuite ccleaner

    reinstalle daemon
    Pizdec, 8 Octobre 2015
    #6
  7. Offline
    EmO_TiiOn Chadolf
    Déjà fait aussi malheureusement :/

    Ça vient pas de Daemon parce qu'en installant les .iso que j'ai déjà sur mon DD externe tout se passe bien, c'est vraiment ceux que je télécharge à partir de maintenant
    EmO_TiiOn, 8 Octobre 2015
    #7
  8. Offline
    DoC 2000 Elite
    Toi aussi tu as dl, le journal intime de Blatter.........J'ai eu la même chose avec les aventures de Patoche AKA platini.
    DoC 2000, 8 Octobre 2015
    #8
  9. Offline
    Pizdec Elite
    tous les iso viennent du meme uploadeur ? torrent?
    Pizdec, 8 Octobre 2015
    #9
  10. Offline
    EmO_TiiOn Chadolf
    Nope, à chaque fois ça vient d'uploaders différents donc ça peut pas venir de ça

    Et c'est via Baretorrent que je DL
    EmO_TiiOn, 8 Octobre 2015
    #10
  11. Offline
    EmO_TiiOn Chadolf
    Bon, après avoir téléchargé via mon DD externe l'installation a l'air de se dérouler normalement.. On va voir si ça va jusqu'au bout

    Donc le soucis vient bien de mon HDD, je peux faire quoi pour y remédier alors ?

    EDIT : En fait non, ça vient de planter à l'instant avec la même erreur..
    EmO_TiiOn, 8 Octobre 2015
    #11
  12. Offline
    Renardin I member!
    La corruption est partout. Suffit de regarder nos politiques... :love:
    Renardin, 9 Octobre 2015
    #12
    YoupiDollarZ aime ça.
  13. Offline
    6boulette Elite
    Essaye, si tu as plusieurs barrette de ram, de faire la manip avec une seule barrette et repérer quel barrette pourrait poser problème.
    6boulette, 9 Octobre 2015
    #13
  14. Offline
    EmO_TiiOn Chadolf
    Salut, je relance le sujet, j'ai toujours pas trouvé la cause, j'ai testé avec le portable de ma fiancée sur la même connexion et pas de soucis donc ça vient bien de mon PC..

    Je commence à désespérer, c'est la première fois que je suis confronté à un truc pareil et où je ne vois pas de solution, si je trouve toujours pas il faudra que je migre prématurément vers Win10..
    EmO_TiiOn, 26 Octobre 2015
    #14
  15. Offline
    Xsat Ryu ga waga teki wo kurau
    Formate tout...
    Xsat, 26 Octobre 2015
    #15
    YoupiDollarZ aime ça.
  16. Online
    Joon Squadeur.
    Tu as fais un petit CrystalDisk Info pour voir l'état de ton disque?
    Joon, 26 Octobre 2015
    #16
  17. Offline
    EmO_TiiOn Chadolf
    Non, je vais le faire pour voir mais étant donné que même en téléchargeant directement sur un disque externe ça arrive aussi, j'imagine que c'est pas lié au disque :/
    EmO_TiiOn, 26 Octobre 2015
    #17
  18. Offline
    Xsat Ryu ga waga teki wo kurau
    Tu as peut être une crasse sur ton pc qui a infecté tous tes disques... Ca n'est pas impossible.
    Mais formate ton disque dur par précaution, ça peut régler tes problèmes.
    Ou alors check la vie de tes hdd.
    Xsat, 26 Octobre 2015
    #18
  19. Offline
    Renardin I member!

    La seule chose à faire
    Renardin, 26 Octobre 2015
    #19
  20. Online
    Joon Squadeur.
    Quand tu télécharges quelques chose, il passe d'abord par ton disque interne et puis va vers l'externe.
    Joon, 26 Octobre 2015
    #20