limité a 60 fps avec radeon 8500 LE

Discussion dans 'Hardware, matos' créé par Guest, 28 Juillet 2002.

Statut de la discussion:
Fermée.
  1. Offline
    Guest ex membre
    tout est dans le titre..
    c est limité a 60 fps sous CS ... pour quakle c est 120...
    donc je capte pas.. c est pas le vsync... jsui en 60hertz..
    donc ca vien pas du moniteur...a moin qu il y ai un patch ati...

    si qqun a la solution ...
    Guest, 28 Juillet 2002
    #1
  2. Offline
    Samcai Noir à lunettes
    fo taper un truc dans la console
    mais me demande pas la commande jla connais pas ?(
    Samcai, 28 Juillet 2002
    #2
  3. Offline
    Guest ex membre
    koi tua s une ati?
    ben alors fo taper

    ati_npatch 0
    dans la console

    seqs a cose de Xp

    si ta une ati tu tape ati_npatch 0 et sa devrait aller mieu
    Guest, 28 Juillet 2002
    #3
  4. Offline
    hehe PANCAKE !
    ben change de carte, je suis sur que tu dois avoir une Ti4600 qui doit servir de cale pour un meuble chez toi :D

    MAJ: si t'as XP ou 2k, c ptet la limitation du core NT qui fait ça (et ptet que quake passe outre cette limitation)

    essaie avec NVrefreshtool pour changer la fréquence max autorisée sous 2k ou XP
    hehe, 28 Juillet 2002
    #4
  5. Offline
    Founin Touriste
    fps_max 100

    dans la console. :]
    Founin, 28 Juillet 2002
    #5
  6. Offline
    bOweL Intestin
    tu joues en D3D ou openGL???
    bOweL, 28 Juillet 2002
    #6
  7. Offline
    Guest ex membre
    lol hehe ;)
    bah ouai j ai mis xp ... trop un boulais le xp quoi , reglé la sensitivity la..pfff relou

    je vais essayé la comande ati_ machin , pis si ca change rien je vais essayé le tool refresh truc bidul :D

    thx
    Guest, 28 Juillet 2002
    #7
  8. Offline
    Guest ex membre


    euh hehe.... une ati... -> NV...refreshtool .. spa une nvidia fi .. :D
    Guest, 28 Juillet 2002
    #8
  9. Offline
    hehe PANCAKE !
    oui je viens de m'en rendre compte, désolé :D

    y en a pour ati normalement
    2 secondes je vais chercher ça
    hehe, 28 Juillet 2002
    #9
  10. Offline
    Guest ex membre
    j ai essayai la comande.. :-( ca change rien... 60 fps MEuuHeuHeuuuuu :beuh:
    Guest, 28 Juillet 2002
    #10
  11. Offline
    hehe PANCAKE !
    hehe, 28 Juillet 2002
    #11
  12. Offline
    Guest ex membre
    merci bc miss :D
    vais essayais
    Guest, 28 Juillet 2002
    #12
  13. Offline
    DaBeast Elite
    desactiver la synchronisation verticale ou un truc dans le style de ta carte. proprietés de l'ecran, settings, advanced
    DaBeast, 28 Juillet 2002
    #13
  14. Offline
    Guest ex membre
    faut lire avant de repondre miss..
    Guest, 28 Juillet 2002
    #14
  15. Offline
    DaBeast Elite
    oupsi lol, oublions ma reponse :)
    DaBeast, 28 Juillet 2002
    #15
  16. Offline
    Guest ex membre
    hmmmmm tu ce qu il faut desactivé par hazard hehe?

    hmm , ya plein de de case a coché et tout mais bon je connais pas tout nonplus :x
    Guest, 28 Juillet 2002
    #16
  17. Offline
    DaBeast Elite
    proprietés de l'ecran -> settings -> advanced -> ati raedon -> autre sproprietés -> parametres opengl -> synchro verticale = tjs desactivées.


    j'espere que tu trvouveras
    DaBeast, 28 Juillet 2002
    #17
  18. Offline
    hehe PANCAKE !
    faut pas déconner, c pas la synchro verticale
    si avec une radeon 8500LE, t'as pas plus de 60fps, c que le blème ne vient pas de la synchro, mais d'autre part




    olis --> euh, j'ai pas de radeon, donc là je peux pas aider comme ça, si je savais quoi cocher, je te l'aurais dit depuis longtemps
    hehe, 28 Juillet 2002
    #18
  19. Offline
    DaBeast Elite
    avec ma ti 4200 j'avais 60 aussi, desactyver la sv et hop 100 fps constant ;)
    DaBeast, 28 Juillet 2002
    #19
  20. Offline
    hehe PANCAKE !
    ça je m'en doute mais c pas normal
    avec synchro activé et ma geforce2mx, j'ai 70-80fps...
    hehe, 28 Juillet 2002
    #20
Statut de la discussion:
Fermée.