LINUX

Discussion dans 'Windows' créé par Xaab, 8 Novembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    ImMorT4L Touriste
    C'est en un mot "Exactement" ce que je viens de dire :roll:





    :arrow: :wink:
    ImMorT4L, 8 Novembre 2003
    #21
  2. Offline
    Xaab Touriste
    Je suis déja passé par l'étape Knoopix. (C'est écrit tout en haut). D'ailleurs tu oublis de me dire de taper la commande Knoppix lang=fr avant que l'interface graphique ne démarre pour qu'elle soit en français. Donc je connais un peut Linux. Par contre sous Knoopix je ne me suis jamais connecté. J'essairais avant d'installer Mandrake.

    Merci de me proposer ton aide ImMorT4L. Je te filerais mon msn quand les premiers probs se présenteront. :)
    Xaab, 8 Novembre 2003
    #22
  3. Offline
    ImMorT4L Touriste
    En fait Knoopix => Knoppix petit dérapage de mon auriculaire droit sûrement :roll: :wink:

    Perso, je n'utilise pas Knoppix mais Debian et Mandrake... :D
    ImMorT4L, 8 Novembre 2003
    #23
  4. Offline
    guslinux Gamerz'ien
    Ya la mandrake 9.2 qui sort ...

    J'ai un pack qui va arriver bientot :D

    Et ici, je suis entrain de me battre avec le kernel de la Debian3.0rc1 ... ce con n'a pas les pilotes de la carte réseau du pc qui me sert de serveur, c'est un chipset SIS900 ... mais j'ai fini par trouver els pilotes ... je dois encore les compiler ...

    Mais pour en revenir à mandrake ... la 9.2, que j'ai installée à l'école en Relase a vraiment l'air bien ... presque du windows niveau accessibilité ...

    Et une dernière chose ... les iso sur télécharger.com foirent 2* sur 3 ... alors allez direct chez mandrake => www.mandrake.com
    guslinux, 9 Novembre 2003
    #24
  5. Offline
    Xaab Touriste
    Mandrake 9.2 !. Y a pas un truc qui a un rapport avec le chiffre décimale ?
    S'il est impair => Version paire précédente stabilisée.
    S'il est pair => Version légèrement instable avec de nouvelles fonctionalités.
    Ou c'est ptétre le contraire ?
    Je sais pas je devrais peut être attendre la version 9.2 ?
    Moi je veux une version stable.
    Xaab, 9 Novembre 2003
    #25
  6. Offline
    max_evans Elite
    salut,

    moi suis sous mandrake 9.1
    juste 2 problemes ... ne reconnait pas mon HP photosmart 735
    et une erreur i/o avec mon scanner mustek bearpawn 1200c+
    SI qqun a une astuce ?
    Sinon nickel , surtout pour internet (vitesse de d/l 2x plus vite que sous win)
    A+
    :p
    max_evans, 9 Novembre 2003
    #26
  7. Offline
    Reload motard casqué
    t'as presque pas tord :)
    Les chiffres concernent uniquement le kernel -> pair=stable, impair=instable/en développement
    Reload, 9 Novembre 2003
    #27
  8. Offline
    Xaab Touriste
    CoooL je vais donc attendre la 9.2 (La stable). Je supose qu'elle sera dispo sur le site mandrake dans pas trés longtemps. :)
    Xaab, 9 Novembre 2003
    #28
  9. Offline
    maxo Elite
    la 9.2 elle deja dispo (ben je pense)

    ou bien instale la 9.1 et puis tu fait juste une mise a jours de linux pour passe en 9.2 ;)
    maxo, 9 Novembre 2003
    #29
  10. Offline
    Xaab Touriste
    Ok je download la 9.2 :)
    Xaab, 9 Novembre 2003
    #30
  11. Offline
    guslinux Gamerz'ien
    lol le truc avec les chifres pair et impair c pour le kernel ... je viens de recompiler celui de mon serveur d'ailleur ... mais ca me fais ch"#*

    parce que il vt tjs pas gérer ma carte réseau :cry:
    guslinux, 10 Novembre 2003
    #31
  12. Offline
    ImMorT4L Touriste

    Et je parie 2 sachets de Malabar que tu as une nForce2 avec Carte Réso nVidia ....


    J'ai exactement le même problème que toi sur ma Knoppix, je sais rien faire avec mon PC du coup et comme un c** j'ai revendu la seule carte PCI 10/100 qu'il me restait :-(
    ImMorT4L, 10 Novembre 2003
    #32
  13. Offline
    MrBoB ex membre
    MrBoB, 10 Novembre 2003
    #33
  14. Offline
    Xaab Touriste
    Youpiiii Je suis sous Linux
    Je vient tout juste de l'installer.
    Je n'ais pas trop regardé tout ce que nouvel OS peut faire.
    Mais une chose est sûre. C'est que ça marche impec du premier coup.

    J'ais chercher à downloader la 9.2 sur le site mandrake. Et je ne l'ais pas trouver. Alors j'ais installer la 9.1 finalement et je l'ais mis à jours en un clin d'oeil.

    Bon y a quand mêmes deux trucs qui me tracassent.

    1=> l'écran cintille un peut. Alors que je l'ais paramétrer en 76 Hz. Mais je n'ais pas vérifier. Je vais essayer de voir ce qui va pas.

    2=>Ben l'affichage des boutons de GamerZ n'est pas comme d'habitude. Et on vois pas trés bien ce qui est écrit sur les boutons. (Par ex: Le bouton prévisualisation est écrit en blanc sur fond gris clair). Zarb mais bon ça vient ptétre de Seb.

    C'est tout.

    Un grand merci à tous. :D
    La fraténité des GamerZ se vérifie chaques jours. :)
    Xaab, 10 Novembre 2003
    #34
  15. Offline
    ImMorT4L Touriste
    1 =>> As tu bien paramètré tout (Type d'écran et Résolution convenable ? Tu peux faire un Clic droit comme sous Windows pour virifier ça :p

    2 =>> C'est normal car Linux d'origine n'installe que des Drivers Génériques... Il faut installer les sources des Drivers Spécifiques à ta carte fournis sur le site du constructeur et les compiler...
    D'ailleur d'origine, tu n'as pas d'accélération 3D :-(
    ImMorT4L, 10 Novembre 2003
    #35
  16. Offline
    Xaab Touriste
    Sur le site du constructeur il y a les pilotes dispos en download.
    Mais comme ma carte n'y figue pas. c'est une bas de gamme implentée directement sur la carte mère. Une Ati Mobility A3. Linux me dit Module inconnu a son sujet. (module c'est pilote ? enfin je supose)
    Est-ce que je peut chargé un pilote d'une carte supérieure ?.
    Ce serait impec.
    :)
    Xaab, 10 Novembre 2003
    #36
  17. Offline
    Xaab Touriste
    Arg Je sais pas comment on éteind le PC.
    ça m'affiche Reboot. Je clic OK.
    Puis sa m'affiche une petite fenettre blanche avec deux boutons. Back et OK.
    Je clic sur OK y se passe rien.
    Je clic sur Back ben je revient dans KDE.

    Alors quoi. Où est l'ambrouille ?
    :oops:
    Xaab, 10 Novembre 2003
    #37
  18. Offline
    ImMorT4L Touriste
    Normalement c'est bien Back puis OK... Ca doit être un problème de gestion de l'ACPI... Bonne merde pour régler ça :roll:

    Et pour la carte graphique, nop, tu ne sauras pas installer les modules (Ce sont comme les exécutables Windows) spécifiques ça ne fonctionnera pas avec les autres Drivers...
    J'ai le même problème avec mon Ati Mobility 8Mb sur mon portable :-(
    ImMorT4L, 10 Novembre 2003
    #38
  19. Offline
    Xaab Touriste
    Et bé!. Pour l'extinction je crois que j'ais pigé.
    Y a un ptit dragon qui me demande ce que je veux faire. Il me prose trois choix. Changer de session. Rebooter. Eteindre.
    Donc je choisi éteindre. Bon là y a tout un tas de trucs qui s'écrivent avec une barre de progression en bas.
    Quand la barre atteind 100% là il ne se passe plus rien. Et j'apuis sur le bouton du PC. Et pouf éteint.
    :)
    Maintenant je suis sous windows. Et je m'aperçois que l'installation de linux ma bouffé une partition de mon dur sur laquelle il ne s'ait mêmes pas installé. Zarb. Mais je vais régler ça vite fait. Et pas grave y avais rien dessus.
    Xaab, 10 Novembre 2003
    #39
  20. Offline
    guslinux Gamerz'ien
    non, sous knoppix ca tourne !!! c'est en Debian que ca tournais pas ... c'est pas grave, j'ai fini par réussir ... mtn il tourne bien :D

    à part un probleme de serveur mail ... mais hum j'ai pe un peut beaucoups foutu le bordel, en passant du 2.4.18 ou 2.6 et en revenant au 2.4.9 ....

    mais n'empeche, c'est fous le nombre d'options qu'il y a dans ce kernel !!!! mais mtn j'ai un kernel optimisé pour ma carte mere et mon cpu :D c'est pas beau la vie ... une nuit et une matinée pour arriver à comprendre les manips ... (non non je ne suis pas un bouley !)
    guslinux, 11 Novembre 2003
    #40
Statut de la discussion:
Fermée.