Live CD Linux: Rien ne se passe au boot...

Discussion dans 'Windows' créé par k o D, 17 Mai 2006.

Statut de la discussion:
Fermée.
  1. Offline
    k o D Belge !
    Bonjour,
    voilà j'ai quelques problèmes avec un liveCD. Je vais essayer de faire court :p

    Informations concernant ce liveCD:
    Distribution: Damn Small Linux elle-même dérivée de knoppix elle-même dérivée de Debian.
    Ce liveCD est particulier, il doit en effet pouvoir me permettre de lancer des serveurs cs sans aucune difficulté.
    infos ici

    Bon alors j'ai testé ce liveCD sur 2 pc.

    Mon pc:
    Code:
    Intel P4 EE 3Ghz
    Nom de la carte mère	Asus P4P800  (5 PCI, 1 AGP, 1 WiFi, 4 DDR DIMM, Audio, Gigabit LAN)
    Carte réseau	3Com Gigabit LOM (3C940)
    1 Go de ram.
    Moniteur	Maxdata Belinea 10 30 22  [17" CRT] 
    Carte vidéo	NVIDIA GeForce 6600 GT  (128 Mo)
    Pc de mon père:
    Code:
    Intel P4 2Ghz
    512 mo de ram
    Carte réseau    D-LINK 530 TX
    Carte mère    Asus P4S533-E
    Bon alors le problème sur le pc de mon père:

    Le liveCD fonctionne bien, il m'indique "root" je lui met alors knoppix lang=fr et il se charge quasiment directement seulement il ne reconnait pas la carte réseau... (D-LINK 530 TX) alors que d'après les tests de certaines personnes sur d'autres forums çà fonctionne nickel... donc bon à la limite, comment puis-je installer cette carte réseau (nb: je suis un noob en Linux)

    Le problème avec mon pc:
    Il m'indique "root" je tape knoppix lang=fr et puis bah il met "ready" et puis plus rien du tout... l'écran devient noir (mais pas éteint hein!) et j'ai beau attendre rien n'y fait!

    Alors bon si on pouvait m'aider çà serait super!
    Merci beaucoup!
    k o D, 17 Mai 2006
    #1
Statut de la discussion:
Fermée.