meilleurs réglages 3D?

Discussion dans 'Action, Shooters' créé par zoheir, 15 Juillet 2005.

Statut de la discussion:
Fermée.
  1. Offline
    zoheir cvm.mangaleet()
    Quels sont les meilleurs réglages 3D avec les forceware?

    aniso, anticrén., mappages MIP, texture conforme,...

    Je n'arrive pas a avoir une framerate constant, je viens d'installer les omegadrivers basés sur les forceware 66.93, j'oscille entre 30 & 40fps(vsync on) :-(

    J'avais avant installer les derniers forceware, le jeu était "fluide" mais ca oscillait fortement entre 60-85fps(vsync off)...

    ma config:
    P4 1.6Ghz
    512Mo
    FX5600XT

    avec cette config je devrais avoir 85fps constamment nan?

    (je joue en 800*600, refresh locké à 85)
    zoheir, 15 Juillet 2005
    #1
  2. Offline
    haxion BBS & LBL
    Essaye d'installer des anciens forceware, tu auras peut être une différence... Sinon essaye toujours, aniso : off, anticré : off, MIP : aucun, texture conforme : activé.
    haxion, 15 Juillet 2005
    #2
  3. Offline
    zoheir cvm.mangaleet()
    J'ai essayé la version 66.93 qui est censée etre la meilleure, ça n'a pas reglé le problème
    zoheir, 15 Juillet 2005
    #3
  4. Offline
    zoheir cvm.mangaleet()
    j'ai essayé ta version hvz, mais ca va pas :-(

    en vsync off ca oscille entre 30 et 85 :O


    j'essayerais demain d'autres trucs...
    zoheir, 15 Juillet 2005
    #4
  5. Offline
    katsuo Elite
    pas possible :shock:
    J'ai un amd athlon 1.3
    512 Sdram
    et la meme cg que toi.

    J'arrive presque a avoir 100 fps constant, sauf dans les smoke ( + de 2 smokes ) ou bien quand ya vraiment beaucoup de joueurs par exemple 15vs15.

    La seule différence, c'est que je joue en 640.
    Mais j'avais testé avec 800*600.
    Les fps ne tombent pas si bas que toi sauf quand ya smoke...
    katsuo, 15 Juillet 2005
    #5
  6. Offline
    zoheir cvm.mangaleet()
    tu utilises quels drivers? avec quels réglages?

    j'essaierai encore demain
    zoheir, 15 Juillet 2005
    #6
  7. Offline
    katsuo Elite
    Je n'ai jamais utilisé les drivers oméga, j'utilise juste le driver de Nvidia version 77.72.
    Pour les réglages : aniso, anti... off et je mets sur high performance.

    Par contre, j'utilise des skins de cs1.6 semi-highfps ( car j'avais des skins de cz ). En fait ce sont des skins normaux mais qu'on a supprimé des polygones.( je m'y connais pas trop )
    En tout cas ce ne sont pas des skin highfps tout moches :D
    J'utilise aussi les skin hltv pour les armes parce que j'aime bien mais ça ne change rien niveau fps meme si tu utilises les skins armes par défaut.

    J'ai aussi modifié des trucs dans autoexec.cfg
    Voila
    katsuo, 15 Juillet 2005
    #7
  8. Offline
    JdlF Touriste
    Si c'est cs1.6 ... Zarb j'ai jamais eu de problème avec mes 2 5600 :/
    Toujours 100fps. Prends des drivers officiels et c'est bon.
    JdlF, 16 Juillet 2005
    #8
  9. Offline
    zoheir cvm.mangaleet()
    lol t'inquiète je suis bien en opengl :D

    hier j'ai essayé les 66.93 et 77.18 même constat :-(
    ça vient surement pas des drivers, faut encore chercher :s
    zoheir, 18 Juillet 2005
    #9
  10. Offline
    Tetsuya ...
    kler, ca peut pas venir des drivers tu devrais te retrouver avec de bon fps avec tous (peut-être pas 100 je sais pas ce que cette carte vaut avec ce proco.... avec un bon proco elle affiche 100fps par contre ca j'en suis sur :p )... continue a chercher, v pas te parler de driver cleaner etc... je suppose que ca en vaut pas la peine donc bonne recherche :p
    Tetsuya, 18 Juillet 2005
    #10
  11. Offline
    zoheir cvm.mangaleet()
    c'était une connerie!

    en mettant le coolbits, on peut désactiver le fastwrite, je teste sans, et ca va nickel :cool:

    je précise que j'avais déjà regardé dans le bios si on pouvait le désactiver, mais cette option n'y est pas :-(

    on peut fermer :D
    zoheir, 19 Juillet 2005
    #11
Statut de la discussion:
Fermée.