Meme pas moyen de lancer le jeu

Discussion dans 'Action, Shooters' créé par kokotchY, 19 Septembre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    kokotchY Elite
    J´arrive pas à lancer le jeu, il me dit :

    UT2003 Build UT2003_Build_[2002-09-16_05.17]

    OS: Windows 2000 5.0 (Build: 2195)
    CPU: AuthenticAMD PentiumPro-class processor @ 1197 MHz with 383MB RAM
    Video: NVIDIA GeForce2 MX/MX 400 (2832)

    Assertion failed: RenDev [File:WinViewport.cpp] [Line: 536]

    Historique: UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

    Je fais quoi ???
    kokotchY, 19 Septembre 2002
    #1
  2. Offline
    H@des ex membre
    t'as installer le patch ?(
    H@des, 19 Septembre 2002
    #2
  3. Offline
    n3tfusiOn Elite
    tu mets direct x 8.1 .....
    n3tfusiOn, 19 Septembre 2002
    #3
  4. Offline
    kokotchY Elite
    oui je l'ai installé
    kokotchY, 19 Septembre 2002
    #4
  5. Offline
    kokotchY Elite
    j'arrive pas, il me dit que ma version de windows n'est pas bonne :beuh:
    kokotchY, 19 Septembre 2002
    #5
  6. Offline
    TheDevilS From HELL
    look si ta bien pris celui en french
    TheDevilS, 19 Septembre 2002
    #6
  7. Offline
    Guest ex membre
    t'as peut-être une version du directx pour 9x alors que t'es sur 2000 ou inversement...
    Guest, 19 Septembre 2002
    #7
  8. Offline
    kokotchY Elite
    la version que j'ai installé c la french mais le patch est en anglais... mais j'avais déjà le prob avant que j'installe le patch
    kokotchY, 19 Septembre 2002
    #8
  9. Offline
    kokotchY Elite
    j'ai installé le pack 2 de windows 2000... je vais voir si j'arrive à installé directx 8.1
    kokotchY, 19 Septembre 2002
    #9
  10. Offline
    kokotchY Elite
    j'ai essayé sur un autre windows 2000 (que je viens de réinstallé il y a 2 jour) et la, quand je lance le jeu, il me dit qu'il ne trouve pas la dll d3d8.dll... quelqu'un la ?
    kokotchY, 19 Septembre 2002
    #10
  11. Offline
    CooL3R ex membre
    CooL3R, 19 Septembre 2002
    #11
  12. Offline
    Carambar He once forgot how to cry
    C'est arrivé à un ami. Je l'ai conseillé de réinstaller à nouveau directx.
    Carambar, 19 Septembre 2002
    #12
  13. Offline
    kokotchY Elite
    j'ai trouvé la dll sur un site... je la mets au bon endroit et je test
    kokotchY, 19 Septembre 2002
    #13
  14. Offline
    kokotchY Elite
    j'ai pas de chance, ca fait vraiment chier :
    The procedure entry point DdEntry12 could not be located in the dynamic link library DDRAW.dll

    j'en ai marre
    kokotchY, 19 Septembre 2002
    #14
  15. Offline
    Carambar He once forgot how to cry
    Je te rassure, tu n'est pas la seule personne à éprouver ce problème. J'ai lu des commentaires à droite et à gauche sur des gens qui n'arrivaient pas à lancer la démo.
    Carambar, 19 Septembre 2002
    #15
  16. Offline
    kokotchY Elite
    et ils n'ont pas un moyen de réglé ce truc ?? c plutot a cause de la carte graphique non ?

    reste plus qu'a teste sous linux
    kokotchY, 19 Septembre 2002
    #16
  17. Offline
    Carambar He once forgot how to cry
    Surement pas à cause de la carte graphique. T'as pas idée du nombre de Geforce 2 MX/MX 400 qui sont en circulation. Moi même je fais tourner sur la Geforce 2 MX originale (32 MB SDRAM).
    Carambar, 19 Septembre 2002
    #17
  18. Offline
    kokotchY Elite
    bah c bill gates alors... faudra que je teste sur un autre windows... et sur linux...
    kokotchY, 20 Septembre 2002
    #18
  19. Offline
    [BE]Wulfgar Touriste
    c'est pas bill Gates,c'est toi
    [BE]Wulfgar, 21 Septembre 2002
    #19
  20. Offline
    Arnpsyke Charlatan
    oui UT 2003 plante sur mon XP mais est nickel sous linux. Allez savoir pourquoi :)
    Arnpsyke, 21 Septembre 2002
    #20
Statut de la discussion:
Fermée.