Modem adsl speed touch pc sous linux

Discussion dans 'Windows' créé par vitAl, 1 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    vitAl GamerZ2008
    Voilà je me suis décidé à installer linux sur mon pc (distribution Fedora) :) ! Alors bon je risque d'avoir quelques questions à venir vous poser ici j'espère qu'il y a encore quelques spécialistes qui passent de temps en temps...

    Donc mon premier (ou en tout ca sprincipal) problème c'est pour installer mon modem ADSL. C'est un modem adsl qui remonte au début de l'adsl en belgique donc assez vieux :). Et j'arrive pas à le configurer donc...

    Il s'agit d'un Alcatel Speed Touch PC. C'est une carte PCI. J'ai cherché sur google en vain pour le moment... Alors je compte sur vous...

    http://www.chipweb.de/dsl/index.php?menu=2&id2=18 pour plus d'infos sur mon modem...
    Y fait marqué Linux support: no mais bon je pense que ça doit quand même être possible...

    Merci de votre aide.

    PS: j'ai vu dans un topic ici même un tutorial pour installer un speedtouch usb mais moi c'est pas celui là que j'ai.... c'est un pci....
    vitAl, 1 Décembre 2004
    #1
  2. Offline
    max_evans Elite
    hi,

    je crois que tu est mal...

    tous ce que j' ai pus trouver pour toi :

    http://lea-linux.org/drivers/rub.64.html#rub73

    mais le probleme c' est que les drivers sont pour le kernel 2.4 or si je ne me trompe la fedora core 2 est sous 2.6

    voila ....

    et encore bonne chance (moi pour faire fonctionné le speedtouch usb , j' en ai bavé)

    A+
    max_evans, 1 Décembre 2004
    #2
  3. Offline
    theodorus ex membre
    Bah avec le 2.4 il aura un noyau stable et pourra utiliser grsecurity.
    theodorus, 1 Décembre 2004
    #3
  4. Offline
    vitAl GamerZ2008
    J'ai Fedora Core 1, donc ça me fait un kernel 2.4.22 je pense et le driver recommande un kernel 2.4.16 si j'ai bien tout compris.
    J'ai essayé de faire ce qu'ils marquaient dans le pdf joint avec les fichiers que tu m'as cités mais je suis pas arrivé à grand chose... j'ai eu un message d'erreur comme de quoi le kernel n'était pas celui attendu, des warnings mais à priori on aurait dit que ça s'était exécuté quand même. Mais après j'étais bloqué... donc je sais pas si c'est moi qui foire ou si c'est une histoire de kernel... :-(

    J'ai pas compris?
    vitAl, 1 Décembre 2004
    #4
  5. Offline
    dagibbon Elite
    lol, tout l'art de trouver LE modem compliqué a installer ;)

    sinon j'ai trouvé ca: (en flamand)
    http://www.bartendavid.be/doc/howto/hardware/install/speedtouch.html
    http://home.pi.be/~jamazeg/adsl/adsl.htm


    Mais je ne pense pas qu'Alcatel fasse du support Linux pour ce modem. Deja pour l'usb, comme c'était le plus répandu, un ou deux pelés ont fait eux meme le driver, Alcatel n'a pas aprécié donc ils ont fait le support (le fameux mgmt.o...qui n'est que rarement fourni avec les distros car sous licence). Bref, si tu ne veux pas réécrire le driver toi meme, changes de modem :p

    Je ne saurais pas t'aider plus, étant donné que je ne connais Fedora que de nom (je connais mieux son grand pere red hat); et ce modem, c'est la premiere fois que j'en entend parler.

    Fais peut etre une recherche sur rpmfind de ton modem...sais-t on jamais. Il met quoi dans le panneau de cfg? unknown device? alcatel kékchose? PCI device? Faut peut etre partir de la plutot...

    Enfin..Si j'ai plus de news, je repondrai a ton thread :)

    bonne journée
    dagibbon, 3 Décembre 2004
    #5
  6. Offline
    max_evans Elite
    Apres quelque recherche j' ai trouvé ceci :

    Voici une niouze trouvée sur : http://linux.adsl-bc.org/

    Alcatel PCI NIC works now under RH7.1 (kernel 2.4.2-2)
    Transmis par max le Saturday, October 13 @ 22:05:29 CEST
    Anonymous a écrit : "Hello,
    i've got the driver from ITEX the hardware manuafacture for the card.
    the driver use rfc1483 (pppoe) .
    I've installed under RH7.1 (kernel 2.4.2-2)
    and it works very good !!
    if you want the driver mail me,
    soon i'm posting it on my site.

    Peter

    verburgh.peter@skynet.be"

    Si c'est bien ta carte, tu peux peut-être essayer de contacter le gaillard en question.

    source :

    http://www.unixtech.be/modules.php?op=modload&name=XForum&file=viewthread&tid=1034

    Mais bon essaye quand meme de passer au Kernel 2.6 car beaucoups de nouveaux programme sont fait pour le 2.6

    A+
    max_evans, 3 Décembre 2004
    #6
  7. Offline
    sebge2 Touriste
    g deja essayé j'ai jms réussi ... ms y a qq tuto sur le net suffit de chercher je pense que ca a déjà été cité plus haut ... allé amuse toi bien :)
    sebge2, 3 Décembre 2004
    #7
  8. Offline
    vitAl GamerZ2008
    Merci, max_evans, en fait j'ai ce fameux "driver" et son mode d'emploi mais pour un débutant comme moi en Linux c'est franchement hard comme truc :shock:. J'ai essayé une fois sans succès, je réessaireai peut être une seconde fois si j'instale le kernel 2.6 et que je suis pas trop dégouté :).

    dagibbon : Il voit même pas la carte :cry:...
    vitAl, 3 Décembre 2004
    #8
  9. Offline
    LifeNight Elite
    J'ai voulu tenter l'aventure linux et à cause de mon modem qui est le meme que le tien, elle s'est vite arretée :cry:
    LifeNight, 3 Décembre 2004
    #9
  10. Offline
    theodorus ex membre
    mgmt.o existait dès le début, et pour cause, c'est le firmware du modem. Indépendemment de l'OS, tu en as besoin pour l'utiliser.

    Je suis curieux de savoir lequels.

    Tu peux toujours te renseigner pour trouver un LUG (Linux User Group) près de chez toi, et leur exposer ton problème.

    Avec le dernier de la série des noyaux Linux 2.4.x, tu auras un noyau stable et tu pourras utiliser grsecurity.
    theodorus, 3 Décembre 2004
    #10
  11. Offline
    _gilles Elite
    _gilles, 4 Décembre 2004
    #11
Statut de la discussion:
Fermée.