modem speedtouch usb

Discussion dans 'Hardware, matos' créé par Dobclan Bouddha, 2 Juillet 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Dobclan Bouddha ex membre
    Yop all,

    Pour commencer, n'étant pas sure de poster dans le bon forum, je me permet de faire un double post et si , messieurs les modos :p , vous pourriez delete celui qui ne se trouve pas à la bonne place....mais pas les deux, hein!!!! :D )

    J'ai un problème et si vous pourriez m'aider un chti peu ce serait bien cool :wink: ...

    Voilou, je voudrais changer le pilote de mon modem mais chaque fois que je veux l'installé (avec le exe downloadé sur le site alcatel) il m'affiche une fenetre d'erreur marquant ceci: "une nouvelle version du produit a déjà été installée. Si vous souhaitez utiliser une ancienne version, commencez par supprimé la nouvelle" :cry: .

    j'ai essayé en désinstallant le modem, en desinstallant le pilote, en essayant de revenir a l'ancien pilote (qui n'existe pas !!! :x ), en mettant à jour...Et Niette :cry:

    Sorry mais suis un gros noob en informatique :oops:

    Thanks d'avance :wink:
    Dobclan Bouddha, 2 Juillet 2004
    #1
  2. Offline
    TheDevilS From HELL
    regarde ds le systeme si tu pe l enlever et faire actualisé on c jms
    TheDevilS, 2 Juillet 2004
    #2
  3. Offline
    ProfX Elite
    euh la je pige pas trop ton soucis
    j ai eu ce modem et j ai change de driver plusieurs fois
    est tu sur que celui que tu installer soit recent ?
    va voir sur le site de ton provider il y a surement un driver qui te convient
    ce qui serai interessant c est de savoir quel windoze tu utilise
    moi a l epoque ou j utilisais ce truc , j avait win 98
    je ne me souvient pas de l avoir installer sous xp

    les drivers d un modem peuvent devoir etre change pour eviter les plantages de connection , j avait ca et j ai solutionner avec un upgrade de mon driver
    ProfX, 2 Juillet 2004
    #3
  4. Offline
    Dobclan Bouddha ex membre
    Mais en fait, si je demandais cela, c'est parceque j'ai un probleme qui pouvais (dumoins je l'espérais ) être résolu avec le changement de driver.

    :arrow: https://www.gamerz.be/forum/viewtopic.php/t-106287/highlight-.html

    En fait, je pense que le problème vient de mon modem parceque lorsque je lance edonkey ou la mule quelques minutes (voir secondes) après, tt les fonctions du paycay vont bien excepté le net :shock: ; impossible d'afficher la/les pages pages et la mule ou le singe "bloquent" .... Et si je coupe la mule ou le singe et je relance une connection,PAs de p tout se passe normalement, voilou pourquoi je pense que le prob vient du modem ...
    Je comprend rien.... Et ca me rend dingue :x

    Thanks for help
    :D
    Dobclan Bouddha, 2 Juillet 2004
    #4
  5. Offline
    _gilles Elite
    Les derniers pilotes corrige pas mal de bug de gestion USB sur certaine machine...
    _gilles, 3 Juillet 2004
    #5
  6. Offline
    Dobclan Bouddha ex membre
    J'ai installé les derniers pilotes, les plus anciens et aucuns changements :cry:
    Dobclan Bouddha, 4 Juillet 2004
    #6
  7. Offline
    ketum Touriste
    TU as bien desactiver le firewall de xp ou ouvert les ports corespondant aux applications :?:
    ketum, 4 Juillet 2004
    #7
  8. Offline
    Dobclan Bouddha ex membre
    yep, j'ai testé avec et sans firewall, avec et sans anti-virus et.... PROUT !!! :cry:

    Thanks pour l'help :wink:
    Dobclan Bouddha, 4 Juillet 2004
    #8
Statut de la discussion:
Fermée.