Mon pc bloque HELP !!

Discussion dans 'Hardware, matos' créé par tribal_, 31 Octobre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    tribal_ Elite
    Bonjour,

    Voila c'est la 3eme fois que mon pc bloque.
    2 fois dans cs et une fois dans windows ou je chattais gentillement.
    Alors voila.


    Config:

    amd athlon xp 2800+ (neuve)
    Asus A7V8X-X (neuve)
    256 Mo de ram (neuve)

    C'est peut-être parce que j'ai peu de ram ?
    Ou parce que j'ai eu un virus infecté et j'ai supprimer et cetais winguard.exe ?
    ou c'est parce que j'ai installer la sp1 de telecharger.com
    Ou parce que j'ai peu de wats ? (300wats)

    Help !!
    tribal_, 31 Octobre 2004
    #1
  2. Offline
    MikeTronic Elite
    J'ai la meme chose chez moi et je crois que c'est l'alim car j'ai une 300watts aussi,ma ram fonctionne niquel et j'en ai 512Mo 400Mhz donc pas le probleme d'en avoir ou pas asser et mon proco est a 35°C avec le ventilo.Donc je penche pour un virus ou pour ton alim :wink:
    MikeTronic, 31 Octobre 2004
    #2
  3. Offline
    sebge2 Touriste
    ca peut etre aussi au niveau software .... ta quoi d'ouvert comme programme ?? c venu tout d'un coup ? t'as changé quoi comme param ds le pc en général depuis les premiers bloques ?
    sebge2, 31 Octobre 2004
    #3
  4. Online
    Azinou Ancienne LV
    point de vue ram, t'as pas assez :/
    pour faire tourner correctement xp, vaut mieux avoir 256... et plus si tu fais tourner autre chose...
    Azinou, 31 Octobre 2004
    #4
  5. Offline
    tribal_ Elite
    Pour sebge2 bah j'ai installer le sp1 sur teleharger.com
    et j'ai partitioner mon disque C avec windows en 2 avec partitionmagic et on peut dire que tout s'est bien passé
    Et alors je n'ais jamais eu de probleme depuis 2-3semaine avec ce nouveau matos donc la ram je crois pas que c'est sa car il ne faut pas + de 256 pour chatter sur le net !!!

    Je vient de voir dans gestionaire des taches que il avais winguard.exe a 100 de process

    Et aussi lors du 1er bloquage quand je jouais a cs, j'ai donc reboot mon pc et il ma dis que windows n'a pas trouvé le fichier winguard.exe, tralalalala
    tribal_, 1 Novembre 2004
    #5
  6. Offline
    MikeTronic Elite
    J'ai des potes qui tournent avec 256Mo ram sans probleme...
    Si tu joues ok que t'as besoin de plus mais pour MSN et looker des films,pas vraiment besoin de plus...
    MikeTronic, 1 Novembre 2004
    #6
  7. Offline
    sebge2 Touriste
    ta p'tr un début de réponse ;)
    sebge2, 1 Novembre 2004
    #7
  8. Offline
    tribal_ Elite
    Euh désolé mais j'ai pas compris ta phrase ?
    tribal_, 1 Novembre 2004
    #8
  9. Offline
    sebge2 Touriste

    ben c peut etre ce winguard qui en est la cause .... désinstalle et regarde ca coute rien :wink:
    sebge2, 1 Novembre 2004
    #9
  10. Offline
    DeugZ Elite
    Quand j'avais 256 Mo de ram comme toi, j'avais moi aussi des bloquages, depuis que j'en ai remis, plus de probleme.

    Essaye d'avoir une barette a prêter pour voir si c'est ton probléme.
    DeugZ, 1 Novembre 2004
    #10
  11. Offline
    tribal_ Elite
    Mais bizarre car si c'est parce que j'ai peu de ram, j'aurais eu des probleme déjà au debut que javais ce matos !!
    Perso j'ai enlever tout ses winguard et les fichier infecté que kaspersky dis dans hijackthis
    on verra

    Aller je suis crever je vais aller dormir
    bonne nuit

    et les message sont toujours les bienvenue !!! :wink:
    tribal_, 1 Novembre 2004
    #11
  12. Offline
    MikeTronic Elite
    Et quand tu look sur le net ce qu'est winguard.Exe on te dis quoi ?!
    MikeTronic, 1 Novembre 2004
    #12
  13. Offline
    sebge2 Touriste

    moi aussi je savais pas ct quoi.. on dirait que c pr customiser ton windows donc je sup que c désinstallable :wink:
    sebge2, 1 Novembre 2004
    #13
  14. Offline
    gogoprog Oprahiste vaudou
    Le probleme n'est pas hardware en tout cas.
    gogoprog, 1 Novembre 2004
    #14
  15. Offline
    tribal_ Elite
    Ouais, mais kaspersky a l'art de toujours dire que c'est un virus :eek:

    Il supprime winguard.exe mais il revient :x
    tribal_, 1 Novembre 2004
    #15
  16. Offline
    z3r0 ex membre
    c le southpark virus et hormis winguard.exe il cree aussi

    C:\Windowsstart.dll
    C:\Windowssystem.dll

    puis il change ton registre

    HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Run windll="c:\winguard.exe"
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run windll="c:\winguard.exe"

    va voire sur kapersky si il propose pas un patch pour l'eliminer j'ai chercher un peu mais je ne trouve pas la soluce.


    sinon format c le meilleur conseille que je puis te donner.

    Tu a quoi comme carte graphique? 300 wat c effectivement un peu juste et les 256 de ram c trop juste aussi si tu est un gamer.

    A+
    z3r0, 1 Novembre 2004
    #16
  17. Offline
    tribal_ Elite
    Salut, bah j'ai regarder dans le C:/ il n'a pas tes dll
    Et dans les registre c'est totu mes virus que kaspersky a déjà detecter.
    -Winregs32.exe
    -Sygate.exe
    -Winguard.exe

    Je peut supprimer ?

    Et perso j'ai déjà supprimer winguard.exe avec hijackthis.
    Vous me conseiller de le supprimer ?
    tribal_, 1 Novembre 2004
    #17
  18. Offline
    z3r0 ex membre
    oui si j'ai bien compris c le virus qui crée le winguard.exe donc il fait pas partie du système.

    +
    z3r0, 1 Novembre 2004
    #18
Statut de la discussion:
Fermée.