Mon pc pête un cable...

Discussion dans 'Hardware, matos' créé par Mike tout court, 9 Mars 2015.

  1. Offline
    Mike tout court Jeune papa Gamer !
    Salut à tous,

    Visiblement depuis quelques jours, mon PC semble péter un bon petit câble... en gros, il n'arrête pas de rebooter sans aucune raison particulière.

    Qu'est ce qui pourrait être la cause de ce genre de reboot intenpestifs ?
    Genre, hier dans l'après midi, j'ai voulu faire un petit nettoyage dans tous mes jeux Steam (en désinstallant ceux que j'avais plus touché depuis quasi deux ans...) et boum reboot en pleine désinstallation.
    J'ai tenté de lancer Utorrent... et hop reboot après quelques minutes

    Finalement las de tout ces reboot, je me dit que j'ai peut être un virus sur mon PC (enfin ou un autre truc...) je tente de lancer un antivirus et boum reboot après même pas 1%...

    Après, mes deux HDD sont remplis d'un tas de données et j'aimerai bien backuper un peu tout ça, mais dès que je fait la moindre action "basique", mon PC semble rebooter un bon coup...

    A votre avis, vous avez une idée sur le soucis que je rencontre ?
    Mike tout court, 9 Mars 2015
    #1
  2. Online
    Ch3at4h BabeZ master
    Vérifie la température de tes composants.
    Ch3at4h, 9 Mars 2015
    #2
  3. Offline
    Mike tout court Jeune papa Gamer !
    Bah j'ai toujours eu mon CPU qui chauffait un peu trop depuis que le PC est monté... (j'ai toujours fonctionné avec les ventillos de base de Intel).

    Je vais checker un peu tout ça, on verra bien pour la température...

    Merci pour la réponse
    Mike tout court, 9 Mars 2015
    #3
  4. Offline
    Arca88 Elite
    Il tourne correctement ton ventilo ? J'avais eu ça et par raison de sécurité ben le pc s'eteint quelques minutes après le démarrage. Pour éviter la surchauffe en somme :D
    Arca88, 9 Mars 2015
    #4
  5. Offline
    Lanfeust_deTroy Capitaine de l'équipe des téléspectateurs
    Rachète-le ! Franchement, un cable ça coûte rien !
    Lanfeust_deTroy, 9 Mars 2015
    #5
  6. Offline
    Mike tout court Jeune papa Gamer !
    Bah je pense que mon ventillo tourne bien, je n'ai jamais eu ce genre de problèmes et donc je ne comprends pas bien la raison que ça arrive la maintenant
    Mike tout court, 9 Mars 2015
    #6
  7. Offline
    Renardin I member!
    Teste tes composants 1 par 1 avec d'autres composants :

    1) Enlève le hdd, essaie avec un autre
    2) enlève la cg essaie avec une autre
    3) enlève les ram, test chaque barette seule (le problème à mon avis dans ce genre de cas est souvent lié à la ram)

    Si aucune des ces solutions ne marche, essaie avec cette fois de la nouvelle ram (faudra t'en procurer une barette de fait).

    Si rien ne marche, teste une autre alimentation. Et si après cela le problème est tjs là, teste un autre cpu. (surtout que rad intel c'est de la merde, pour peu que la pâte thermique soit au bout de sa vie, la surchauffe peut provoquer tes ennuis...).

    dernière option, la carte maman est occupée à rendre l'âme... (worst case scenario mais avec un cpu qui a tjs trop chauffé dessus, faut pas s'attendre à une durée de vie extraordinaire....)

    Good luck!

    (si tu ne t'en sors pas, je peux réaliser ces tests pour toi et sur facture :) )
    Renardin, 9 Mars 2015
    #7
  8. Offline
    Lanfeust_deTroy Capitaine de l'équipe des téléspectateurs
    +1 pour la Ram / le HDD à vérifier, ça y ressemble beaucoup. (Histoire de quand même t'aider un peu :)

    J'ai 2 fois le cas que tu expliques et c'était ça le stress:
    - Une fois une des barrettes de Ram qui était foireuse
    - Une fois le HD qui était pété à un endroit du disque.

    Et à chaque fois que cet espace "pété" de la ram/du disque était utilisé pour X ou Y raison via un programme, etc : Reboot du pc. Parfois après 5 min, parfois après une heure ...
    Lanfeust_deTroy, 9 Mars 2015
    #8
    Renardin aime ça.
  9. Offline
    Sigmund Philololologue
    Oui pour le HDD essaie de voir le SMART du disque.

    Pour la RAM, essaie un memtest?
    Sigmund, 9 Mars 2015
    #9
  10. Offline
    Mike tout court Jeune papa Gamer !
    Merci Renardin pour la proposition mais je vais tenter de trouver le soucis par moi même avant de commencer à faire appel à des solutions extérieures aussi extrêmes.

    Pour mes disques, ils fonctionnent "bien" vu que j'ai pas d'erreur de lecture, si un était HS, je suppose que je ne ne pourrais plus l'explorer aussi aisément ?

    Ma CG est pas "morte" non plus sinon j'aurai de bon problèmes d'affichages... (et de plus, elle a moins de 2 ans)...

    Je ferai quelques test en rentrant chez moi et je mettrai quelques screenshot, ça sera plus parlant:)

    En tout cas, un tout grand merci !
    Mike tout court, 9 Mars 2015
    #10
  11. Offline
    Renardin I member!
    Crystal Disk info devrait te dire direct si ton hdd est à la ramasse.
    Renardin, 9 Mars 2015
    #11
  12. Offline
    Joon Squadeur.
    Ca, c'est pas un problème de HDD, ça pue le problème d'alimentation. Essaye peu être avec un seul disque et vois si ça reboot encore?
    Joon, 9 Mars 2015
    #12
  13. Offline
    PowerMarcel Acheteur compulsif
    Comme Joon le problème d'alimentation me semble fort probable. Débranche tout ce qui n'est pas indispensable. Laisse donc juste ton HDD principal et une barrette de RAM. Passe sur l'IGP de ton cpu et vire la carte graphique. Éventuellement fais un clear CMOS avec le jumper de la carte mère et paramètre à nouveau ton BIOS correctement.

    En cas de surchauffe le PC doit s'éteindre mais pas redémarrer donc j'écarterais cette piste là.

    Tu peux déjà essayer de désactiver le redémarrage automatique de Windows en cas de problème. Click droit sur le poste de travail -> propriétés -> paramètres système avancés -> click sur paramètre dans le cadre démarrage et récupération -> désactiver redémarrer automatiquement en dessous de défaillance du système.

    Dès lors au lieu de redémarrer ton pc va t'afficher un joli écran bleu avec un message d'erreur qui t'aiguillera sur la nature de ton problème.

    En attendant lance un memtest86+ (télécharge l'ultimate boot CD, ou un hiren's boot cd et installe le sur une clé USB, fais une recherche sur google si tu ne connais pas la procédure).

    Si la barrette que tu as laissée ne présente pas d'erreur teste la ou les autres une par unes.

    Toutes tes barrettes sont OK? Teste maintenant tes disques durs avec les outils du fabricant, dispo sur la même clé USB bootable. Ils sont OK? cool.

    Si à ce stade ton PC déconne toujours et que tu n'a pas de piste tente une installation fraiche de windows sur un autre HDD si possible. Lance un OCCT et regarde si les tensions de ton alimentation restent après 30 minutes dans les clous (max + ou - 10 % de leur valeur théorique). Si ce n'est pas le cas ton alim est à remplacer. Si tes tensions sont OK et que ton PC déconne toujours sur le nouveau Windows alors que tu as testé tout le reste avec succès ta carte mère est surement au bout de sa vie.

    Si tout cela te semble trop relou fais appel à Renardin ;)
    PowerMarcel, 9 Mars 2015
    #13
    Joon aime ça.
  14. Offline
    glup_hornu glup
    as tu deja booter sur un live cd ? que cela donne t-il ?
    ultimate boot CD super pour tot tester
    glup_hornu, 9 Mars 2015
    #14
  15. Offline
    Totoleheros83 Petit chat
    Plutot d'accord avec PowerMarcel:

    Ce ne sont pas des symptomes d'un problème de disque, mais plutot RAM défect ou probleme qui ne donne plus assez de jus.

    A mon avis une réinstallation de windows ne changera rien.

    Donc pour moi faire un Memtest avant tout
    Totoleheros83, 9 Mars 2015
    #15
  16. Offline
    Joon Squadeur.
    Je ne pense pas que ça puisse venir de la RAM, si tel est le cas, c'est des bluscreen que tu as.
    C'est un problème d'alimentation a 100% maintenant, si c'est un Core i3,5 ou 7 c'est le processeur qui s'occuper de réguler ton alimentation via les fameuse "phases" qui se trouve sur ta carte mère.

    Donc, 2 choix d'offre à toi : soit c'est la carte mère (25% de probabilité) ou ton alimentation (70 % de probabilité).
    Dans quelques rare cas, ça peut être ta RAM (3,5% de chance) et presque jamais ton CPU (1,5% de chance parce-que faut pas déconner, ça crève pas un CPU!)
    Joon, 9 Mars 2015
    #16
  17. Offline
    Mike tout court Jeune papa Gamer !
    Bon bon j'ai tenté de faire quelques test hier soir...

    1) Ma ram semble pas atteinte, j'ai 12go dans mon PC (2x 4 go en dual channel et 2x 2go), j'ai testé les ram une après l'autre et elle fonctionne toutes correctement (entre nous c'est fou ce qu'un W7 64bits a du mal à booter avec 2go de ram :D)

    2) J'ai débranché un de mes HDD, mon 1 To que j'appelle mon HDD de stockage qui est rempli de tous mes téléchargements. Le pc n'a pas rebooté avec mon HDD principal de 500go. J'ai donc décidé de rebrancher mon HDD de stockage

    3) J'ai téléchargé Speedfan pour voir la température de mon PC, et là j'ai été assez surpris, mon CPU est un I5 2800 et chaque coeur chauffe à plus de 85° en permanence et mon systeme monte dans les 100° dès que j'utilise le moindre programme, ma carte mère par contre reste dans les 60-70°...

    En gros, mon alim c'est une Antec de 500W livrée avec mon boitier Antec Sonata 3 500watts. Ma carte mère c'est une Asus P7P55D-E LX Socket LGA1156, j'ai un I5-760 2.8 GHZ Socket LGA1156, Sapphire ATI Radeon 7850, deux HDD (500go et 1To) et 12Go de ram

    Donc hier, j'ai laissé tourner le PC pendant un gros 1/4h avec l'anti-virus et j'ai pas eu de reboot pendant cette période... (c'est à ce moment là que j'ai vu qu'il montait à plus de 100°)
    Mike tout court, 10 Mars 2015
    #17
  18. Offline
    eGm_ Guinea Trump
    C'est le driver du floppy
    eGm_, 10 Mars 2015
    #18
  19. Offline
    Joon Squadeur.
    Ce troll :D
    Joon, 10 Mars 2015
    #19
  20. Offline
    pepsimarx F@n ' Li3nw@r3
    pâte thermique ? ventilo ? Change de cpu si ça chauffe toujours autant...

    P't'être que ce n'est lié qu'à de la surchauffe... :confused:
    pepsimarx, 10 Mars 2015
    #20