MX700 une question

Discussion dans 'Hardware, matos' créé par raBi, 14 Août 2004.

Statut de la discussion:
Fermée.
  1. Offline
    raBi Champion of Capua
    Bonjour,

    Je viens de recevoir une mx700, je l'ai branché, tout va bien, je dois obligé installer avec le cd? ou qqun a déjà eu des problèmes?

    haa apparement faut la charger avant de l'utiliser? y livre avec des piles vides au départ?
    raBi, 14 Août 2004
    #1
  2. Offline
    GUMBAL 1337
    perso je te dirais vaut mieux pas si tu joue a cs et autres jeux ,maus tu peux tj les testé tu risk pas la mort :wink:

    mais bcp de personne les retire tout de suite....
    GUMBAL, 14 Août 2004
    #2
  3. Offline
    raBi Champion of Capua
    oui c'est justement ça que je voulais savoir, pcq moi pas envie d'avoir de problèmes sous cs :)
    raBi, 14 Août 2004
    #3
  4. Offline
    j'ai instal les drivers trouvés sur le net et aucun probleme ! D'ailleurs j'ai jamais eu de problemes avec ceux du cd non plus ....
    Alucard, 14 Août 2004
    #4
  5. Offline
    raBi Champion of Capua
    oki je vais voir
    raBi, 14 Août 2004
    #5
  6. Offline
    Jinh[kh] ouffff
    oui au debut quand j'avais mis les driver de ma mx jarrivais pas a binday de touche sous cs et des que jles ai desinstaller ct bon et ca roulait :D
    Jinh[kh], 14 Août 2004
    #6
  7. Offline
    GUMBAL 1337
    oauy comme tu vois chez certain ca marche nickel et chez d autre bcp moin bien , a toi de faire ton choix , test les tj , dfacon tu peux les deleted apres :wink:
    GUMBAL, 14 Août 2004
    #7
  8. Offline
    TouBaP Touriste
    j ai la mx 700 j ai pas installer le cd et sa fonctionne a merveille !!! aucun problem avec mais faudra le recharger avant :p bon
    alle a plus beau frere
    TouBaP, 14 Août 2004
    #8
  9. Online
    z3r0 ex membre
    ça existe deux paires de pilles :roll:

    perso jamais utiliser la base j'oubliais chaque fois :D donc j'ai acheter 2 paires de pilles que je rechargait au chargeur :wink:

    Pour les drivers je n'ai aucun problème avec les mouseware de logitech seule problème des fois c le bouton du milieu qui etait configurer sur autoscrol! Tu change dans les proprietés et plus de prob :wink:

    A+
    z3r0, 14 Août 2004
    #9
  10. Offline
    KKF World Boss
    moi je n'ai pas non plus installer les drivers pcq ca foirait aussi pour le binds dans CS. Mais y a pas de prob, elle fonctionne correct
    KKF, 14 Août 2004
    #10
Statut de la discussion:
Fermée.