[NAS Synology DS713+] Bbox-2 belgacom (192.168.1.1/dns_error) Accès via Internet

Discussion dans 'Réseau, Wifi' créé par Bunyun, 10 Janvier 2015.

  1. Offline
    Bunyun Fanatique
    Bonsoir tout le monde, bonne année, bonne santé, etc. etc.

    Ca fait 2 jours que j'essaie de configurer mon NAS afin que je puisse y accéder lorsque je suis en déplacement à l'aide de EZ-Internet et malheureusement lors de la configuration j'ai eu un message disant que mon routeur n'était pas dans la base de donnée des routeurs compatibles UPnP. J'ai d'abord choisi l'option "Rapide (recommandé)" ça ne voulait pas, j'étais donc obligé de faire "retour" et choisir l'autre option "Avancé" mais malheureusement lorsque j'essaie de rentrer le nom/modèle de mon routeur il y figure pas c'est un F@st3464 de Belgacom...
    Il m'est impossible de rentrer le nom/modèle de mon routeur, donc je ne peux pas continuer dans la configuration j'ai donc été obligé d'annuler.

    Ensuite, je suis allé dans : Panneau de configuration > Accès Externe > DDNS la première fois j'ai choisi comme fournisseur de service "Synology" et mon nom d'hôte je suis ensuite allé dans le routeur pour ouvrir les ports qui étaient indiqués (5000, 5001, 80, 21, 9997 à 9999, etc.) puis j'ai redémarrer le routeur et le NAS juste pour être sûr et lorsque je rentre le nom d'hôte ça me redirige directement vers "192.168.1.1/dns_error" (192.168.1.1 : adresse de mon routeur)
    Pour être sur je suis dans le routeur et dans DMZ Host j'ai mis l'adresse du NAS.
    j'ai essayé avec NO-IP et j'ai le même soucis.


    Lorsque je ping monnas.no-ip.com (dans le cmd) l'adresse ip publique qui m'est attribuée s'affiche. J'ai essayé avec tous les ports ouverts et toujours le même problème dès que je rentre l'adresse dans le navigateur (ex : monnas.no-ip.org) ça me redirige directement vers 192.168.1.1/dns_error

    J'ai vérifié, tous les ports à ouvrir (5000, 5001, 443, etc.) sont ouverts dans le routeur.




    nas conf.PNG


    J'ai essayé plusieurs possibilités, dans Serveur DNS préféré.
    192.168.1.1 (l'adresse du routeur), 192.168.1.3 (l'adresse de mon NAS), 195.238.2.21 et 195.238.2.22.
    Et aussi en décochant "Configurer manuellement le serveur DNS".



    -----

    nas conf2.PNG

    Là aussi dans "DNS Server" j'ai essayé différentes ip.
    192.168.1.3, 192.168.1.1, 195.238.2.21 (lol), etc.



    :-(
    Bunyun, 10 Janvier 2015
    #1
  2. Offline
    Nouk Sauveur de pingouins
    Es ce que tu fais tes test sur ton propre réseaux, quand tu lances ton ping avec ton ddns?
    Si c'est le cas ca ne marchera pas.

    tu dois rooter l'adresse ip local de ton nas sur ton modem/router avec les ports dont tu as besoin.Pour pouvoir y accéder depuis l’extérieur.

    De plus ne pas oublier que les ports 443,80... doivent être ouvert depuis ton pannel E-services.
    Nouk, 10 Janvier 2015
    #2
  3. Offline
    Bunyun Fanatique
    Effectivement, je viens d'essayer (de ping) avec un autre réseau et ça ne fonctionne pas.

    Rooter l'adresse ip local, c'est à dire aller dans LAN Servers > Ouvrir les ports dont j'ai besoin (5000, 5001, 443, 80, etc.)? En mettant bien sûr l'adresse ip local du routeur (à a quelle j'ai attribuer "Static" dans les options dans le routeur)?

    Oui, concernant les ports j'ai en effet changé ça hier dans le site de Belgacom.
    Bunyun, 10 Janvier 2015
    #3
  4. Offline
    Bunyun Fanatique
    Problème résolu, j'avais complétement zappé le PPPoE, du cous je suis allé dans "Réseau > Interface Réseau" et j'ai connecté le PPPoE, il n y avait que le réseau LAN qui était "connecté".
    Ca m'a donc attribué une nouvelle adresse IP publique pour le NAS, est-ce normal?
    J'ai donc maintenant une adresse IP publique pour le PC différente de celle du NAS...
    Bunyun, 10 Janvier 2015
    #4
  5. Offline
    Sigmund Philololologue

    "Tant que ça marche" :D

    Je te conseille de changer le port pour SSH par contre. J'avais le mien online depuis 10 minutes que déjà 5000 chinois avaient pingé mon NAS.

    Après, pour se connecter au NAS en ssh, il suffit de faire depuis l'extérieur
    $ ssh -p 123456 user@mon_nas.no-ip.com
    ou depuis ton réseau local
    $ ssh -p 123456 user@iplocaledunas


    (où 123456 est le nouveau numéro de port)

    Je ne sais pas si c'est par défaut, mais active aussi "Auto Block" (dans security) qui va bloquer les tentatives foireuses de connexion.
    Sigmund, 10 Janvier 2015
    #5
    Bunyun aime ça.
  6. Offline
    Bunyun Fanatique
    Je devrais faire ceci dans "Sécurité -> et là où il y a Telnet & SSH" (dans le dsm) ou bien dans la page où il y a les ports dans le routeur?

    J'avais activer l'option "Activer protection ddos"
    Bunyun, 10 Janvier 2015
    #6
  7. Offline
    Sigmund Philololologue
    Parfait pour la protection ddos.

    Si tu changes l'option dans le NAS (dsm), tu dois également changer la configuration dans la bbox: cette dernière est configurée pour utiliser tel et tel port car ton nas utilise tel et tel port, si tu changes, il faut adapter :D
    Sigmund, 10 Janvier 2015
    #7
    Bunyun aime ça.
  8. Offline
    Bunyun Fanatique
    Ok, je ferais ça, merci!
    Bunyun, 10 Janvier 2015
    #8
  9. Offline
    Bunyun Fanatique
    Au fait, concernant les chinois qui te pingait ton serveur :D je peux tout simplement décocher dans le DSM "Activer le service SSH" et "Activer le service Telnet"?

    tes.PNG
    Bunyun, 10 Janvier 2015
    #9
  10. Offline
    Switch Elite
    Oui, si tu n'as pas besoin de ces accès, tu peux les désactiver :)
    Switch, 10 Janvier 2015
    #10
    Bunyun aime ça.
  11. Offline
    Bunyun Fanatique
    Ok! Merci.
    Bunyun, 11 Janvier 2015
    #11
  12. Offline
    Ch4zyx Elite
    Quand tu veux aller sur ton NAS, tu rentre bien ton domaine no-ip (genre : bunyun.no-ip.org) suivit de :5000 (bunyun.no-ip.org:5000) ?

    Car même si ton no-ip renvois juste vers l'adresse publique, pas automatique vers le port de ton NAS... :rolleyes:
    Ch4zyx, 23 Juillet 2015
    #12
  13. Offline
    Sigmund Philololologue
    Sinon il y a aussi le service quickconnect.to ...
    Sigmund, 23 Juillet 2015
    #13
    Ch4zyx aime ça.