NFS Hot pursuite2

Discussion dans 'Sports, Voitures' créé par TrAshiBa, 25 Janvier 2003.

Statut de la discussion:
Fermée.
  1. Offline
    TrAshiBa Touriste
    En 2 mots , quand je joue à ce jeu après un temps, le jeu se ferme et je reviens dans windows , ou il me fait un très beau écran bleu , ... :cry:

    Si vous pouvez m'aider en trouvant l'origine du mal , merci
    TrAshiBa, 25 Janvier 2003
    #1
  2. Offline
    Styleman Touriste

    J'zavais, mais depuis que j'ai mis les derniers drivers de ma carte graphique c nickel, j'ai une GF3Ti200... sinon, c'est un jeu ki demande bcp bcp donc c'est peut etre ton PC qui est un peu trop limite... :?
    Styleman, 25 Janvier 2003
    #2
  3. Offline
    TrAshiBa Touriste

    Bin , J'ai aussi le GeForce3 Ti200 en 128 DDR , j'ai mis les toutes nouvelles, ... et j'ai toujours le même problème , ... j'ai été sur le site de Nvidia pour ça .
    ( c'est des éxécutions en boucles , je me souviens )

    Quand à mon PC, j'ai un AMD XP2000+ et 256 en DDR 333 , si avec ça j'ai pas assez , je me demande ce qu'il faut , ... :shock:
    TrAshiBa, 25 Janvier 2003
    #3
  4. Offline
    -M@d Touriste
    J'y joue avec un pIII 800 512 de ram et GF2 mx ....

    Donc cela ne peut pas etre son pc ;)
    -M@d, 27 Janvier 2003
    #4
  5. Offline
    TrAshiBa Touriste
    Ouais, c'est ma carte graph , je pense , mais j'ai les nouvelles drivers :cry:

    Dois encore tout démonter et remonter :evil:
    TrAshiBa, 28 Janvier 2003
    #5
  6. Offline
    Inco Elite
    c est pas sur que se sont les drivers moi jai 2 need for speed un qui se plante sur certaine mission et un qui tourne sans prob faut voir la version pirate que vous avez :p :!:
    Inco, 11 Mars 2003
    #6
  7. Offline
    EL666 Elite
    virre moi cette merde de win98 !
    EL666, 11 Mars 2003
    #7
Statut de la discussion:
Fermée.