NFSU2: textures afreuses

Discussion dans 'Sports, Voitures' créé par Barna [PAPE], 10 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    redband59 Elite
    j'ai presque la mm chose mais en mieux avec ma TI4200 lol :p ta un prob avec drivers ou directx ou parametres :p
    redband59, 20 Novembre 2004
    #21
  2. Offline
    Janemba 1337 de campagne
    look un peu plus le thread, il a deja trouver depuis mass de temps (tkt je l'ai vue apres avoir poster aussi) :wink:
    suffit de reboot le jeu en fait :)
    Janemba, 20 Novembre 2004
    #22
  3. Offline
    Matsuto Elite
    moi bizarement avec ma 9800xt, les texture des voitures sont transparentes quand ya des neons en dessous, donc je vois les 4 barres des neons en dessous des voitures... quelqu'un a deja eu ce bug? j'ai les driver catalyst 4.10 ou 4.9 ...
    Matsuto, 20 Novembre 2004
    #23
  4. Offline
    SkankerS Groove Master
    Egalement le même probleme mais avec une G4TI4200 .... j'ais regler les performance de ma carte graph de QUALITE -> PERFORMANCE et depuis pas de probleme,puis je rechipote je test avec tous les graph a fond et re le même probleme même en désactivant l'AA du jeux ... :roll: !!
    SkankerS, 20 Novembre 2004
    #24
  5. Offline
    Zloupy *
    j avais ça en mettant tou a fond la premiere fois, pis a chaque lancement du jeu c aléatoire en fait mdr :D
    Zloupy, 21 Novembre 2004
    #25
  6. Offline
    DeScH AstaLaVista
    Moi aussi j'ai le même problème : textures, ciel affreux mais voiture belle. Je suis en 1024 avec ati 9600 v2 256MB. J'ai installé le jeu 3x et j'ai mis le directx 9.0c, derniers pilotes ati mais rien y change. Toujours aussi laid. Quelqu'un peut m'aider?
    DeScH, 1 Décembre 2004
    #26
  7. Offline
    julien_ harkor.be
    Les mecs y a pas de secrets, tu reboot et c'est bon, si c'est pas bon, tu fais un scann de virus, trojans, spyware, ...

    Tu installe le dernier directx, le dernier pilote de ta carte graphique, ...

    Tu reboot et si ça va pas tu envoies un courrier sur le site nfsu2 et si c'est un pirate, tu viens ici mais tu le dis que si il faut :)


    Donc voila, c'est pareil pour tout les nouveaux jeux

    quand je dis nouveaux c'est ceux qui viennent de sortir, mon poste sera encore valable dans 5-6 :)

    Donc voila ...
    Je crois qu'il faudrait l'écrire dans le post "avant de poster"
    julien_, 1 Décembre 2004
    #27
  8. Offline
    SkankerS Groove Master
    J'ais le même probleme avec la route ... et regarde le test de NFSU II sur "materiel.be" il le signal aussi .... voiture superbe mais les decords pas tj sa ... ( mais la chez toi c'est un bug,je chipotait avec les option graphique du jeux et sa revenais puis partait en activant n'importe quoi (rien avoir avec l'AA) ) ... :cry:
    SkankerS, 1 Décembre 2004
    #28
  9. Offline
    atr45 ex membre
    Meme chose pour moi avc une Geforce FX5200 avec les derniers drivers Nvidia 66.93 et les directX 9.0c ... quelque soit la version du driver les textures de routes de la route sont affreuses pareil dans le ciel au loin....

    Quelque soit la résolution et les reglages de la carte => pareil après un formatage complet....j'ai envoyé un mail au support de EAGAMES ils m'ont répondu de mettre à jour ma CG et mes drivers... :evil: :evil: :evil: ils sont mauvais quand meme..

    Avez vous trouvé la solution ou pas ??
    atr45, 8 Décembre 2004
    #29
  10. Offline
    DeScH AstaLaVista
    Je viens de trouver
    Rien a voir apres un redemarrage du jeu.
    Dans les options graphiques du jeu, y'as un onglet anti-aliasing. Par défaut il est au minimum, il faut que vous le mettiez au min a la moitié pour corriger le bug.
    J'espère que ca pourra vous aider
    A+
    DeScH, 9 Décembre 2004
    #30
  11. Offline
    jerry_ Elite
    g la meme carte que toi (9600pro) et j'ai juste eu a redemarrer le pc et ouvrir le jeux pour avoir de belle texture!
    jerry_, 10 Décembre 2004
    #31
  12. Offline
    DeScH AstaLaVista
    Apres avoir changer tes graphismes: a la place de les laisser au minimum (par defaut), tu les a sans doute mis en moyen voir élevés. C'est ce qui a résolu le probl à mon avis. :wink:
    DeScH, 10 Décembre 2004
    #32
  13. Offline
    atr45 ex membre
    merci pour l'info mais dans mon cas ça change rien... :? :?
    atr45, 13 Décembre 2004
    #33
  14. Offline
    Maleki Pain in the ass !
    J'ai eu le même problème. Il faut simplement aller dans 'options' et changer la barre 'filtrages textures'. Là, il faut la mettre à moitié ou au maximum (et ne pas la laisser au minimum). Ensuite, quitter le jeu et le redémarrer. Tataaaah ! :xmas:

    Note que la texture en elle-même n'est pas très réussie !
    Maleki, 13 Décembre 2004
    #34
  15. Offline
    atr45 ex membre
    ça change tjrs rien pour moi....en fait chose bizarre dans la demo c'est bon la texture du sol est bien lissée alors que dans la version complète .....beurkkkk....on dirait Duke Nukem 3D...
    atr45, 23 Décembre 2004
    #35
Statut de la discussion:
Fermée.