Nlite

Discussion dans 'Windows' créé par julien_, 14 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    julien_ harkor.be
    Voilà en fait quand je veu installer Nlite il me dit que je dois posséder framwework 2.0 mais il m'install quand même Nlite ensuite quand je veu démarrer Nlite il me dit que je ne possède pas la bonne version de framework
    Donc je vais sur le site de microsoft je prend framework 2.0 et lorsque je veu l'installer il me dit que je fois posséder Microsoft Installer 3.0 ...
    Je vais sur le site de microsoft le chercher je le télécharge et je l'install il me dit que ce plugin est bien installé
    je veu lancé l'instal framework et il me redis que je dois posséder l'installer 3.0, donc je redémarre et je relance l'install framework et il me le redis encore...

    Comment faire pour passer cette barrière installer 3.0 pour ce framework?
    julien_, 14 Janvier 2006
    #1
  2. Offline
    MbK_ Etudjant
    le setup.exe met le un peu compatible avec windows2000 dans les proprietes...


    Je promet rien mais j'ai resolu une fois un probleme ainsi
    MbK_, 14 Janvier 2006
    #2
  3. Offline
    julien_ harkor.be
    Non, çà ne fonctionne pas il me demande toujours le windows installer 3.0 ...
    julien_, 14 Janvier 2006
    #3
  4. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    essaie de voir si tu sais pas virer windows installer 3.0 ....



    sinon, ton windows, certifié WGA ?
    Jereck, 14 Janvier 2006
    #4
  5. Offline
    julien_ harkor.be
    Heu pourquoi je le virerai si on me demande de l'avoir...

    Certifié WGA çà veu dire quoi?
    julien_, 14 Janvier 2006
    #5
  6. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    le virer pour le réinstaller ;)

    ça veut dire que c'est bien un légal
    Jereck, 14 Janvier 2006
    #6
  7. Offline
    julien_ harkor.be
    J'ai un windows xp pro pirate avec une clé légale...

    Pour le windows installer c'est un plugin je crois pas pouvoir le désinstaller...
    julien_, 14 Janvier 2006
    #7
  8. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    :cool:
    Jereck, 14 Janvier 2006
    #8
  9. Offline
    julien_ harkor.be
    Il n'y a rien à faire dans ce cas là?
    Cà fait maintenant 5 ans que je fonctionne comme celà et je n'ai jamais eu de messages de ce type sauf pour vegas qui me demandait la 1.0 de framework que j'ai installée et de toute façon contournable...

    Ici pas moyen et je trouvais vraiment pas mal ce prog pour customiser l'instal d'xp...

    [IMG]
    Voici le message de mon Nlite au lancement...

    [IMG]
    Et ici le message que j'ai quand je veu installer la version 2.0 de framework
    julien_, 14 Janvier 2006
    #9
  10. Offline
    julien_ harkor.be
    Finalement j'ai pris la version inférieure et le soft se lance...
    julien_, 14 Janvier 2006
    #10
  11. Offline
    julien_ harkor.be
    Ok, alors j'ai encore cherché un peu et j'ai utiliser windows update il m'a proposé dans tous ses truc windows installer 3.1 étant donné que c'est la version supérieur à la 3.0 je me dit "pourquoi pas..."
    je le séléctionne il se télécharge et s'instal, je lance le framework et miracle l'installation se fait sans prob
    Et enfin je peu installer la dernière version de Nlite sans problèmes et le lancer sans problèmes...

    Voilà merci quand même pour vos aides...
    julien_, 15 Janvier 2006
    #11
  12. Offline
    Noir Never forget who i am !
    toujours faire un windows update avant de demander ;)
    Noir, 15 Janvier 2006
    #12
  13. Offline
    julien_ harkor.be
    Lol, la dernière fois que j'avais fait un windows update, j'ai été bon pour formater ;)

    Donc je réfléchis toujours à 10 fois avant cette méthode...
    julien_, 15 Janvier 2006
    #13
  14. Offline
    tuko_91 Touriste
    On ne peux pas avoir des logiciels pirates et se plaindre que ça ne marche pas, non ?
    M'enfin moi perso je m'en fou, au contraire mais c'est sûr qu'après pour réclamer c'est pas évident.
    tuko_91, 15 Janvier 2006
    #14
  15. Offline
    julien_ harkor.be
    Je ne me suis pas plaind que je sache...
    J'ai juste demandé de l'aide pour l'installation d'un logiciel obligatoire...
    julien_, 15 Janvier 2006
    #15
Statut de la discussion:
Fermée.