Nouveau sur Vista : Quelques problèmes et conseils ?

Discussion dans 'Windows' créé par [ KL3R ], 3 Mai 2008.

Statut de la discussion:
Fermée.
  1. Offline
    [ KL3R ] #belgium
    Salut,

    Voilà, je suis nouveau sur Vista et j'ai quelques petits soucis pas très grave, mais assez ennuyant sur le moment.

    Tout d'abord, quand je regarde un divx via WMP 11, après 10 minutes, il met l'écran de veille, alors que je lui ai dit de ne pas le mettre lors de la lecture avec WMP 11 (dans les options, j'ai décoché la case), que faire ?

    Deuxièmement, quand mon ordinateur se met en veille, c'est-à-dire quand il coupe l'écran et éteind la tour, donc la "grosse veille" quoi, on dirait que l'ordi est éteind d'ailleurs. Je bouge la souris, la tour se rallume, mais plus rien n'apparait à l'écran... Et le clavier ne se rallume pas, bref on dirait qu'il a du mal à sortir de la veille.

    Et enfin, quand j'ai été dans mes documents, ma musique, mes images, etc... j'ai décidé de bouger l'emplacement pour les faire passer du C (partition système) à I (partition données), mais là je ne sais plus renomer mes documents & co, j'ai "Données (I:) (le nom du volume quoi) dans le menu démarrer et mon disque de données apparait 3 fois dans "User (qui est mon prénom)", donc ça fait un peu désordre et je n'arrive pas à les renomer ou les déplacer, car il dise que je ne peux pas et il dit "le parent ne peut être redirigé vers un descendant"

    Voilà si vous savez m'aider :)

    Merci :)
    [ KL3R ], 3 Mai 2008
    #1
  2. Offline
    Noir Never forget who i am !
    Problème #1

    [IMG]

    [IMG]

    pour le suivant, j'ai un peu de mal à comprendre, quelqu'un d'autre trouvera peut-être la solution.
    Noir, 3 Mai 2008
    #2
  3. Offline
    [ KL3R ] #belgium
    Amen Noir :p

    Un grand merci !

    Pour le deuxième, apparement il faudrait appuyer sur le bouton power, mais je n'ai pas encore tester et non pas bouger la souris. Je testerai, mais si quelqu'un à la solution...

    Et pour le 3ème, une idée ?
    [ KL3R ], 3 Mai 2008
    #3
  4. Offline
    kronoss sujet à droite -->
    tu as mi le sp1 ? parsqu'il est censé corrigé certain problème a ce niveau la
    kronoss, 4 Mai 2008
    #4
  5. Offline
    [ KL3R ] #belgium
    Oui oui il est installé. D'ailleurs, quand j 'ai commandé mon PC, il était déjà installé et sur le DVD de Vista il est indiqué "inclu le Service Pack 1" et dans le panneaux de configuration, c'est bien le SP1 :)
    [ KL3R ], 4 Mai 2008
    #5
  6. Offline
    Noir Never forget who i am !
    Tu n'aurais pas du chipoter avec les liens "mes documents" et cie... :-s
    Noir, 4 Mai 2008
    #6
  7. Offline
    [ KL3R ] #belgium
    Ben sur XP, c'est pareil, sauf que là j'ai du sélectionner par chaque dossier, j'ai du le faire pour Mes Images, Mes Musiques, ...

    Je l'ai ai mis sur le disque données pour bien séparer Système et Données.

    Maintenant, je cherche le moyen de renomer ces dossiers, car là ça indique Données (I: )

    De toute façon, je ne stocke jamais mes données sur la partition du système.
    [ KL3R ], 4 Mai 2008
    #7
  8. Offline
    [ KL3R ] #belgium
    J'ai de nouveau le soucis de l'écran de veille qui se met en route lors de la lecture d'un Divx sous Windows Media Player...

    Pourtant la case "autoriser l'écran de veille" est bien décochée et dans les options d'alimentation, c'est réglé sur "performances élevées".

    Vraiment bizarre, si quelqu'un a la solution...
    [ KL3R ], 15 Mai 2008
    #8
  9. Offline
    KoKo[ Elite
    Tres mauvaise idée de toucher a ces dossiers!
    T'aurais du créer des dossiers sur ton lecteur I:, et en faire des dossiers clone de tes dossier du C:. Comme ca t'auras tes sauvegardes sur ton i, maintenant si tu veux vraiment pas avoir des fichiers perso dans ces dossiers sur c: suffit de rediriger au dl ou a l'enregistrement.

    Pour ton Wmp j'ai eut les memes soucis avec certain format divx, j'utilises "media player classic" du "K-lite codec pack" pour ces divx et ca fonctionnes sans souci!
    KoKo[, 18 Mai 2008
    #9
  10. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    J'avoue que j'ai pas envie de tout lire, mais je pige pas les gens qui disent qu'il faut pas toucher aux dossiers mes documents, etc...

    bien sur que si ! c'est même prévu pour !

    Dans le dossier utilisateur, faire un clic droit sur le dossier à déplacer > Propriétés > Emplacement > Déplacer

    [IMG]
    Jereck, 18 Mai 2008
    #10
  11. Offline
    KoKo[ Elite
    Parceque ca peut foutre le bronx! Par experience. Maintenant je vois qu'ils ont prevu le coup, donc vi on peut les bouger, mais bon, moi perso pas envie de me prendre la tête a tuner mon interface, jpreferes jouer avec les copies, c'est sans risque, et pis ça rend les choses tellement plus simple.
    KoKo[, 18 Mai 2008
    #11
  12. Offline
    [ KL3R ] #belgium
    Mais c'est normal que je me retrouve avec 3 dossiers I:\ (avec une image qui ressemble à un disque dur) dans la partie "Utilisateur" ?

    Sinon, pour défragmenter sous Vista, je passe par la ligne de commande afin d'avoir droit à une analyse de mes partitions, mais quand je lance la commande "Defrag.exe C: -w" qui consiste en une défragmentation complète et inclus même les fichiers de + de 64Mo, comment savoir si elle a bien commencée ? j Je vois bien la lampe témoin de HDD qui est allumée et clignote, mais pas moyen de savoir si ça va se terminer... Là ça fait une heure...
    [ KL3R ], 20 Mai 2008
    #12
  13. Offline
    Noir Never forget who i am !
    O&O Defrag better than Windows Defrag :-} !
    Noir, 20 Mai 2008
    #13
  14. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Aucune idée, j'avoue ne pas être super fan de l'odée de taper des fichiers à la racine (je passe toujours par un dossier \Downloads ou \Documents, etc ...)
    Jereck, 20 Mai 2008
    #14
  15. Offline
    [ KL3R ] #belgium
    C'est ce que j'ai fait finalement, j'ai créé mes propres dossiers dans ma partitions I:\ (données).
    [ KL3R ], 20 Mai 2008
    #15
Statut de la discussion:
Fermée.