[o/c] Prob Slots ram griller?

Discussion dans 'Hardware, matos' créé par Fx07s, 3 Septembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Fx07s ex membre
    Bon voila!!

    Je sais pas si ya des "pro" de l'o/c sur gamerz je post quand meme !! :)

    Ma config
    AMD AM2 x2 3800+
    MSI k9n platinium
    MSI 7600GS
    2GB DDR2 4200 (4x512mb) [je sais pas la marque par contre...]

    Suite au passage 2T vers 1T de mes ram... écran noir au démarage, le pc s'allume mais pas les écran. Je m'empresse sur le 2e pc pour chercher la soluce, clear cmos ; marche pas, reset ; marche pas, enlever la pile plus de 20m ; marche pas... J'en vien donc a enlever mes barretes de ram et la le pc redémarre...

    Conclusion plus que 2 Slots mémoires sur 4 qui fonctionne maintenant !!

    Ma question, c'est normal ??? ( je me doute bien que non ) ya t'il moyen de réparer les slots ?? A savoir je n'ai pas augmenter les Voltages CPU/RAM

    Dégouter de me retrouver avec 1Gb au lieu de 2 :-s

    Merci a vous :]

    ps: les réponses du genre " quel boulet, quand on sai pas o/c on fait pas ou autre du genre avec la config que ta t'aurais pas du!! "
    Merci mais je m'en passerai bien :Z


    EDIT 17/09/06

    Allai op op Mise a jour du thread...

    Voila en gros j'ai remarquer que les ram n'avaient rien ainssi que la carte mere... mdr !!

    Apres avoir booter le pc avec une paire de ram, je coupe le pc et j'ajoute la seconde paire et la plus de prob le pc reboot niquel comme si je n'avai jamai rien eu...

    Mais bon j'ai pu remarquer un petit probleme quand meme, quand la carte mere n'est plus sous tension, que je coupe le courent, je suis oubliger de reffair la manip avec mes ram pour pouvoir allumer l'ordi o_O

    Ah oui, a propo de ma "bétise" pour info voila ce que j'ai trouver sur le site de MSI

    [IMG]
    Je suis tres nul en anglais mais je pense avoir compris que c'était en fin de compte pas une mauvaise idée de vouloir fair ce changement :-9

    Bref je ne réouvre pas le sujet pour reparler de mon 1r overclocking foireu :p ( ps : et oui j'ai quand meme réessayer a o/c mon pc et j'y suis arriver pour info tout est stable... normal je ne suis passé que de 2000 a 2200mhz ce qui n'est pas un record d'overclocking bien sur :p mdr :k )

    merci les gens et bonne soirée :fdl:
    Fx07s, 3 Septembre 2006
    #1
  2. Offline
    hoebi Touriste
    Bon si un modo verrouille le sujet on verra bien :roll: ... Le truc en overcloking c'est qu'il faut tj être prudent même si on a 36 pages webs sous la main :pfiou:
    Maintenant, tu a loupé certains chapitres ou tu a carément choisis un site pourri :oops: Pour les raison suivantes :

    - On ne modifie le fsb qu'une fois certain que les autres paramètres sont correcte dont entre autre : HT, Vcore, Désincro de la ram
    - On respecte les règles quant on est débutant et on ne touche absolument pas à des paramètres sans s'être avant tout informé sur des forum en donnant la config complètes

    Dans l'overcloking il y a certains paramètres que l'on explique pas assez dont entre autre le mode dual channel qui peut ce réveler très dangereux quant on manipule l'overcloking. La limite d'overcloking car un pc est unique et un overcloking est impréci d'une machine à une autre même si la config est identique

    Certaines cartes mères comme ma GA-K8N51GMF-9-RH de gigabyte ont un Vcore bloqué et augmente pendant un overcloking le Vcore de manière progressive même si pour l'instant je suis le seul dans ce cas.

    Donc pour répondre à ta question, si ton bios est remis à 0 ta carte mère est bonne pour être remplacée ou pour travailler avec 1go de mémoire sans compter que tu risque de perdre le reste. En tant que débutant tu n'aurais jamais dû t'aventurer aussi loin dans l'overcloking :pfiou:

    EDIT : Le truc du timming de la mémoire je ne l'ai encore jamais fait et perso c'est la première fois que j'entend ça ... J'ai franchement des doutes sur l'éfficacité de cette méthode et perso je suis en AMD 64 3200+ 2Gz @ 2.6Gz stable avec désincro de la ram en DDR333 au lieu de DDR400. Les fréquences PCI et PCIe sont bloquées. Le Vcore est de 1.5V et je suis passé en mode Single channel. Le HT est tj en 5X et le reste comme par exemple le timming est d'origine.
    hoebi, 3 Septembre 2006
    #2
  3. Offline
    Fx07s ex membre
    En faite quand j'ai redémarrer il ma demander pour remetre les parametre d'origine j'ai mi OK [F2] ...

    Pour quoi tu dis que je risque de perdre le reste ?? Si tout est remit défeaut maintenant :-' ?? Aussi tu dis que je me suis aventurer aussi loin, je n'ai fait que passé les ram 2T en 1T :roll:

    Pour toi d'ou vien le probleme j'ai griller les slots ?

    Merci pour ta réponse
    Fx07s, 3 Septembre 2006
    #3
  4. Offline
    hoebi Touriste
    C'est une logique ;) Si ton bios est a 0 et que les 4 barettes fonctionnes tu a donc grillé quelque chose au niveau des slots.

    Quant je dis risque c'est simplement que le fait de travailler avec une carte mère à 1/2 HS est risqué. Si maintenant ton prb ne viens pas des slots mais d'une bête résistance tu peux perdre autre chose. Moi perso je ne tente jamais d'utiliser une carte si celle ci ne fonctionne pas à 100% sauf pour la tester ;)

    Pour ceci :

    Donc moi j'ai compris que c'était la première fois que tu overclokais. Donc débutant ... Pour moi un débutant ne dois overcloker que progressivement en touchant au FSB uniquement et ainsi ne prendre aucun risque si ce n'est plantage et en même temps apprendre à manipuler un overcloking ...

    Si maintenant tu est réelement débutant, à tu pensé à utiliser les logiciels adapté ? Du style CPUz, OCCT, SuperPI, ... A tu réelement cherché les meilleurs tutos ?

    Quelques liens :
    - Forum Asrock où je vais tj demander quant j'ai besoin d'infos
    - Tuto o/c AMD matbe l'un des meilleurs tutos

    Le principe 1T/2T est sur le deuxième lien mais n'est utile que pour grapiller quelques non pas "Mz" mais score SuperPI et 3Dmark. Maintenant, j'ai lu le chapitre et perso je vois pas trop l'interret de modifier ce genre de paramètres même si perso je fait de l'o/c depuis plus de 5 ans :oops:
    hoebi, 3 Septembre 2006
    #4
  5. Offline
    Fx07s ex membre
    oui , merci pour ta réponse, bha je vai reffair un dernier test voir si c'est les barrettes ou les slots qui sont foutu et pui si c'est la cm ben j'irai changer tout ca :-s dégouter je vien de l'acheter :roll:
    Fx07s, 3 Septembre 2006
    #5
  6. Offline
    Fx07s ex membre
    Je vien de reffair le test, bha c'est bien mes SLOTS qui son foutu et non les barrettes... Me reste plus qu'a retourner chez le vendeur et voir si ya pas moyen de fair allé la garrantie :-s

    Bizard quand meme de griller des slot en ne changeant que le timing mod :pfiou:
    Fx07s, 3 Septembre 2006
    #6
  7. Offline
    PHoenix_w L'homme Truc
    En meme temps oc une config pareille qui plus est quand on y connait rien:roll:
    PHoenix_w, 3 Septembre 2006
    #7
  8. Offline
    Tetsuya ...
    franchement je comprends pas comment t'as fait pour cramer deux slot sur quatre en n'augmentant mm pas le voltage :gne:
    Tetsuya, 3 Septembre 2006
    #8
  9. Offline
    ImMorT4L Touriste
    La réponse n'est vraiment pas compliquée, si tu as enlever des barettes à chaud... Faut être fou ou avoir envie de changer de config :gne:
    Maintenant, si tu l'as fait a froid et PC eteint, il suffit de remettre les paramètres d'origine et ne jamais passer en 1T sur de la DDR2 qui plus est en ayant 4 barettes :pfiou:

    Si c'est vraiment ce qui est indiqué sur le site, c'est clairement un site de pouilleux qui ne connaissent rien à l'O/C et encore moins sur le contrôleur mémoire intégré de l'AMD 64...

    Juste pour info, même avec de la DDR1 sur chip BH5 (The best timing 1.5-2-2-0 en 1T... 250¤ le Giga), il ne faut pas passer en 1T si on a 4 barettes mémoire, pas faute à la mémoire, mais à cause du controleur mémoire de l'AMD64 :oops:
    ImMorT4L, 3 Septembre 2006
    #9
  10. Offline
    Fx07s ex membre
    J'ai fait tout a froid , pc éteint prise debranchée :pfiou:
    Fx07s, 3 Septembre 2006
    #10
  11. Offline
    Fx07s ex membre
    Ca, ca ne regarde que moi et ca ne répond en rien a mes questions ! :baille:
    Fx07s, 3 Septembre 2006
    #11
  12. Offline
    hoebi Touriste
    Garantie tu oublie directement :roll: Et oui le 1T peux ce transformer en désastre tout comme l'overcloking en général :oops: Maintenant ce qui n'est pas expliqué c'est que le timing mod ne fonctionne pas à tout les coups et peux rendre assez souvent une machine instable. Sur les sites d'overcloking on en parle mais on précise aussi que ce n'est que pour connaître la limite d'overcloking d'une machine. La limite dans ce domaine correspond non pas à la fréquence stable mais à la fréquence limite du processeur possible. Du coup même si tu parviens à prendre quelques Mz en plus sur un proco, rien ne dis que cela seras utile et durable.

    L'overcloking que tu était cencé tenter là, c'est un overcloking te permettant de booster sans risque ta machine. Donc le timming mod tu n'aurais jamais dû y toucher :pfiou:

    Sinon, maintenant ton post ne seras pas pour autant inutile vus que beaucoup y seront tenté comme toi. Pour ta part tu comprendra maintenant que l'overcloking peut est très risqué. Petit conseil, envisage du matos moin cher ayant une particularité à s'overcloker facilement :-'
    hoebi, 3 Septembre 2006
    #12
  13. Offline
    [ Mel ] Elite
    c'est bien en 2T que tu as retester avec 4 barettes ?
    [ Mel ], 3 Septembre 2006
    #13
  14. Offline
    ImMorT4L Touriste
    Tu as bien tout remis par défaut et surtout en 2T ?

    Ce qui peut s'être passé, c'est griller le contrôleur mémoire du CPU... C'est peu probable, mais j'ai déjà du lire ça qqpart :=)

    Essaie aussi de remttre les "factory default" dans le BIOS, c'est souvent une option disponible en première page dès que tu entre dans le BIOS :-D
    ImMorT4L, 3 Septembre 2006
    #14
  15. Offline
    PHoenix_w L'homme Truc
    La réponse a ta question tu l'as trouvé tout seul. Tu as trouvé tout seul que les deux slots etaient morts et que c'était du a ton overclocking! Il ne restait donc plus qu'a te dissuader de recommencer.
    Normalement sur les sites d'oc ils te disent "faites ca si vous vous y connaissez un peu et si vous etes surs de ce que vous faites!". Franchement l'oc c est un effet de mode et c'est seulement utile quand ta config est a la traine. Touche plus à ca et bon si t'as encore deux slots qui fonctionnent pas la peine de payer une autre carte mere! Si jamais tu veux upgrad ta ram suffira de vendre une de tes anciennes (ca part comme des petits pains ici) et t'en acheter une plus grosse!;)
    Enfin si tu peux faire jouer la garantie fais le ! Mais ton pc même avec cet incident ne sera pas moins performant!

    Petite histoire: Il était une fois dans un village, un homme qui avait le meilleur arc possible avec lequel il ne ratait jamais sa cible! Un jour il décida d'afuter encore plus son arc en le taillant encore plus fin et résultat il se brisa net!
    Moralité: Le mieux et l'ennemi du bien!
    PHoenix_w, 3 Septembre 2006
    #15
  16. Offline
    Fx07s ex membre
    Merci pour vos réponses !!

    Réponse a ;

    PHoenix_w : C'est vrais que avec la config que j'avai c'était vraiment pas la paine, mais bon quand on est curieu et tétu :pfiou: voila ce qui peut arriver :dead:
    ImMorT4L : Oui tout était bien a froid, tout les parametre on été remis a zero aussi.
    [ Mel ] : oui en 2T
    hoebi : Tu as tout a fait raison, j'ai fait ca précipitamment et non conscensieusement

    J'ai voulu essayer ca me trotait dans la tete depui un moment, j'ai été un peut trop presser... Ce sont des choses qui arrive :p

    Mon revendeur n'est autre qu'un bon pote a moi, donc pour ce qui est de la garantie ou réparation/échange ca ne devrai pas trop poser de probleme ( chance pour moi ) !

    Je lui et sonner en lui expliquant le pourquoi du comment, il ma dit que cela pourrait peut etre venir d'une ram defectueuse (griller pendant la manip) et que c'était donc normal que je ne puisse plus voir l'écran une foi mise.
    Je m'explique elles vont par paire, si j'en mes 3 sur 4 c'est normal que l'écran reste noir, et si je mes les 4 et qu'une est cramer dans le lot, l'écran ne s'allumera pas non plus (normal...), j'espere que le probleme vien d'une ram et non de la cm ce serai moin couteu :-'

    ps: sory pour l'ortho j'ai écrit vite fait :gne:
    Fx07s, 4 Septembre 2006
    #16
  17. Offline
    ImMorT4L Touriste
    Teste tes rams 2 par deux... :oops:

    Et si deux fonctionnent bien, changent les de slot pour vérifier qu'elles fonctionnent toujours, ca devrait te permettre de trouver au moins la source du problème :Z
    ImMorT4L, 4 Septembre 2006
    #17
  18. Offline
    Tetsuya ...
    test les mm une par une tant que tu y es... et sur tous les slots... :D enfin bon je pensais que tu avais déjà testé tous ca... :-'
    Tetsuya, 4 Septembre 2006
    #18
  19. Offline
    Fx07s ex membre
    Allai op op Mise a jour du thread...

    Voila en gros j'ai remarquer que les ram n'avaient rien ainssi que la carte mere... mdr !!

    Apres avoir booter le pc avec une paire de ram, je coupe le pc et j'ajoute la seconde paire et la plus de prob le pc reboot niquel comme si je n'avai jamai rien eu...

    Mais bon j'ai pu remarquer un petit probleme quand meme, quand la carte mere n'est plus sous tension, que je coupe le courent, je suis oubliger de reffair la manip avec mes ram pour pouvoir allumer l'ordi o_O

    Ah oui, a propo de ma "bétise" pour info voila ce que j'ai trouver sur le site de MSI

    [IMG]
    Je suis tres nul en anglais mais je pense avoir compris que c'était en fin de compte pas une mauvaise idée de vouloir fair ce changement :-9

    Bref je ne réouvre pas le sujet pour reparler de mon 1r overclocking foireu :p ( ps : et oui j'ai quand meme réessayer a o/c mon pc et j'y suis arriver pour info tout est stable... normal je ne suis passé que de 2000 a 2200mhz ce qui n'est pas un record d'overclocking bien sur :p mdr :k )

    merci les gens et bonne soirée :fdl:
    Fx07s, 17 Septembre 2006
    #19
Statut de la discussion:
Fermée.