ouverture de ports emule avec routeur belkin

Discussion dans 'Web, design' créé par Loulou11, 27 Septembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Loulou11 Touriste
    voilà,
    j'ai un petit prob, j'ai installé aujourd'hui un routeur/modem adsl belkin F5D7633df4A. Aucun problème pour le net ni pour MSN, mais pour eMule, à chaque fois que je me connecte sur un serveur (razorback), je suis en Low-id alors qu'avant , j'étais en High-id (avec mon simple modem adsl).
    Je sais que pour que ça fonctionne comme avant, je dois ouvrir les ports sur mon routeur, mais le problème est que je sais pas cmt faire. je sais aller configurer mon routeur par le browser en tapant 192.168.2.1, je vais dans la section "virtuals servers" mais après je sais pas quoi faire car eMule n'est pas dans le menu déroulant pour ouvrir les ports (voir printscreens).



    [IMG]

    [IMG]

    Merci!
    Loulou11, 27 Septembre 2005
    #1
  2. Online
    cinezone ex membre
    Tu lances ta mule => options => connections
    Tu regardes ce qui fait écris dans TCP et dans UDP (chez moi 4662 et 4672)

    Tu vas sur la page "virtual server" de ton routeur puis :
    Server IP adresse : celle du pc avec la mule (il est donc conseillé de mettre une IP fixe)
    External port start : 4662
    External port end : le même ou bien tu mets rien
    Protocol : TCP
    Internal port start : 4662
    Internal port end : le même ou tu mets rien

    Puis tu fais le même pour UDP.
    cinezone, 27 Septembre 2005
    #2
  3. Offline
    Loulou11 Touriste
    merci bcp cinezone! ça marche bien maintenant. :D
    Loulou11, 27 Septembre 2005
    #3
Statut de la discussion:
Fermée.