Overclocker E8200 ?

Discussion dans 'Hardware, matos' créé par [ KL3R ], 28 Avril 2008.

Statut de la discussion:
Fermée.
  1. Offline
    MikeTronic Elite
    N'oublie pas de tester ton O/C avec des logiciels pour vérifier sa stabilité ;)
    MikeTronic, 29 Avril 2008
    #21
  2. Offline
    [ KL3R ] #belgium
    Oui, mais normalement il ne devrait pas y avoir de problèmes, si ? Passer un E8200 de 2,66Ghz à 3Ghz en ne touchant qu'au FSB avec le ventirad Intel d'origine.
    [ KL3R ], 29 Avril 2008
    #22
  3. Offline
    maurice Elite
    tester la stabilite c'est pour voir si il a assez de jus(vcore),le ventirad d'origine supporte tres bien une faible augmentation de voltage,en cas d'oc plus pousse,il faudra te tourner vers un refroidissement plus performant

    edit;c'est un oc assez faible ,ça devrait passer nickel
    maurice, 29 Avril 2008
    #23
  4. Offline
    big-boss ex membre
    "le ventirad d'origine supporte tres bien une faible augmentation de voltage"
    Ok Ok OK...
    big-boss, 29 Avril 2008
    #24
  5. Offline
    big-boss ex membre
    [IMG]
    big-boss, 29 Avril 2008
    #25
  6. Offline
    [ KL3R ] #belgium
    C'est fou quand même en underclockant :p

    Bon mon processeur étant assez neuf, je vais attendre un peu (histoire de le "roder" un peu) avant de l'overclocker, j'ai lu qu'il fallait mieux attendre un peu, car un processeur neuf s'overclocke moins bien.
    [ KL3R ], 29 Avril 2008
    #26
  7. Offline
    MikeTronic Elite
    En voyant celà je penses que je vais re O/C un peu mon E6800 histoire de le passer à 3Ghz aussi avec mon ventilateur zalman je devrais avoir aucun stress... :)
    MikeTronic, 30 Avril 2008
    #27
  8. Offline
    maurice Elite
    lol,c'est evidement pas lui qui prend le jus,je voulais dire par la qu'il dissipe tres bien la chaleur engendree par une legere augmentation de vcore
    maurice, 30 Avril 2008
    #28
  9. Offline
    [ KL3R ] #belgium
    Bon voilà j'ai o/c mon processeur...

    Mon E8200 d'origine à 2,66Ghz (333x8 ) est à 35 - 38° en utilisation normale/repos et monte à max 45° en utilisation jeu max.

    Maintenant, j'ai poussé le CPU à 3,2Ghz (400x8 ), j'ai laissé le vcore en auto, j'ai fait un test avec OCCT, il me dit PC Stable, mais il monte à 68° quand le CPU est à fond (98% d'utilisation lors des tests d'OCCT) et 48-49° en idle.

    Trop ? Et j'ai l'impression que même non o/c, c'est un peu trop, non ?
    [ KL3R ], 5 Mai 2008
    #29
  10. Offline
    maurice Elite
    c'est parce que tu laisse le vcore en auto,il lui met trop de jus et ça chauffe,tu mets en manuel,tu testes avec vcore d'origine et si c'est pas stable tu monte de un cran,jusqu'a ce que tu trouve la bonne tension. parce que la ,c'est vrai que ça devient chaud.regarde ta temp avec core temp et regarde sourtout le delta entre le tjunction et la temperature qu'il t'affiche(le tjunction,c'est la t° max du cpu )(avec le mien,je suis deja monte a 80 avec le rad d'origine,mais le tjunction est a cent).si malgre tout tu dois mettre un vcore eleve,il te reste la soluce de changer ton ventirad pour un plus performant
    maurice, 6 Mai 2008
    #30
  11. Offline
    [ KL3R ] #belgium
    Je l'ai remis d'origine, tout en auto à 2,66Ghz. Là je suis entre 38° et 45° par ce temps très chaud (il fait 26° dans ma pièce où est l'ordi par ce temps chaud...)

    Je vais surement lui mettre un Noctua + de la nouvelle pâte thermique fournie avec le nouveau Noctua :)
    [ KL3R ], 6 Mai 2008
    #31
  12. Offline
    [ KL3R ] #belgium
    Sinon,

    si le PC ne boot plus, car le vcore est trop bas/haut, que faire ?

    C'est quoi faire un CMOS ?

    Je me demande toujours au cas où :)
    [ KL3R ], 6 Mai 2008
    #32
  13. Offline
    maurice Elite
    maurice, 7 Mai 2008
    #33
  14. Offline
    [ KL3R ] #belgium
    Sinon, un Noctua de 120mm (le dernier NH-U12P) rentra-t-il dans mon boitier Antec Sonata III ? Car j'ai l'impression que le processeur est près de l'alim.
    [ KL3R ], 13 Mai 2008
    #34
  15. Offline
    maurice Elite
    maurice, 13 Mai 2008
    #35
  16. Offline
    [ KL3R ] #belgium
    Au fait, dans Panneau de configuration > Système (Vista Home Premium), il m'indique mon CPU "E8200 @ 2,66Ghz 2,66Ghz"

    J'ai vi que quand on overclock le processeur et qu'on remet l'indice à jour (ce que j'ai fait) il nous indiquerait "E8200 @ 2,66Ghz 3,00Ghz" (si on l'overclock à 3Ghz)...

    Or moi, ça ne bouge pas, ça reste à "E8200 @ 2,66Ghz 2,66Ghz" alors que CPUZ et Everest m'indique bien l'overclock...
    [ KL3R ], 19 Mai 2008
    #36
  17. Offline
    maurice Elite
    la je peux pas t'aider,suis pas sur vista .par contre il y a le nouveau cpuz 1.45 qui te donne toutes les infos sur ton cpu http://www.cpuid.com/cpuz.php
    maurice, 19 Mai 2008
    #37
Statut de la discussion:
Fermée.