Pas de hd install win xp?

Discussion dans 'Hardware, matos' créé par Douby, 9 Décembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Douby Elite
    Bonjour,

    Je dois réparer le pc dell d'un copain. C'est un dell dimension 8400. Je devais formater. Donc j'ai pri le hd sur mon pc et j'ai fais les sauvegarde. J'ai repris le hd et l'ai remis sur son pc. Je met l'install de win xp, et la il me dit qu'il ne reconnait aucuns hd. Je reboot, regarde dans le bios : Hd détecté. Bon. Je le remet sur mon pc, lance l'installation, auncuns problèmes, windows est dessus. Je le remet sur celui de mon copain. Il essaye de démarrer windows paf il ne se lance pas. Erreur normale vu la différence des configuration. Normalement maintenant il devrait voir le hd. Je lance l'install sur son pc donc et j'ai toujours ce problème :roll:
    Que faire?

    J'ai déjà fais un format avec disquette win 98.

    D'avance merci de m'éclairer :-( :-(
    Douby, 9 Décembre 2005
    #1
  2. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    Lu douby,

    alors deja le format avec Win98 pas besoin
    Seconde chose : c'est n'ai pas du serial ata?
    ensuite as tu eté voir le Setup.. voir si le disque etait bien reconnu

    repond toujours a mes questions on verra pour la suite :)
    Lamor, 9 Décembre 2005
    #2
  3. Offline
    Douby Elite
    parfoi ca résou certains prob la disquette 98

    Sata mais je ne pense pas qu'il faille une disquette vu que sur mon pc je n'en utilise pas (dur wd au passage)

    Bios reconnu , install win xp pas
    ...
    Douby, 9 Décembre 2005
    #3
  4. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    Ben voila.. donc Il te faut les drivers...

    Sur ton pc ça fonctionne puisque tu as deja des drivers Sata installé..

    F6 --> drivers S-ata et le problem est résolu

    Bonne soirée douby
    Lamor, 9 Décembre 2005
    #4
  5. Offline
    Noir Never forget who i am !
    faudra que tu me dise ou il a écrit qu'il avait un un disque SATA dans sa machine (je parle de douby), il dit qu'il a un Western Digital.

    Maintenant tu as peut être raison mais t'emballe pas non plus car tu fais une conclusion trop rapidement.
    Noir, 9 Décembre 2005
    #5
  6. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    tu as raison.. mais il y a certain model de carte mere qui detecte automatiquement sans drivers comme la mienne ( dfi lanparty ultra-D)

    Puis si le HDD est détecté dans le Setup.. Et qu'il n'a pas installé les drivers Controleur sata.. je crois que c'est règlé..
    Lamor, 9 Décembre 2005
    #6
  7. Offline
    Douby Elite
    Merci pour les renseignements je pensais un peux à cela. Vous n'auriez pas sous la main ces drivers? car c'est la ***** a chercher ... :oops:
    Douby, 9 Décembre 2005
    #7
  8. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    Rien de plus simple.. cela m'a pris 1 Minute 20secondes

    Click sur le lien Dell.com :

    LIEN


    Bonne nuit
    Lamor, 9 Décembre 2005
    #8
  9. Offline
    .Vinc. Oh, un LamZ !
    LAYOUT :mad:
    .Vinc., 9 Décembre 2005
    #9
  10. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    Je sais bien.. mais j'y connais que dal en forum et donc je ne sais pas faire de lien dynamique..ect...


    Donne moi en mp la possibilité de régler le problem..
    Lamor, 9 Décembre 2005
    #10
  11. Offline
    _gilles Elite
    [url = http://www.url.com ] VOICI LE LIEN [ /url ]
    _gilles, 10 Décembre 2005
    #11
  12. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    OK super !!! maintenant je sais le faire!

    Donc voila le lien pour les drivers S-ata

    Click ici
    Lamor, 10 Décembre 2005
    #12
  13. Offline
    Douby Elite
    Problème résolu... Mais au passage ce ne sont pas ces drivers là, car ceux-là sont ceux à installer dans windows :)

    Encore une fois merci à GaMeRz

    (now, il faut se pancher sur mon deuxième post, et mes erreurs ftp :p :evil: :roll: )
    Douby, 10 Décembre 2005
    #13
  14. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    Ouais bon.. fallait quand meme que tu cherches.. je ne connaisai pas le model exact!! :)

    Rallala douby! ;)
    Lamor, 10 Décembre 2005
    #14
Statut de la discussion:
Fermée.