pas possible de : se conecter a internet

Discussion dans 'Réseau, Wifi' créé par Xeras, 17 Août 2008.

Statut de la discussion:
Fermée.
  1. Offline
    Xeras kikoo
    bonjour,
    j'aimerais utiliser mon vieux pc pour travailler, le problème est le suivant:

    quand je relie le pc au modem, pas moyen d'avoir internet (modem classic de brutele)
    le pc est relié au modem par un cable réseau.
    je suppose que le problème vien de la configuration reseau, il me met : adresse ip non valide.
    en effet, celle ci est : 0.0.0.0

    quand je clic sur "réparer" pour rafraichir l'ip, sa ne change rien du tout..

    quelqu'un peut m'aider, svp ??

    merci
    Xeras, 17 Août 2008
    #1
  2. Offline
    Vérifie si le modem est configuré pour être un serveur DHCP
    Si pas, il faut soit le configurer, soit imposer une ip fixe à ton PC selon le range utilisé par le modem.
    ZorrObiwan, 18 Août 2008
    #2
  3. Offline
    Xeras kikoo
    le modem est normalement bien configuré, vu qu'il fourni internet aux autres pc quand on les conectent a celui-ci.

    je ne comprends pas comment configurer le modem ou imposer une ip fixe..
    je ne trouve pas quelle ip mettre dans la configuration tcp/ip.

    merci pour ton aide
    Xeras, 18 Août 2008
    #3
  4. Offline
    En fait, c'est peut-être ton pc qui n'est pas configuré pour récupérer l'IP dynamique fournie par le routeur.

    Vérifie comme ceci:
    Start/Connect To/Show all connections

    Tu repères "Local Area Connection" ou "réseau local" qque chose comme ça en français

    Il doit être "connecté"

    Clic droit, properties (propriétés). Dans l'onglet "général", tu choisis "Internet Protocol TCP/IP", puis "properties" à nouveau. Tu dois avoir un écran comme ceci:


    [IMG]

    Dans une fenêtre DOS, tape "ipconfig" et vérifie si tu as une IP désormais (colle le résultat de l'ipconfig dans ta réponse qu'on jette un oeil)
    ZorrObiwan, 18 Août 2008
    #4
  5. Offline
    Xeras kikoo
    quand je mes "obtenir une adresse ip automatiquement" et que je vérifie celle-ci dans le bios :

    adresse ip : 0.0.0.0
    masque sous réseau: 0.0.0.0

    quand je veux que le pc renouvelle l'ip, il me mes un message d'erreur comme quoi il n'y arrive pas.

    l'idée proposée plus haut est de fixer une adresse ip:
    l'ip classique est : 192.168.0.1 et le masque sous réseau : 255.255.255.0
    mais je ne sais pas quoi mettre dans "serveur DNS"
    Xeras, 18 Août 2008
    #5
  6. Offline
    Inco Elite
    je me souviens j'ai déja eu la blague avec brutelé... soit tu essaies dans l invite dos ipconfig /release et puis ipconfig /renew.

    et si ca marche pas je pense que moi j'avais du attendre un petit temps , voir couper le modem branche le nouveau pc et ensuite le rallumer
    Inco, 18 Août 2008
    #6
  7. Offline
    Shinseiki Souls, i eets them.
    Dans serveur DNS tu met l'ip de ton routeur (passerelle par défaut) :)
    Shinseiki, 18 Août 2008
    #7
  8. Offline
    Inco Elite
    si tu sais pas ton dns

    dns primaire: 212.68.193.32 dns secondaire:♦ 212.68.193.30

    d'après ce que j'ai trouvé sur google
    Inco, 18 Août 2008
    #8
  9. Offline
    Xeras kikoo
    ok, je retiens tout sa, je ne suis pas chez moi durant quelques jours, je ferai un up de la convers quand je rentrerai, j'espers que le problème va être résolu.

    Merci a tous
    Xeras, 18 Août 2008
    #9
Statut de la discussion:
Fermée.