Pb av une clé de réception Wifi D-Link

Discussion dans 'Réseau, Wifi' créé par fliegunpilz, 24 Octobre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    fliegunpilz ex membre
    Bonjour, je vous expose le problème :

    J’ai récemment changé de pc et donné mon ancien à mon amie en remplacement de son vieux PIII 500Mhz. La config est la suivante : AMD 2800+, CM Abit kd7a, 1Gb de ram (le restant importe peu). Après formatage et réinstallation de Windows XP et de tous les drivers, nous nous sommes rendu compte que la connexion plantait souvent et que certaines opérations sur le net n’étaient pas possible. En fait, lors de l’affichage d’une page, tout n’apparait pas correctement à l’écran et il est impossible de télécharger certains fichiers sur divers sites (entre autre des supports de cours sur celui de l’unif, que j’ai testé avec ma propre config et qui marche). Lorsqu’on clique sur le fichier pour l’ « enregistrer sous », il ouvre une fenêtre intitulée « attente de connexion » et il reste à ce stade indéfiniment.

    J’ai bien entendu reformaté et réinstallé Windows (avec et sans le SP 2), vérifié les derniers drivers D-link sortis et me suis assuré que le problème ne résidait pas dans un quelconque firewall ou antivirus (que ce soit celui de Windows ou un « ajouté »). J’ai également testé sa connexion wifi avec mon portable et je n’ai au aucun soucis. J’ai ensuite mis son pc sur mon réseau Wifi avec sa clé de réception, les mêmes problèmes sont apparus. Pour terminer, j’ai branche ce pc non pas en wifi mais avec un câble réseau, et là aucun soucis !!!! J’ai aussi rebranché la clé usb sur son ancien pc, aucun problème non plus.

    Je ne vois donc qu’une seule explication : un conflit au niveau software entre ces drivers et probablement la carte mère ?!

    Quelqu’un a-t-il connu les mêmes soucis que moi ? Avez-vous des idées afin de résoudre ce problème ? Merci d’avance…



    PS : le routeur D-Link est le suivant : DSL-G624T

    et la clé : DWL-G122
    fliegunpilz, 24 Octobre 2007
    #1
  2. Offline
    Thaybow Elite
    J'ai le mm routeur ('fin le g604t mais firmwaré en g624t)et la meme clé, t'as installé le programme fourni avec :Dlink airplus?
    Et de mon coté j'ai interdit xp de s'occuper du wifi (déconnexion, lag pdt les jeux)...depuis plus de soucis . ;)
    mais c'est peut etre autre chose :-s va savoir
    Thaybow, 24 Octobre 2007
    #2
  3. Offline
    fliegunpilz ex membre
    merci bien, je vais vérifier tout ca chez mon amie ce w-e en espérant que ca aille ;)
    fliegunpilz, 26 Octobre 2007
    #3
  4. Offline
    fliegunpilz ex membre
    J'ai essayé mais ca n'a malheureusement pas solutionné le problème. J'en ai marre, je vais acheter une carte PCI de réception WIFI et j'espère ne plus avoir de soucis...
    fliegunpilz, 27 Octobre 2007
    #4
Statut de la discussion:
Fermée.