[ Pb ] Detection webcam integrée

Discussion dans 'Hardware, matos' créé par titou86, 8 Novembre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    titou86 ex membre
    Bonjour a toutes et a tous !

    Je post une requete pour une amie qui a un probleme de webcam.
    En fait elle a une webcam integrée sur un ordinateur portable hp dv 2000...
    Le probleme est qu'elle a deja fonctionné sur msn mais ne fonctionne plus alors que pourtant rien n'a changé!En revanche lorsqu"elle lance le logiciel de la webcam elle peut se voir sur lécran et meme prendre des photos etc :p

    Voyez vous un moyen pour que sa cam refonctionne sur msn


    Je tiens a preciser que jai deja regardé sur de nombreux forums mais que les problemes concernaient tjs des ordinateurs du type hp dv 6000 ou 9000 et comme je ne my connais pas trop je ne prefere pas dire de bétises !

    merci d'avance pour elle ;)
    titou86, 8 Novembre 2007
    #1
  2. Offline
    Noir Never forget who i am !
    Noir, 8 Novembre 2007
    #2
  3. Offline
    titou86 ex membre
    je lui demande de suite ! :)
    titou86, 8 Novembre 2007
    #3
  4. Offline
    titou86 ex membre
    Alors elle a la version 8.1 je ne sais pas si c'est la derniere et si ca peut taider !
    titou86, 8 Novembre 2007
    #4
  5. Offline
    Noir Never forget who i am !
    T'as pas lu le lien que j'ai mis plus haut, clique dessus, tu verras qu'on est à la version 8.5
    Noir, 8 Novembre 2007
    #5
  6. Offline
    titou86 ex membre
    lol je suis un boulet javais pas vu qu'il y avait un lien !
    la elle a du partir donc je lui dis de telecharger la nouvelle version et si ca ne marche pas je me remanifeste sur ce post, et si ca marche je te remercierai :)
    titou86, 8 Novembre 2007
    #6
  7. Offline
    titou86 ex membre
    bon alors elle a installé msn version8.5 mais malgré cela le pb persiste..

    voyez vous des solutions?
    titou86, 8 Novembre 2007
    #7
  8. Offline
    titou86 ex membre
    petit up
    je precise que la cam a deja marché sur msn..
    titou86, 9 Novembre 2007
    #8
  9. Offline
    Noir Never forget who i am !
    Il y a sûrement des pilotes pour la webcam ou autres sur le site du fabricant du portable.
    Noir, 9 Novembre 2007
    #9
  10. Offline
    titou86 ex membre
    en fait dans les forums que j'ai regardé une personne disait que ce n'était meme pas hp qui avait trouver un truc pour corriger le pb..
    Il proposait donc une solution mais qui fonctionne pour un hp dv6000 et mon amie a un hp dv2000
    Comme je ny connais pas grand chose jaimerai ne pas prendre de risque et lui faire faire de mauvaises choses..
    titou86, 9 Novembre 2007
    #10
  11. Offline
    Noir Never forget who i am !
    Peut-être faire une restauration via une image du disque dont la marque à laisser sur une partition ou sur un cd ?
    Noir, 9 Novembre 2007
    #11
  12. Offline
    titou86 ex membre
    Oula ca donne quoi en langage pour les mauvais en informatique ? :oops:
    titou86, 11 Novembre 2007
    #12
  13. Offline
    Noir Never forget who i am !
    Elle n'a pas un cd de restauration avec son portable ??? (qui remet la configuration du pc comme si il était sorti d'usine)
    Noir, 11 Novembre 2007
    #13
  14. Offline
    titou86 ex membre
    je demande.
    Mais si elle fait une restauration ,est ce que ca veut dire quelle perd toutes ses informations ?
    titou86, 11 Novembre 2007
    #14
  15. Offline
    Noir Never forget who i am !
    Oui, si elle possède un cd - dvd de restauration, il faut qu'elle fasse un backup de ses données.
    Noir, 11 Novembre 2007
    #15
  16. Offline
    titou86 ex membre
    Ok mais de toute maniere elle ne l'a pas sur elle (il doit etre a 300 km ):p

    donc va encore falloir se creuser les meninges moi y compris!
    titou86, 12 Novembre 2007
    #16
  17. Offline
    titou86 ex membre
    Coucou c'est re moi :p

    Apres plusiseurs tests et essais, on s'est donc rendu compte que :

    - dans un train en se connectant a une borne wifi, la webcam ainsi que mozilla thunderbird, ainsi que emule fonctionnaient
    -en revanche de chez elle, aucun ne fonctionne.

    Le probleme peut donc venir de la connexion mais je ne vois pas pourquoi

    Pour information elle se connecte à partir d'un neuf spot

    Vous y voyez plus clair ?
    moi non mais rien de bien surprenant :p
    titou86, 20 Novembre 2007
    #17
Statut de la discussion:
Fermée.