pb micro ! fonctionne sous ts mais foire sur cs

Discussion dans 'Action, Shooters' créé par pr0xX.BE, 12 Juillet 2005.

Statut de la discussion:
Fermée.
  1. Offline
    pr0xX.BE Touriste
    Voila mon micro vas correctement sous team-speak mais sur cs il y a un gros bruit de fond , quand je débranche mon micro et que je fais tester micro ben il y a toujour le gros bruit de fond .

    c'est désagragle :s:s:s

    Que faire ??????help plz :shock:
    pr0xX.BE, 12 Juillet 2005
    #1
  2. Offline
    _MaCTaByLiS Elite
    tu as cocher la case booster le micro (dans les option) si oui decoche la pour essayer
    _MaCTaByLiS, 12 Juillet 2005
    #2
  3. Offline
    pr0xX.BE Touriste
    ui j'ai fait tkt :cry: :cry: mais c'est un rien vraiement un peu mieu qd je le decoche mais c'est tt de meme un gros bruit de fond meme decocher :cry: :cry:
    pr0xX.BE, 12 Juillet 2005
    #3
  4. Online
    peGz ex membre
    Aurais-tu un ventilateur qui tourne a proximité pendant tes essais? Si oui, voila la source de ton bruit de fond :wink:
    peGz, 12 Juillet 2005
    #4
  5. Offline
    pr0xX.BE Touriste
    weee sa doit etre problamenment sa car c'est un super bon micro super sensible et j'ai deja essayer de diminuer sa sensibiliter mais pas moyen :cry: :cry: :cry: :cry:
    pr0xX.BE, 12 Juillet 2005
    #5
  6. Offline
    pr0xX.BE Touriste
    ooooooouiiiiiiiiiiiinnnnnnn

    ou bien j'achete un autre micro (moin sensible ) mais bon sa me saoul je vien d'acheter juste le micro pour 32€ et avant meme avec les meme ventillo sa allait tres bien :s

    fodrait ke j'essaye avec un autre micro genre un truc a 7€ mais bon c'est chiant que j'ai payer 32€ celui que j'ai mnt et que je suis deçu :cry:
    pr0xX.BE, 12 Juillet 2005
    #6
  7. Offline
    pr0xX.BE Touriste
    J'ai trouver mon probleme le micro ke j'utilisait étais enfaite le micro de la cam . j'ai débrancher mon micro normal et y avait encore le bruit de fond g deplacer ma cam sous la table et hop plus de bruit de ventilo :D :D :D mnt reste a savoir comment désactiver le micro de la cam et activer mon réel micro !
    pr0xX.BE, 12 Juillet 2005
    #7
  8. Offline
    pr0xX.BE Touriste
    huhuh pb régler :D :D :D ty pour m'avoir aider a reflechir sur ce pb :D :D :D :D
    pr0xX.BE, 12 Juillet 2005
    #8
  9. Offline
    shqrku romy
    Moi j'ai ce même problème mais sur msn... si quelqu'un sait :D
    shqrku, 12 Juillet 2005
    #9
  10. Offline
    :hippo
    Gee_oldd, 12 Juillet 2005
    #10
  11. Online
    HqrTt ex membre
    Heu... Mon cul? Toi c'est partout de teamspeak à msn et de skype à counterstrike.

    La résolution: Achète un autre micro, pas un micro de la nasa ou on dirait qu'on construit une fusée derrière.
    :)
    HqrTt, 12 Juillet 2005
    #11
Statut de la discussion:
Fermée.