Pb souris Logitech MX500 + autre pb

Discussion dans 'Hardware, matos' créé par CooL3R, 2 Avril 2003.

Statut de la discussion:
Fermée.
  1. Offline
    CooL3R ex membre
    Bah je sais qu'il a deja eu plusieurs postes à ce sujet, mais je pose tout de meme la question parce que je trouve pas.

    :arrow: Tous les boutons de la souris ( Logitech MX500 ) Ne fonctionnent pas sur CS ( MOUSE4 MOUSE5 ).

    :!: Sur Windows, la roulette qui sert à faire defiler les pages fonctionne de manière bizarre aussi...ex : j'ai beau faire defiler, la ge descend mais tout doucement pour arriver 3 jours apres à la fin d ela page...


    :arrow: Le 2eme pb, je cherche juste un soft pour checker la température de mon CPU sous Windows...un truc simple, en FR si possible facile à installer/utiliser et qui fait pas chier son monde tout les 1/4 d'heure...

    Merci à tous
    CooL3R, 2 Avril 2003
    #1
  2. Offline
    MouTs Touriste
    faus jamais installer le driver que tu a eu avec ta souri sinon ca marche plus

    deja eu le prob :arrow: :arrow: FORMAT C: lol
    MouTs, 2 Avril 2003
    #2
  3. Offline
    nuTz Elite
    installe les drivers intellimouse
    et les boutons 4 5 marcheront sous cs
    ;)
    nuTz, 2 Avril 2003
    #3
  4. Offline
    z3r0 ex membre
    ils fonctione chez moi les 4 et 5 !
    et pour le défillement faut le regler dans les propriétés je crois que ça depends de la vitesse de ta roulette mets la sur 3 ou 6 lignes et réessaye.
    z3r0, 2 Avril 2003
    #4
  5. Offline
    b00msTicK O=(*.*Q)
    pour que 4 et 5 fonctionnent : soit tu n'installe ocun drivers, tu laisses ceux de xp, soit tu installes les drivers récents de logitech (recommandé) www.logitech.com
    b00msTicK, 2 Avril 2003
    #5
  6. Offline
    Onefive Freddy Tougaux
    Oula BooBa tou se resoud pas par le FORMAT C: c est meme pas marrant



    Sinon bein la souris MX500 chez moi non plus ne marche pas a 100% de ces capaciter


    RBC9 a p-e la solution


    RBC9 est demande se serai zentil :oops:
    Onefive, 2 Avril 2003
    #6
  7. Offline
    bOweL Intestin
    bin pour les autres boutons sous cs faut changer la config des boutons dans propriétés par exemple: le bouton pour voir les programmes===> vous le changer en F6

    et apres bind F6 "say je sais pas utiliser ma souris :/"



    moi ça marche avec les derniers mouseware dispo sur logitech
    bOweL, 2 Avril 2003
    #7
  8. Offline
    GyL_ rageu
    persos j'ai une logitech mx500 et ... elle focntionne tres bien les 2 boutons latéraux fonctionne sauf ... quand j'ai un msg sur msn et la .... finit les 2 boutons latéraux assez relou quand on sais que y'en a un qui me sert de bouton talk et l'autre me sert de bouton reload ...

    j'ai tout fait ... virer tout les drivers précedents intellimouse 4.0, mouseware 970, mouseware975 pour mettre les mouseware 976 (dernier en date) mais le pb persiste ... me dépasse un peu la
    GyL_, 2 Avril 2003
    #8
  9. Offline
    CooL3R ex membre
    Vous pourriez me donner un driver qui fonctionne ?

    J'ai downloadé un driver mais j'en trouve pas spécialement des compatibles :roll:
    CooL3R, 2 Avril 2003
    #9
Statut de la discussion:
Fermée.