Pb Windows 98...

Statut
N'est pas ouverte pour d'autres réponses.
Voila ,
j ai un pote qui avait un probleme avec son pc , je lui ai formater , il a ete normal pdt 4 jours , puis apres , il n a plus detecte les lecteurs cd-rom :-( ..
j ai reformater , et tjrs le meme prob apres quelques jours c tjr le meme prob X( ..

solution pliz ( a part lol , enfin spamm quoi !! )
 

[p2b]

title-less
regarde dans le bios si il les detecte , si oui jsais pas , si non fait les reconnaitre par le bios ;)
 
G

Guest

ex membre
Tu as verifié tous simplement les cables ide ?(
 

La Poubelle

Pou'r allé Danché
Post originel de m3n
Voila ,
j ai un pote qui avait un probleme avec son pc , je lui ai formater , il a ete normal pdt 4 jours , puis apres , il n a plus detecte les lecteurs cd-rom :-( ..
j ai reformater , et tjrs le meme prob apres quelques jours c tjr le meme prob X( ..

solution pliz ( a part lol , enfin spamm quoi !! )
Est-ce que les CD-ROM sont détectés dans le bios?
Chargé la config bios par défaut (prob d'irq / dma).

Tu as essayé d'installé le CD-rom sur l'autre Nappe.

Tu as vérifié si il n'avait pas installé un prog (contenant un virus ou autre saloperie). On m'a déjà fait le coup (un ch'ti virus dans un cd de jeu) et bien sur quand je lui ai demandé si il avait installé quelque chose, j'avais eu le droit à un joli NON.

Tu devrais faire un ghost à la prochaine installation clean, c'est toujours utile.
 
1er
OP
M

Mr.Muggles

Elite
Post originel de [BENZO]DIAZEPINE
Tu as verifié tous simplement les cables ide ?(
oui parce que quand je reformat il les detecte a nouveau ,...
je v essaye avec winxp
 

Fhalckon

Touriste
Post originel de m3n
Post originel de [BENZO]DIAZEPINE
Tu as verifié tous simplement les cables ide ?(
oui parce que quand je reformat il les detecte a nouveau ,...
je v essaye avec winxp

Si c'est du Win 98 essaye avec les drivers fourni afin de le faire reconnaitre dans le dos avant le lancement de Win98....
 

admix

G!v3 m3 a 60v3rnm3n7
Post originel de AGain
Post originel de m3n
Voila ,
j ai un pote qui avait un probleme avec son pc , je lui ai formater , il a ete normal pdt 4 jours , puis apres , il n a plus detecte les lecteurs cd-rom :-( ..
j ai reformater , et tjrs le meme prob apres quelques jours c tjr le meme prob X( ..

solution pliz ( a part lol , enfin spamm quoi !! )
Est-ce que les CD-ROM sont détectés dans le bios?
Chargé la config bios par défaut (prob d'irq / dma).

Tu as essayé d'installé le CD-rom sur l'autre Nappe.

Tu as vérifié si il n'avait pas installé un prog (contenant un virus ou autre saloperie). On m'a déjà fait le coup (un ch'ti virus dans un cd de jeu) et bien sur quand je lui ai demandé si il avait installé quelque chose, j'avais eu le droit à un joli NON.

Tu devrais faire un ghost à la prochaine installation clean, c'est toujours utile.
c ca ta seul solution...
 

La Poubelle

Pou'r allé Danché
Post originel de star acadestrike
Post originel de AGain
Post originel de m3n
Voila ,
j ai un pote qui avait un probleme avec son pc , je lui ai formater , il a ete normal pdt 4 jours , puis apres , il n a plus detecte les lecteurs cd-rom :-( ..
j ai reformater , et tjrs le meme prob apres quelques jours c tjr le meme prob X( ..

solution pliz ( a part lol , enfin spamm quoi !! )
Est-ce que les CD-ROM sont détectés dans le bios?
Chargé la config bios par défaut (prob d'irq / dma).

Tu as essayé d'installé le CD-rom sur l'autre Nappe.

Tu as vérifié si il n'avait pas installé un prog (contenant un virus ou autre saloperie). On m'a déjà fait le coup (un ch'ti virus dans un cd de jeu) et bien sur quand je lui ai demandé si il avait installé quelque chose, j'avais eu le droit à un joli NON.

Tu devrais faire un ghost à la prochaine installation clean, c'est toujours utile.
c ca ta seul solution...
Ce ne sont pas des solutions , ce sont quelques solutions.

Sans la machine ou des infos supplémentaires, que veux tu que je dise en plus.

C'est déjà mieux que format c: .... (que je ne supporte pas d'aileurs).

LoL
 

Wipe

Touriste
Essaye avec des otres rams...

Tu installes un jour tt marche nikel puis au bout de 4 jours qd ton potes a bien installer tt ces programme le pc est surchager et si les rams sont un petit peut defectueuse ca peut faire ce genre de truc..
 

Poli0

Hooo le caca kaki
Tiens au fait , je crois que j'ai encore une barrete de RAM a toi Wipe .. faudra queje m'arrange pour te la refiler .. et je crois que tu a mon cable reso de la cscup de MONS :D :D
 
C

[CdC]Fruitella

ex membre
Polio travaille un peu au lieu de spammer comme un porc :D
 

Poli0

Hooo le caca kaki
Post originel de Fruitella as Ahladin
Polio travaille un peu au lieu de spammer comme un porc :D
:D po envie, I m in the cake
 

Ren0

Elite
le problème est tout simple => c win98 :D
 

Wipe

Touriste
Post originel de -=*CdC*=-Poli0
Tiens au fait , je crois que j'ai encore une barrete de RAM a toi Wipe .. faudra queje m'arrange pour te la refiler .. et je crois que tu a mon cable reso de la cscup de MONS :D :D
Ah oui juste pour la ram comme ca je pourrai rendre celle de nico :D

pour le cable j ai meme pas le miens chez moi ils sont tous chez seb... ;)
 

admix

G!v3 m3 a 60v3rnm3n7
Post originel de SpiRou a TijuAna
g deja u le meme prob tu dois changer ton ide de place..

dapres mon experience personnele tu dois

a. si 1 dd et 1 cd rom =>un ide tu brenche le bout du cable au dd et tu met le jumper du dd en master , milleu du cable sur cd-rom et tu met le jumper du cd sur slave

b. si 1 dd et 2 cd rom=>2 ide le premier idem que a. le second tu brenche le milleu au 2ieme cd et tu met son jumper sur slave

c. 2 dd et 2 cdrom=>2 ide le premier idem que a. le second idem que .b et tu brenche le bout du 2ieme ide au dd en mettent sont jumper sur master

cas particulier chez moi dumoin g 1 dd 3 cd-rom
2 ide , 1ier ide bout dd master , milieu cdrom slave , 2ond ide bout cd master ,millieu cd slave


voila je crois que c tout ;) :D
effectivement essaye ca...
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut