pc qui calle

Discussion dans 'Windows' créé par kokotchY, 25 Mai 2003.

Statut de la discussion:
Fermée.
  1. Offline
    kokotchY Elite
    bon il y a mon pc qui calle tres souvent ses derniers temps...
    l'écran s'éteind, la petite lumière de l'écran devient orange, ensuite j'entend que mon ventilo fait beaucoup moins de bruit...
    et juste avec que mon pc calle, j'entend que mon pc fait un bruit bizarre qui est significatif...
    alors tout ce que j'ai déjà essayé :
    - retirer le lecteur dvd (ou j'avais des probs). Ca s'est caalmer pendant plusieurs jours
    - diminuer la heu je sais plus c quoi, de la ram... chiu passé de 166 à 133 (je crois que c la vitesse du bus)
    - changer la mémoire ram
    - j'ai aussi changer le cable IDE entre le disque dur et la carte mère
    - un petit coup d'aspirateur... plus de poussieres dans le proc
    - vérification du radiateur de ma carte graphique pour voir si il n'était pas débrancher...

    voila, si quelqu'un a encore des idées pour m'aider voila :p
    (bien sur le dernier élément que je vais changer c la carte mère...)
    kokotchY, 25 Mai 2003
    #1
  2. Offline
    medleouf Touriste
    ta verifié l alim ?
    si oui regarde si ca chauffe pas trop dans la tour
    medleouf, 25 Mai 2003
    #2
  3. Offline
    Karto Pas Dieu
    Aller voir de ton gestionnaire d'alimentation si certaines options ne sont pas activées pour couper l'écran ou encore le disque dur.

    Clique droit sur le bureau > Propriétés > Onglet Screen Saver (je ne sais plus le nom en francais) > Alimentation (en bas a droite) > Onglet Alimentation > Tout mettre sur "Jamais".


    Maintenant si (comme je pense) ton PC ne s'éteind pas mais redémarre tout seul, alors la solution devrait s'orienter vers un format C: (problèmes souvent causés par des conflits software).
    Karto, 25 Mai 2003
    #3
  4. Offline
    kokotchY Elite
    MrKartoffel > merci de ta réponce...
    alors tout était sur jamais sauf "Turn off monitor" qui était sur 10 min...
    et le pc calle vraiment, il ne redémarre pas...

    Briiice > merci de ta réponce
    l'alimentation, c un des prochains éléments que je vais essayé de changer...
    sinon mon proc est a 45 °C...
    kokotchY, 25 Mai 2003
    #4
  5. Offline
    [666]Atherakhia ex membre
    G de temps en temps le meme prob ke toi, l' ecran qui passe en veille sans crier gare et pû moyen de rien faire sans redemarrer le PC........ (pourtant tout mes parametres d'alimentation sont désactivés)

    G remarqué (pas encore sur à 100% mé preske) ke ca n'arrive ke quand je suis connecté au net.......
    [666]Atherakhia, 25 Mai 2003
    #5
  6. Offline
    [666]Atherakhia ex membre
    Au fait g une R9700 Pro et parfois quand je démarre le pc l'ecran ne s'allume pa alor j'éteint, je chipote au branchement de l'alim sur la carte graphique et qd je rallume pas de prob....
    [666]Atherakhia, 25 Mai 2003
    #6
  7. Offline
    Gefff Elite
    cable d'alim de l'écran foireux g dja eu ca... ou meme un ptit bidule de la carte 3d qui déconne mais rien de méchant.. je c plus comment on appelle.. mais g dja eu ca ;) g changer le cable de l'écran et c bon :)
    Gefff, 26 Mai 2003
    #7
  8. Offline
    [666]Atherakhia ex membre
    En fait ct les derniers drivers ATI (retour aux 7.81 les seuls ki me donnent les meilleurs perf et ki bug pas!!!)
    [666]Atherakhia, 9 Juin 2003
    #8
Statut de la discussion:
Fermée.