PC qui freeze puis BSOD

Discussion dans 'Hardware, matos' créé par k o D, 18 Août 2013.

  1. Offline
    k o D Belge !
    Bonjour à tous.

    Voilà j'ai un soucis avec un ordinateur fixe: au bout de +- 50 minutes, le pc se freeze brutalement et m'affiche un BSOD m'indiquant qu'il peut y avoir un problème hardware ou software et que si l'écran réapparait, je devais débrancher l'éventuel nouveau hardware.

    Bien entendu il n'y a rien de neuf dans la machine et niveau software, j'ai formaté le pc pour être certain que cela ne pouvait pas venir d'un driver mal installé ou que sais-je.

    Donc je pense qu'il va plutôt s'agir d'un problème matériel...

    Il n'y a rien de spécial dans cette configuration:

    CPU: i5-2500K
    Carte mère: Asus P8P67 LE
    2 * 4 Go de RAM Corsair
    1 SSD 64Go Crucial M4
    1 HD d'1 To
    1 carte graphique ati.

    J'ai suspecté tout d'abord la RAM d'être défaillante, je suis en train d'effectuer un memtest, mais j'ai déjà effectué quelques tests en retirant 1 barrette puis l'autre mais le problème s'est toujours reproduit.

    Chose surprenante, j'ai eu après un démarrage un disk boot failure...
    Je me suis donc dit que c'était le SSD qui était la cause.... Sauf que juste après, aucun soucis je boot et lorsque je le teste avec SSDLife, celui-ci m'indique que le SSD est en pleine forme!

    Donc là... ben je commence à me dire que c'est la carte mère qui déconne.
    Évidemment c'est difficilement testable...

    Quel est votre avis sur la chose?
    k o D, 18 Août 2013
    #1
  2. Offline
    DeflaMental [-_-]
    Est-ce que tu as une carte son créative ? Sinon oui le SSD peut être la cause
    DeflaMental, 18 Août 2013
    #2
  3. Offline
    k o D Belge !
    Non c'est une carte son realtek (intégrée à la CM)
    k o D, 18 Août 2013
    #3
  4. Offline
    DeflaMental [-_-]
    ok, j'avais eu un même soucis que toi et j'ai bien passé 6 mois à chercher et finalement c'était les drivers de la carte son qui étaient la cause. (résolu en passant a Windows :cool:
    DeflaMental, 18 Août 2013
    #4
  5. Offline
    Goforce Hardcore Gamer
    Salut,

    Il est écrit quoi sur le BSOD ?

    Tu peux aussi regarder dans L'observateur d'évènnement de windows, ça indique souvent la cause de l'erreur.

    =>

    Pour ouvrir l’Observateur d’événements, cliquez sur le bouton Démarrer[IMG], sur Panneau de configuration, sur Système et maintenance, sur Outils d’administration, puis double-cliquez sur Observateur d’événements.* [IMG] Si vous êtes invité à fournir un mot de passe administrateur ou une confirmation, fournissez le mot de passe ou la confirmation.
    Remarque
    • Voici une autre méthode pour ouvrir l’Observateur d’événements : Cliquez sur le bouton Démarrer[IMG]. Dans la zone de recherche, tapez Observateur d’événements, puis, dans la liste des résultats, double-cliquez sur Observateur d’événements.

    Tu as vérifié qu'il n'y avait pas de surchauffe ? (CPU, GPU ...)


    T'as quel windows ?


    SSDLife ça sert à rien, ton SSD peut avoir un problème alors que SSDLife dit que tout est OK (j'ai déjà eu le cas)


    T'as fais un memtest de ~2h ?
    Goforce, 18 Août 2013
    #5
  6. Offline
    k o D Belge !
    Voici une photo montrant le message d'erreur

    [IMG]

    Pour memtest, ça fait maintenant plus de 2h qu'il tourne sans avoir trouvé la moindre erreur.

    Je vais l'arrêter et aller voir dans l'observateur d'évènements.

    Pour la surchauffe, je n'ai effectivement pas vérifié mais il faut savoir que la tour est une Aerocool S9 (image) avec un gros fan sur le côté, 1 à l'avant, 1 à l'arrière et 1 sur le CPU.
    Donc je doute que ce soit une surchauffe mais je vais également vérifier.

    Ah oui, c'est Windows 7 aussi :)
    k o D, 18 Août 2013
    #6
  7. Offline
    k o D Belge !
    Et voici la capture d'écran de l'observateur d'évènements.

    [IMG]
    k o D, 18 Août 2013
    #7
  8. Offline
    Goforce Hardcore Gamer
    Si le memtest n'a rien détecter ce n'est déjà pas la RAM :p

    Tu peux DL OCCT : http://www.ocbase.com/index.php/download

    Après lances un teste CPU pour voir si ça plante plus rapidement et ou si c'est stable.

    Si ça ne plante pas, on pourra effacer le CPU voir la CM pour la cause du problème.

    Avant de faire le teste vérifies si les ventilos tournent bien et qu'il n'y a pas trop de poussières :)
    Goforce, 18 Août 2013
    #8
  9. Offline
    Gylian Limace Paraplanaire
  10. Offline
    Fish Bouillant même !
  11. Offline
    Imperator Elite
    J'ai eu le même soucis que toi et comme dit Fish mets ton firmware à jour et le problème sera réglé
    Imperator, 19 Août 2013
    #11
  12. Offline
    Goforce Hardcore Gamer
    Oui ça ressemble plus à un problème de SSD surtout avec le boot failure que tu as eu, avant de mettre à jour ton SSD, sauvegardes quand même tes données, normalement il n'y a pas de problèmes mais on ne sait jamais ... :p

    (tu peux quand même faire le teste avec OCCT pour être certains :p)
    Goforce, 19 Août 2013
    #12
  13. Offline
    Fish Bouillant même !
    c'est un problème connu. après x heure de fonctionnement le SMART déconne et fait planter le disque. Après un redémarrage ca refonctionne 1 heure et ca replante.

    Flash ton disque et plus de soucis ;)
    Fish, 19 Août 2013
    #13
  14. Offline
    k o D Belge !
    Ok merci pour l'aide, je teste cela et je vous tiens au courant.
    k o D, 19 Août 2013
    #14